FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

I am looking for an LTO tape library. Do you have one to spare?
Commit found by message id
Wed, 13 May 2009
[ 08:19:25 hrs ] Original commit 
acroread8 french  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (FRA)
acroread8 german  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (DEU)
acroread8 japanese  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (JPN)
acroread8 korean  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (KOR)
acroread8 portuguese  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (PTB)
acroread8 print  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (ENU)
acroread8-zh_CN chinese  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (CHS)
acroread8-zh_TW chinese  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (CHT)
dk-acroread8 print  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (DAN)
es-acroread8 print  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (ESP)
fi-acroread8 print  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (SUO)
it-acroread8 print  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (ITA)
nl-acroread8 print  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (NLD)
no-acroread8 print  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (NOR)
sv-acroread8 print  Deleted Forbidden Deprecated Expired Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (SVE)
Update to 8.1.5.  Two critical vulnerabilities have been fixed:

- CVE-2009-1492

 The getAnnots Doc method in the JavaScript API in Adobe Reader
 and Acrobat 9.1, 8.1.4, 7.1.1, and earlier allows remote
 attackers to cause a denial of service (memory corruption) or
 execute arbitrary code via a PDF file that contains an
 annotation, and has an OpenAction entry with JavaScript code
 that calls this method with crafted integer arguments.

- CVE-2009-1493

 The customDictionaryOpen spell method in the JavaScript API in
 Adobe Reader 8.1.4 and 9.1 on Linux allows remote attackers to
 cause a denial of service (memory corruption) or execute
 arbitrary code via a PDF file that triggers a call to this
 method with a long string in the second argument.

Security:       CVE-2009-1492
Security:       CVE-2009-1493
Security:       http://www.adobe.com/support/security/bulletins/apsb09-06.html

Number of ports [& non-ports] in this commit: 15

Showing files for just one port: chinese/acroread8-zh_TW

show all files

hide all files


1 file found
ActionRevisionLinksFile
modify 1.6 View diff View revision /ports/head/chinese/acroread8-zh_TW/distinfo
Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
chromiumAug 26
fileAug 21
py-djangoAug 21
py-django-develAug 21
py-django14Aug 21
py-django15Aug 21
php53Aug 18
phpmyadminAug 17
chromiumAug 13
serfAug 11
subversionAug 11
subversion17Aug 11
nginxAug 09
nginx-develAug 09
mingw32-opensslAug 06

6 vulnerabilities affecting 9 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds


Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24501
Broken 218
Deprecated 691
Ignore 542
Forbidden 17
Restricted 242
No CDROM 101
Vulnerable 23
Expired 603
Set to expire 680
Interactive 0
new 24 hours 4
new 48 hours14
new 7 days46
new fortnight100
new month264


Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.