FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

I am looking for an LTO tape library. Do you have one to spare?
Commit found by message id
Wed, 17 Jun 2009
[ 16:56:15 hrs ] Original commit 
acroread8 french  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (FRA)
acroread8 german  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (DEU)
acroread8 japanese  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (JPN)
acroread8 korean  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (KOR)
acroread8 portuguese  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (PTB)
acroread8 print  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (ENU)
acroread8-zh_CN chinese  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (CHS)
acroread8-zh_TW chinese  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (CHT)
acroread9 french  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (FRA)
acroread9 german  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (DEU)
acroread9 japanese  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (JPN)
acroread9 print  Forbidden Deprecated Expiration Date Ignore files touched by this commit  An older version of this port was marked as vulnerable. Restricted Adobe Reader for view, print, and search PDF documents (ENU)
dk-acroread8 print  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (DAN)
es-acroread8 print  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (ESP)
fi-acroread8 print  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (SUO)
it-acroread8 print  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (ITA)
nl-acroread8 print  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (NLD)
no-acroread8 print  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (NOR)
sv-acroread8 print  Forbidden Deprecated Expiration Date Ignore files touched by this commit Restricted Adobe Reader for view, print, and search PDF documents (SVE)
Update to 8.1.6 and 9.1.2.

Critical vulnerabilities have been identified in Adobe Reader
9.1.1 and Acrobat 9.1.1 and earlier versions. These
vulnerabilities would cause the application to crash and could
potentially allow an attacker to take control of the affected
system.

Security:       http://www.adobe.com/support/security/bulletins/apsb09-07.html
Security:       CVE-2009-0198
Security:       CVE-2009-0509
Security:       CVE-2009-0510
Security:       CVE-2009-0511
Security:       CVE-2009-0512
Security:       CVE-2009-0888
Security:       CVE-2009-0889
Security:       CVE-2009-1855
Security:       CVE-2009-1856
Security:       CVE-2009-1857
Security:       CVE-2009-1858
Security:       CVE-2009-1859
Security:       CVE-2009-1861

Number of ports [& non-ports] in this commit: 19

Showing files for just one port: japanese/acroread9

show all files

hide all files


1 file found
ActionRevisionLinksFile
modify 1.3 View diff View revision /ports/head/japanese/acroread9/distinfo
Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
php53Aug 18
phpmyadminAug 17
chromiumAug 13
serfAug 11
subversionAug 11
subversion17Aug 11
nginxAug 09
nginx-develAug 09
mingw32-opensslAug 06
opensslAug 06
krfbAug 03
gpgmeAug 02
samba4Aug 02
samba41Aug 02
kdelibs4Jul 31

7 vulnerabilities affecting 11 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds


Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24476
Broken 229
Deprecated 827
Ignore 571
Forbidden 36
Restricted 261
No CDROM 101
Vulnerable 23
Expired 0
Set to expire 814
Interactive 0
new 24 hours 0
new 48 hours9
new 7 days39
new fortnight155
new month215


Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.