|Commit History - (may be incomplete: see SVNWeb link above for full details)
|30 Aug 2014 14:25:49
Remove ports related to Adobe Reader.
|08 May 2014 23:41:31
|20 Sep 2013 17:21:20
Add NO_STAGE all over the place in preparation for the staging support (cat:
|22 Jan 2012 09:30:18
- Update to 9.4.7 (English version only)
- Add LICENSE.
- Add CUPS support.
- Add acroread(1) manual page.
|29 May 2011 17:22:26
Update to Adobe Reader 9.4.2 and add a hack to mitigate "RSException" crash
issue in GUI mode. A linux_adobe.ko kernel module has to be loaded before
acroread is invoked.
|05 Jan 2011 15:17:30
Update to 9.4.1 and add a warning message which explains the GUI mode does
not work currently.
|28 Oct 2010 21:00:21
Deprecate md5 in favour of sha256 checksums. md5 checksums will no longer
be generated or checked, and will be silently ignored for now. Also,
generalize the MD5_FILE macro to DISTINFO_FILO.
Submitted by: rene
Approved by: portmgr
Tested on: pointyhat i386 7-exp
|29 Aug 2010 15:10:11
Update to 9.3.4.
|18 Apr 2010 15:51:41
Update to 9.3.2.
|02 Mar 2010 05:34:55
Update to 9.3.1 and add a warning message that explains it does
not run on the current Linux emulation yet.
Feature safe: yes
|19 Jan 2010 20:34:56
Update to 9.3. This release includes fixes for critical vulnerabilities which
have been identified in Adobe Reader 9.2.
|14 Oct 2009 16:25:29
Update to 9.2. Multiple vulnerabilities which could cause the
application to crash and could potentially allow an attacker to
take control of the affected system have been fixed.
Security: CVE-2009-2987(Only the first 15 lines of the commit message are shown above )
|10 Oct 2009 01:36:57
Update to 9.1.3.
|17 Jun 2009 16:56:15
Update to 8.1.6 and 9.1.2.
Critical vulnerabilities have been identified in Adobe Reader
9.1.1 and Acrobat 9.1.1 and earlier versions. These
vulnerabilities would cause the application to crash and could
potentially allow an attacker to take control of the affected
|13 May 2009 08:51:44
Update to 9.1.1. Two critical vulnerabilities have been fixed:
and Acrobat 9.1, 8.1.4, 7.1.1, and earlier allows remote
attackers to cause a denial of service (memory corruption) or
execute arbitrary code via a PDF file that contains an
that calls this method with crafted integer arguments.
Adobe Reader 8.1.4 and 9.1 on Linux allows remote attackers to
cause a denial of service (memory corruption) or execute
arbitrary code via a PDF file that triggers a call to this
method with a long string in the second argument.
|28 Mar 2009 18:11:44
Add acroread9, Adobe Reader 9.1.0. For changes since Adobe Reader
8.x, see the following URL: