FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

I am looking for an LTO tape library. Do you have one to spare?
Port details
emh-emacs20 1.14.1_1 mail Deleted on this many watch lists=0 search for ports that depend on this port
Deprecated DEPRECATED: emacs20 and related ports are obsolete; please use a more recent version
Expired This port expired on: 2007-08-19
MIME extension of mh-e.el
Was Maintained by: yoichi@FreeBSD.org search for ports maintained by this maintainer
Port Added: 03 Sep 2001 07:06:09
Also Listed In: elisp
License: not specified in port


EMH is a extender for mh-e to provide MIME feature using SEMI.
SVNWeb : Distfiles Availability : PortsMon

NOTE: FreshPorts displays only required dependencies information. Optional dependencies are not covered.

Required To Build:
  1. editors/semi-emacs20
  2. editors/emacs20
Required To Run:
  1. editors/semi-emacs20
  2. editors/emacs20
There are no ports dependent upon this port

No installation instructions: this port has been deleted.

The package name of this deleted port was: emh-emacs20


Configuration Options
     No options to configure

Master Sites:
  1. ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/distfiles/
  2. ftp://ring.aist.go.jp/pub/elisp/semi/semi-1.14-for-flim-1.14/
  3. http://www.kanji.zinbun.kyoto-u.ac.jp/~tomo/lemi/dist/semi/semi-1.14-for-flim-1.14/

Number of commits found: 8

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
19 Aug 2007 08:53:57
Original commit files touched by this commit  1.14.1_1
miwi search for other commits by this committer
2007-08-19 www/emacs-w3m-emacs20: emacs20 and related ports are obsolete; please
use a more recent version
2007-08-19 mail/wanderlust-emacs20: emacs20 and related ports are obsolete;
please use a more recent version
2007-08-19 mail/rmime: emacs20 and related ports are obsolete; also, distfile is
unfetchable
2007-08-19 mail/mew2-emacs20: emacs20 and related ports are obsolete; please use
a more recent version
2007-08-19 mail/mew-emacs20: emacs20 and related ports are obsolete; please use
a more recent version
2007-08-19 mail/emh-emacs20: emacs20 and related ports are obsolete; please use
a more recent version
2007-08-19 lang/tuareg-mode.el: emacs20 and related ports are obsolete; this
port needs an update
2007-08-19 korean/hanemacs: depends on emacs19 which is obsolete
2007-08-19 japanese/weather-emacs20: emacs20 and related ports are obsolete;
please use a more recent version
19 Jul 2007 09:30:52
Original commit files touched by this commit  1.14.1_1
linimon search for other commits by this committer
Start the deorbit burn of emacs20 and dependent files.  They are antiquated.

Discussed with: various emacs maintainers
Hat:            portmgr
28 Jan 2006 02:11:36
Original commit files touched by this commit  1.10.1
linimon search for other commits by this committer
 - Fix possibility of "infinite make fork" when "Registering install for ..."
   EMACS ports.  [1]

 - Allow building a port as root using an NFS-mounted /usr/ports if the
   server maps root to a UID other than root. [2]

 - Make 'BROKEN' and 'IGNORED' ports exit their "make install" with a fail
   status rather than success. [3]

 - Improve behavior when dealing with versioned dependencies. [4]

 - Fix false positives in check-conflicts target. [5]

 - Remove obsolete bzip2 code. [6]
(Only the first 15 lines of the commit message are shown above View all of this commit message)
18 Mar 2004 13:39:11
Original commit files touched by this commit  1.10.1
yoichi search for other commits by this committer
include <...> -> include "..."

PR:             ports/64393
Submitted by:   Oliver Eikemeier
05 Dec 2001 12:52:22
Original commit files touched by this commit  1.10.1
yoichi search for other commits by this committer
Move master port to mail/emh and add support for emacs21.
Add dependence on xemacs-comm-packages for xemacs21.
Change dependence for semi.

Approved by:    knu(mentor)
05 Dec 2001 12:52:22
files touched by this commit
yoichi search for other commits by this committer
Move master port to mail/emh and add support for emacs21.   Add dependence on
xemacs-comm-packages for xemacs21.   Change dependence for semi.    
05 Nov 2001 16:50:49
files touched by this commit
shige search for other commits by this committer
Activate flim113-{emacs,mule,emacs20,xemacs21-mule}.   Inactivate
flim-{emacs,mule,emacs20,xemacs21-mule}-current.   Activate
flim113-{emacs,mule,emacs20,xemacs21-mule}.   Stop to support
flim-{emacs,mule,emacs20,xemacs21-mule}.    
03 Sep 2001 11:06:09
files touched by this commit
knu search for other commits by this committer
Add emh-emacs20 and emh-xemacs21-mule, MIME extension of mh-e.el.    

Number of commits found: 8

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
asterisk11Sep 18
squidSep 18
squid33Sep 18
dbusSep 17
nginxSep 16
nginx-develSep 16
phpmyadminSep 13
ossec-hids-clientSep 11
ossec-hids-localSep 11
ossec-hids-serverSep 11
chromiumSep 09
trafficserverSep 05
apache22*Sep 03
apache22-event-mpm*Sep 03
apache22-itk-mpm*Sep 03

8 vulnerabilities affecting 19 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds


Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24135
Broken 117
Deprecated 49
Ignore 370
Forbidden 3
Restricted 205
No CDROM 94
Vulnerable 20
Expired 4
Set to expire 44
Interactive 0
new 24 hours 73
new 48 hours82
new 7 days93
new fortnight144
new month306

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.