FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

Please give me your LTO-4 or better tape library and I'll put it to good use.
found something from the cache
non port: head/net/asterisk14/files/ilbc_enable.diff
SVNWeb

Number of commits found: 2

Mon, 7 Nov 2011
[ 23:38 sobomax ] Original commit 
1.2406 net/Makefile
1.140 net/asterisk14/Makefile
1.51 net/asterisk14/distinfo
1.10 net/asterisk14/files/asterisk.sh.in
1.13 net/asterisk14/files/codecnego-patch-Makefile
1.7 net/asterisk14/files/dtmf_debug.diff
1.5 net/asterisk14/files/ilbc_enable.diff
1.13 net/asterisk14/files/nocodecnego-patch-Makefile
1.5 net/asterisk14/files/patch-Makefile.rules
1.10 net/asterisk14/files/patch-agi::Makefile

(Only the first 10 of 27 ports in this commit are shown above. View all ports for this commit)
Ressurect asterisk14 and upgrade to the latest 1.4.42, which should be
free of any known vulnerabilities.
Fri, 14 Oct 2011
[ 22:30 dougb ] Original commit 
1.680 LEGAL
1.2630 MOVED
1.66 Mk/bsd.database.mk
1.264 archivers/Makefile
1.9 archivers/pecl-phar/Makefile
1.6 archivers/pecl-phar/distinfo
1.3 archivers/pecl-phar/pkg-descr
1.237 comms/Makefile
1.13 comms/libsyncml/Makefile
1.3 comms/libsyncml/distinfo

(Only the first 10 of 290 ports in this commit are shown above. View all ports for this commit)
As previously advertised, complete removal of vulnerable ports that
no one has stepped up to deal with:

archivers/pecl-phar             Vulnerable since 2011-01-13
comms/libsyncml                 Depends on devel/libsoup22, which is FORBIDDEN
databases/mysql323-server       Vulnerable since 2006-10-29
databases/mysql323-client       Vulnerable since 2006-10-29
databases/mysql323-scripts      Vulnerable since 2006-10-29
databases/mysql40-server        Vulnerable since 2006-10-29
databases/mysql40-client        Vulnerable since 2006-10-29
databases/mysql40-scripts       Vulnerable since 2006-10-29
databases/p5-DBD-mysql40
                Depends on databases/mysql40-server, which is FORBIDDEN
deskutils/buoh                  Depends on devel/libsoup22, which is FORBIDDEN
deskutils/libopensync-plugin-syncml
(Only the first 15 lines of the commit message are shown above View all of this commit message)

Number of commits found: 2

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
ifmail*May 01
powerdnsMay 01
powerdns-recursorMay 01
squid*May 01
chromiumApr 28
chromiumApr 27
php5Apr 25
php55Apr 25
php56Apr 25
wpa_supplicantApr 25
wordpress*Apr 24
wordpress*Apr 24
wordpress*Apr 24
wordpress*Apr 24
wordpress-zh_CN*Apr 24

12 vulnerabilities affecting 30 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24713
Broken 245
Deprecated 46
Ignore 514
Forbidden 1
Restricted 204
No CDROM 95
Vulnerable 20
Expired 0
Set to expire 37
Interactive 0
new 24 hours 3
new 48 hours8
new 7 days25
new fortnight39
new month86

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.