FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

Please give me your LTO-4 or better tape library and I'll put it to good use.
Port details
p5-OAuth-Lite Perl extension for OAuth framework
1.31 net Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port
Deprecated DEPRECATED: Depends on devel/p5-Class-Data-Accessor, which is deprecated
Expired This port expired on: 2011-09-30
Maintainer: kuriyama@FreeBSD.org search for ports maintained by this maintainer
Port Added: 03 Feb 2010 04:52:41
Also Listed In: perl5
License: not specified in port
OAuth framework.

WWW: http://search.cpan.org/dist/OAuth-Lite/
SVNWeb : Homepage : Distfiles Availability : PortsMon

NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.

Build dependencies:
  1. p5-Class-Accessor>=0.31 : devel/p5-Class-Accessor
  2. p5-Class-Data-Accessor>=0.04001 : devel/p5-Class-Data-Accessor
  3. p5-Class-ErrorHandler>=0.01 : devel/p5-Class-ErrorHandler
  4. p5-Crypt-OpenSSL-RSA>=0.25 : security/p5-Crypt-OpenSSL-RSA
  5. p5-Crypt-OpenSSL-Random>=0.04 : security/p5-Crypt-OpenSSL-Random
  6. p5-libwww>0 : www/p5-libwww
  7. p5-List-MoreUtils>=0.21 : lang/p5-List-MoreUtils
  8. p5-UNIVERSAL-require>=0.11 : devel/p5-UNIVERSAL-require
  9. p5-URI>=1.35 : net/p5-URI
  10. p5-Digest-SHA>=5.47 : security/p5-Digest-SHA
  11. perl5.8.9 : lang/perl5.8
  12. perl5.8.9 : lang/perl5.8
Runtime dependencies:
  1. p5-Class-Accessor>=0.31 : devel/p5-Class-Accessor
  2. p5-Class-Data-Accessor>=0.04001 : devel/p5-Class-Data-Accessor
  3. p5-Class-ErrorHandler>=0.01 : devel/p5-Class-ErrorHandler
  4. p5-Crypt-OpenSSL-RSA>=0.25 : security/p5-Crypt-OpenSSL-RSA
  5. p5-Crypt-OpenSSL-Random>=0.04 : security/p5-Crypt-OpenSSL-Random
  6. p5-libwww>0 : www/p5-libwww
  7. p5-List-MoreUtils>=0.21 : lang/p5-List-MoreUtils
  8. p5-UNIVERSAL-require>=0.11 : devel/p5-UNIVERSAL-require
  9. p5-URI>=1.35 : net/p5-URI
  10. p5-Digest-SHA>=5.47 : security/p5-Digest-SHA
  11. perl5.8.9 : lang/perl5.8
There are no ports dependent upon this port

No installation instructions: this port has been deleted.

The package name of this deleted port was: p5-OAuth-Lite


Configuration Options
     No options to configure

Master Sites:
  1. ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/distfiles/
  2. ftp://ftp.auckland.ac.nz/pub/perl/CPAN/authors/id/L/LY/LYOKATO/
  3. ftp://ftp.cpan.org/pub/CPAN/authors/id/L/LY/LYOKATO/
  4. ftp://ftp.dti.ad.jp/pub/lang/CPAN/authors/id/L/LY/LYOKATO/
  5. ftp://ftp.funet.fi/pub/languages/perl/CPAN/authors/id/L/LY/LYOKATO/
  6. ftp://ftp.kddlabs.co.jp/lang/perl/CPAN/authors/id/L/LY/LYOKATO/
  7. ftp://ftp.mirrorservice.org/sites/ftp.funet.fi/pub/languages/perl/CPAN/authors/id/L/LY/LYOKATO/
  8. ftp://ftp.sunet.se/pub/lang/perl/CPAN/authors/id/L/LY/LYOKATO/
  9. ftp://mirror.hiwaay.net/CPAN/authors/id/L/LY/LYOKATO/
  10. http://at.cpan.org/authors/id/L/LY/LYOKATO/
  11. http://backpan.perl.org/authors/id/L/LY/LYOKATO/
  12. http://cpan.nctu.edu.tw/authors/id/L/LY/LYOKATO/
  13. http://ftp.jaist.ac.jp/pub/CPAN/authors/id/L/LY/LYOKATO/
  14. http://www.cpan.dk/authors/id/L/LY/LYOKATO/
Port Moves
  • port deleted on 2011-09-30
    REASON: Depends on devel/p5-Class-Data-Accessor, which is DEPRECATED

Number of commits found: 10

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
30 Sep 2011 08:58:22
Original commit files touched by this commit  1.31
dougb search for other commits by this committer
As previously advertised, remove ports that previously had been
DEPRECATED without EXPIRATION_DATE, and the ports that depend
on them.

audio/mt-daapd
        Use audio/firefly instead
databases/p5-DBIx-Class-Validation
        Depends on textproc/p5-FormValidator-Simple, which is DEPRECATED
devel/p5-Class-Data-Accessor
        Please consider using p5-Class-Accessor-Grouped or p5-Moose
graphics/libflash
        gplflash is no longer supported. Please use gnash instead
graphics/flashplayer
        Depends on DEPRECATED graphics/libflash
japanese/p5-FormValidator-Simple-Plugin-Number-Phone-JP
(Only the first 15 lines of the commit message are shown above View all of this commit message)
07 Sep 2011 08:58:48
Original commit files touched by this commit  1.31
dougb search for other commits by this committer
DEPRECATED=     Depends on devel/p5-Class-Data-Accessor, which is deprecated
EXPIRATION_DATE=        2011-09-30

Approved by:    perl@ (az)
06 Aug 2011 11:42:21
Original commit files touched by this commit  1.31
kuriyama search for other commits by this committer
- Upgrade to 1.31.
20 Jun 2011 08:37:15
Original commit files touched by this commit  1.30
az search for other commits by this committer
- Replace ../../authors in MASTER_SITE_SUBDIR with CPAN:CPANID macro.
  See http://wiki.freebsd.org/Perl for details.
- Change maintainership from ports@ to perl@ for ports in this changeset.
- Remove MD5 checksum
25 Feb 2011 02:39:12
Original commit files touched by this commit  1.30
kuriyama search for other commits by this committer
- Upgrade to 1.30.
21 Sep 2010 16:08:11
Original commit files touched by this commit  1.27_1
mm search for other commits by this committer
Explicitly depend on p5-Digest-MD5 only if PERL_LEVEL < 500703
Explicitly depend on p5-Digest-SHA only if PERL_LEVEL < 501000
16 Apr 2010 02:34:23
Original commit files touched by this commit  1.27
kuriyama search for other commits by this committer
- Upgrade to 1.27.
11 Mar 2010 08:21:40
Original commit files touched by this commit  1.26
kuriyama search for other commits by this committer
- Upgrade to 1.26.
27 Feb 2010 09:15:50
Original commit files touched by this commit  1.25
kuriyama search for other commits by this committer
- Upgrade to 1.25.

Feature safe:   yes
03 Feb 2010 04:52:10
Original commit files touched by this commit  1.23
kuriyama search for other commits by this committer
OAuth framework.

WWW: http://search.cpan.org/dist/OAuth-Lite/

Number of commits found: 10

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
wordpress*Apr 24
wordpress*Apr 24
wordpress*Apr 24
wordpress*Apr 24
wordpress-zh_CN*Apr 24
wordpress-zh_TW*Apr 24
libtasn1Apr 22
firefoxApr 21
linux-firefoxApr 21
chronyApr 18
sqlite3Apr 18
dulwichApr 17
wesnothApr 17
qt4-guiApr 14
qt4-imageformatsApr 14

9 vulnerabilities affecting 30 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24691
Broken 253
Deprecated 43
Ignore 523
Forbidden 1
Restricted 204
No CDROM 95
Vulnerable 25
Expired 0
Set to expire 36
Interactive 0
new 24 hours 0
new 48 hours2
new 7 days15
new fortnight29
new month112

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.