FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us

non port: head/net/skype/pkg-descr

Number of commits found: 3

Wed, 11 May 2011
[ 09:51 itetcu ] Original commit 
1.2453 MOVED
1.148 net-im/Makefile
1.59 net-im/skype/Makefile
1.26 net-im/skype/distinfo
1.3 net-im/skype/files/
1.1 net-im/skype/pkg-message
1.16 net-im/skype/pkg-plist
1.59 net-im/skype20/Makefile
1.4 net-im/skype20/pkg-descr
1.2338 net/Makefile

(Only the first 10 of 15 ports in this commit are shown above. View all ports for this commit)
1. preserve the latest skype version that has OSS support as net-im/skype20
(but schedule it for removal soon)

2. update net-im/skype to
- It supports sound and video, please read the pkg-message to find out how to
make it work.

Both ports are based on repocopy from net/skype.

Many thanks to: avg@, nox@, kwm@, miwi@, netchild@ and many others

PR:             147550 [1], 156860 [2] (partially based on)
Submitted by:   HASHI Hiroaki <> [1],
                patch from nox@ [2]
Thu, 13 Mar 2008
[ 23:11 beech ] Original commit 
1.38 net/skype/Makefile
1.19 net/skype/distinfo
1.1 net/skype/files/
1.2 net/skype/pkg-descr
1.10 net/skype/pkg-plist
- Update to

- Note: This update at the request of vendor as v1.2.0.18 is deprecated
  and no longer available.
- Also Note: This version is known to work with amd64, but requires
  linux_dri which is currently marked ONLY_FOR_ARCHS= i386
Wed, 23 Jun 2004
[ 10:06 netchild ] Original commit 
1.1301 net/Makefile
1.1 net/skype/Makefile
1.1 net/skype/distinfo
1.1 net/skype/pkg-descr
1.1 net/skype/pkg-plist
Skype is a free program that uses the latest P2P technology to bring
affordable and high-quality voice communications to people all over
the world.

This port needs linux_base-8, the default linux_base is v7.1. You should
first replace the default linux_base with v8 with portupgrade:
        portupgrade -o emulators/linux_base-8 emulators/linux_base

Then edit /usr/local/etc/pkgtools.conf, add the line
        emulators/linux_base' => 'emulators/linux_base-8',
into "ALT_PKGDEP". This tells portupgrade to depend upon linux_base-8
instead upon linux_base-7.1 (where appropriate).

This replacement shouldn't do any harm, I tested icc and the linux version
of netscape navigator 4.8 with the new linux_base, and I haven't noticed
bad behavior.

Number of commits found: 3

User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
How big is it?
The latest upgrade!

Enter Keywords:

Latest Vulnerabilities
linux-c6-flashplugin11Oct 27
linux-c7-flashplugin11Oct 27
linux-f10-flashplugin11Oct 27
linux-c6-flashplugin11Oct 24
linux-c7-flashplugin11Oct 24
linux-f10-flashplugin11Oct 24
firefox*Oct 21
firefoxOct 21
firefox-esr*Oct 21
libxul*Oct 21
linux-firefox*Oct 21
linux-seamonkey*Oct 21
linux-thunderbird*Oct 21
seamonkey*Oct 21
thunderbird*Oct 21

14 vulnerabilities affecting 75 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Deleted ports
Sanity Test Failures

NEW Graphs (Javascript)

Calculated hourly:
Port count 26597
Broken 349
Deprecated 160
Ignore 607
Forbidden 0
Restricted 208
Vulnerable 56
Expired 16
Set to expire 144
Interactive 0
new 24 hours 10
new 48 hours21
new 7 days116
new fortnight324
new month460

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.