FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

I am looking for an LTO tape library. Do you have one to spare?
Website Feedback
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 New ports not adding correctly
Author: Jim Trigg 
Date:   05-01-05 18:52

The new horde and imp ports did not add correctly, and therefore cannot be added to watch lists. They show up in searches and have home pages, but do not show up in category lists. The Add to Watch List buttons on their home pages also do not work.

 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 New ports not adding correctly   new
Jim Trigg 05-01-05 18:52 
 Re: New ports not adding correctly   new
JunkMale 05-01-05 21:15 
 Re: New ports not adding correctly   new
Jim Trigg 13-01-05 20:42 
 Re: New ports not adding correctly   new
Jim Trigg 13-01-05 20:47 
 Re: New ports not adding correctly   new
Dan 13-01-05 20:54 
 Re: New ports not adding correctly   new
Jim Trigg 13-01-05 21:05 
 Re: New ports not adding correctly   new
Dan 13-01-05 21:05 
 Re: New ports not adding correctly   new
Dan 13-01-05 21:32 
 Re: New ports not adding correctly   new
Dan 13-01-05 21:43 
 Re: New ports not adding correctly   new
Dan 13-01-05 22:27 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.


Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.