FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

I am looking for an LTO tape library. Do you have one to spare?
Help with ports
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 XFree86-clients install prob
Author: Draco200 
Date:   28-09-04 00:53

Command:
portupgrade XFree86-clients

Results:

makes all the make files fine (at least apparently fine)

then starts to compile

then errors out

GccWarningOptions: No such file or directory
***Error code 1 (ignored)
./mkg3states > g3_states_h
./mkg3states: not found
***Error code 127

Stop in /usr/ports/x11/XFree86-4-clients/work/xc/lib/lbxutil/image.
***Error code 1

and bails out from there.

when i ls the image dir

i see that there is a mkg3states.c file, so i'm wondering if its just not getting compiled before the make file tries to run it

Any help would be greatly appreciated

if you need more info please let me know

Thanks in advance

ps. (error are typed in)

 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 XFree86-clients install prob   new
Draco200 28-09-04 00:53 
 Re: XFree86-clients install prob   new
Dan 28-09-04 03:41 
 Re: XFree86-clients install prob   new
draco2003 28-09-04 13:51 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.


Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.