FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

I am looking for an LTO tape library. Do you have one to spare?
Help with ports
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Newer Topic  |  Older Topic 
 xorg
Author: Mike 
Date:   06-01-05 20:15

I'm runing FreeBSD 5.3-Stable on my laptop (Compaq Presario 2100). When installing, I guessed the correct settings for xorg 6.7.x to run the essential x-windows. The configuration was fine until the port was updated(?) to 6.8.1. With the portupgrade, I upgraded by building it with no errors, yet my configuration file did not change... no more x-windows. I've tried reconfiguring xorg but still does not work. I had to bust back - painfully to 6.7.0 very messy.

Has anyone had a problem with 6.8.1 not runing with a correct config file?
TIA

Reply To This Message
 
 Re: xorg
Author: bm 
Date:   24-01-05 18:36

Please, show us log-files, that contents error messages and config-files of your xorg-server.

Reply To This Message
 Forum List  |  Threaded View   Newer Topic  |  Older Topic 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.


Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.