FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

I am looking for an LTO tape library. Do you have one to spare?
Help with ports
 New Topic  |  Go to Top  |  Go to Topic  |  Search  |  Log In   Previous Message  |  Next Message 
 Azureus 2.3.0.4 (net/azureus)
Author: CyberBotX 
Date:   12-09-05 02:29

I've been using Azureus since the last version of the port, which was 2.2.0.2 I believe. I had kept the Eclipse port (java/eclipse) on hold until recently because the newest Eclipse, 3.1, broke builds of Azureus. Now, Azureus builds, but whenever I try to run it, I get the splash screen, and after that, nothing. The main window never opens. If I remove the .Azureus folder from my home directory, after the splash screen, it tells me it couldn't load the azupdater plugin and tries to update it, but it never downloads and the main window still never comes up. I'd tried rebuilding the Eclipse port in many ways. I tried it with and without Cairo being included. I tried it with and without GnomeVFS2 enabled. I use Firefox, so I tried it both with Firefox as the version of Mozilla to use, and telling it not to use Mozilla at all. But no matter what I do, the main window for Azureus still never comes up. Any help on this would be most appreciated.



 Reply To This Message  |  Forum List  |  Flat View   Newer Topic  |  Older Topic 

 Topics Author  Date
 Azureus 2.3.0.4 (net/azureus)   new
CyberBotX 12-09-05 02:29 


 Forum List  |  Need a Login? Register Here 
 User Login
 User Name:
 Password:
 Remember my login:
   
 Forgot Your Password?
Enter your email address or user name below and a new password will be sent to the email address associated with your profile.


Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.