FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

Ports that have expired
These ports are past their expiration date. This list never includes deleted ports.
This page is sorted by port. You can sort by category, or by expiration date.
27 ports found.

commonclipse Commonclipse is an eclipse plugin for jakarta commons-lang users
1.3.0_5 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse
Maintainer: zhoushuqun@gmail.com search for ports maintained by this maintainer
Port Added: 21 Dec 2007 11:17:01
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/commonclipse/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-RDT RDT adds Ruby support to the Eclipse IDE Framework
0.9.1_4 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 14 Jan 2008 15:52:05
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-RDT/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-aptana Aptana Web Development Tools (Eclipse plugin)
1.2.2.024747_3 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse
Maintainer: nivit@FreeBSD.org search for ports maintained by this maintainer
Port Added: 22 Dec 2007 14:23:55
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-aptana/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-aptana-radrails IDE for Ruby and the Ruby on Rails framework (Eclipse plugin)
1.2.1.23268_4 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 29 Jun 2009 07:37:04
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-aptana-radrails/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-aptana2 Aptana Studio 2 Web Development Tools (Eclipse plugin)
2.0.5.1278522500_1 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse
Maintainer: nivit@FreeBSD.org search for ports maintained by this maintainer
Port Added: 14 Dec 2010 22:35:46
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-aptana2/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-checkstyle Integrates the Checkstyle Java code auditor into Eclipse
3.4.1.0_7 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 03 Sep 2004 20:58:28
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-checkstyle/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-datatools Data Tools Platform for the Eclipse IDE
1.12_1 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse
Maintainer: ljboiler@gmail.com search for ports maintained by this maintainer
Port Added: 08 Apr 2007 21:07:58
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-datatools/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-emf Eclipse Modeling Framework
2.9.2_1 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse
Maintainer: kamikaze@bsdforen.de search for ports maintained by this maintainer
Port Added: 13 Jan 2004 17:42:19
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-emf/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-examples Examples for the Eclipse IDE
3.0_7 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 03 Jul 2003 16:22:01
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-examples/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-gef Graphical Editing Framework for the Eclipse IDE
3.9.100_1 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse
Maintainer: zhoushuqun@gmail.com search for ports maintained by this maintainer
Port Added: 08 Jul 2003 10:21:37
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-gef/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-gef-examples Graphical Editing Framework for the Eclipse IDE (examples)
3.0_7 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 08 Jul 2003 10:22:37
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-gef-examples/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-hibernatetools Hibernate3 Tools for the Eclipse IDE
3.2.3.g_3 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 24 Dec 2007 23:37:57
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-hibernatetools/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-jad Jad Java decompiler plugin for the Eclipse IDE
3.3.0_5 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse
Maintainer: ale@FreeBSD.org search for ports maintained by this maintainer
Port Added: 15 Aug 2006 22:24:42
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-jad/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-langpack Eclipse Language Pack Feature
3.2.1_6 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 03 Sep 2003 14:17:04
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-langpack/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-ocl Implementation of the OCL OMG standard for EMF-based models
1.1_5 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Deprecated DEPRECATED: depends on deprecated java/eclipse-emf
Expired This port expired on: 2015-04-18
Maintainer: vj562001@yahoo.de search for ports maintained by this maintainer
Port Added: 23 Sep 2007 17:27:37
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-ocl/ && make install clean
To add the package: pkg install java/eclipse-ocl



eclipse-pmd Scan Java source code and look for potential problems
2.0.5.v3_7 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 10 Jan 2004 04:14:44
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-pmd/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-propedit Properties editor for eclipse
4.8.2_4 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse
Maintainer: zhoushuqun@gmail.com search for ports maintained by this maintainer
Port Added: 05 Oct 2007 21:15:47
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-propedit/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-quantum Database access and SQL editor for the Eclipse IDE
3.3.0.2 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Deprecated DEPRECATED: depends on deprecated java/eclipse-gef
Expired This port expired on: 2015-04-18

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 03 Sep 2004 20:53:34
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-quantum/ && make install clean
To add the package: pkg install java/eclipse-quantum



eclipse-sqlexplorer Visual database query tool for Eclipse
2.2.4_6 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 03 Sep 2004 21:06:56
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-sqlexplorer/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-sysdeo-tomcat Sysdeo Tomcat Launcher plugin for Eclipse
3.1.0_5 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 06 Aug 2004 20:22:16
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-sysdeo-tomcat/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-uml Framework creating UML diagrams in Eclipse
1.1.1_5 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 28 Oct 2004 15:30:39
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-uml/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-vep Framework for creating GUI builders for Eclipse
1.2_5 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 13 Jan 2004 18:01:59
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-vep/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-vep-examples Visual Editor Project for the Eclipse IDE (examples)
1.1.0.1_5 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 25 Jul 2004 08:09:44
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-vep-examples/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-viplugin Vi like keybinding Eclipse plugin FREETRIAL Version
1.14.0_5 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 01 Aug 2005 10:36:46
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-viplugin/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



eclipse-webtools Webtools for eclipse
3.5.2_1 java search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse
Maintainer: ale@FreeBSD.org search for ports maintained by this maintainer
Port Added: 15 Oct 2005 14:01:41
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/java/eclipse-webtools/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



scala-ide Scala plugin for the Eclipse IDE
3.0.4_1 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse
Maintainer: ale@FreeBSD.org search for ports maintained by this maintainer
Port Added: 23 Oct 2012 12:20:14
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/devel/scala-ide/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



subclipse Subversion plugin for the Eclipse IDE Framework
1.6.5_4 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Broken BROKEN: plugin is obsolete or malfunctioning with latest eclipse
Deprecated DEPRECATED: evaluation recommendation is to remove rather than update
Expired This port expired on: 2015-04-18
Ignore IGNORE: is marked as broken: plugin is obsolete or malfunctioning with latest eclipse

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 31 Oct 2005 11:20:29
License: not specified in port
SVNWeb : Homepage : Distfiles Availability : PortsMon

To install the port: cd /usr/ports/devel/subclipse/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted



27 ports found.
This page is sorted by port. You can sort by category, or by expiration date.
Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
dulwichApr 17
wesnothApr 17
qt4-guiApr 14
qt4-imageformatsApr 14
qt5-guiApr 14
ruby20Apr 14
ruby21Apr 14
ruby22Apr 14
mailmanApr 09
asterisk11Apr 08
asterisk13Apr 08
ntpApr 07
ntp-develApr 07
firefoxApr 04
linux-firefoxApr 04

9 vulnerabilities affecting 28 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24706
Broken 290
Deprecated 66
Ignore 562
Forbidden 1
Restricted 203
No CDROM 95
Vulnerable 20
Expired 27
Set to expire 58
Interactive 0
new 24 hours 4
new 48 hours6
new 7 days16
new fortnight42
new month108

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.