FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

I am looking for an LTO tape library. Do you have one to spare?
Port details
rubygem-fluentd 0.10.35 sysutils on this many watch lists=0 search for ports that depend on this port
Broken BROKEN: Requires http_parser version 0.5.1 while version 0.6 is installed
Ignore IGNORE: is marked as broken: Requires http_parser version 0.5.1 while version 0.6 is installed
Fluent event collector
Maintained by: kuriyama@FreeBSD.org search for ports maintained by this maintainer
Port Added: 31 Aug 2012 12:05:18
Also Listed In: rubygems
License: not specified in port


Fluentd is a log collector daemon written in Ruby.  Fluentd receives
logs as JSON streams, buffers them, and sends them to other systems
like MySQL, MongoDB, or even other instances of Fluentd.

WWW: http://fluentd.org/
SVNWeb : Main Web Site : Distfiles Availability : PortsMon

NOTE: FreshPorts displays only required dependencies information. Optional dependencies are not covered.

Required To Build:
  1. devel/ruby-gems
  2. lang/ruby19
Required To Run:
  1. devel/rubygem-msgpack
  2. devel/rubygem-json
  3. devel/rubygem-yajl-ruby
  4. devel/rubygem-cool.io
  5. net/rubygem-http_parser.rb
  6. devel/ruby-gems
  7. lang/ruby19

This port is required by:

for Run * - deleted ports are only shown under the This port is required by section. It was harder to do for the Required section. Perhaps later...

To install the port: cd /usr/ports/sysutils/rubygem-fluentd/ && make install clean

A package is not available for ports marked as: Forbidden / Broken / Ignore / Restricted


Configuration Options
     No options to configure

Master Sites:
  1. ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/distfiles/rubygem/
  2. http://production.cf.rubygems.org/gems/
  3. http://production.s3.rubygems.org/gems/

Number of commits found: 11

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
07 Apr 2014 15:56:51
Original commit files touched by this commit  0.10.35
Revision:350511
bapt search for other commits by this committer
Support stage
28 Feb 2014 19:45:27
Original commit files touched by this commit  0.10.35
Revision:346572
antoine search for other commits by this committer
Mark more ports BROKEN
Error logs are available in the pkg-fallout archives

Reported by:	pkg-fallout since at least january 2014
02 Jan 2014 20:22:53
Original commit files touched by this commit  0.10.35
Revision:338489
swills search for other commits by this committer
- Ruby 1.8 is gone, remove reference to it

With hat:	ruby@
20 Sep 2013 23:06:00
Original commit files touched by this commit  0.10.35
Revision:327772
bapt search for other commits by this committer
Add NO_STAGE all over the place in preparation for the staging support (cat:
sysutils)
29 Jul 2013 14:50:30
Original commit files touched by this commit  0.10.35
Revision:323890
kuriyama search for other commits by this committer
- Upgrade to 0.10.35.

PR:		ports/179904
Submitted by:	swills
06 Jun 2013 01:37:35
Original commit files touched by this commit  0.10.34
Revision:320044
kuriyama search for other commits by this committer
- Upgrade to 0.10.34 and unbreak.

Related to:	ports/179183
22 Jan 2013 00:54:14
Original commit files touched by this commit  0.10.30
Revision:310789
kuriyama search for other commits by this committer
- Upgrade to 0.10.30.
27 Oct 2012 10:44:57
Original commit files touched by this commit  0.10.27
Revision:306484
kuriyama search for other commits by this committer
- Upgrade to 0.10.27.
- Install rc script and own user/group.

Feature safe: yes
25 Sep 2012 13:39:59
Original commit files touched by this commit  0.10.25
Revision:304836
kuriyama search for other commits by this committer
Unbreak and mark ignore when ruby18 is installed.
14 Sep 2012 16:47:42
Original commit files touched by this commit  0.10.25
Revision:304280
beat search for other commits by this committer
- Mark BROKEN: conflicting dependencies
  ===> ruby19-gems-1.8.24 depends on file: /usr/local/bin/ruby19 - found
  ===> An older version of devel/ruby-gems is already installed
(ruby18-gems-1.8.24)

Reported by:	pointyhat
31 Aug 2012 12:03:04
Original commit files touched by this commit  0.10.25
Revision:303417
kuriyama search for other commits by this committer
Fix accidentally committed into devel category.  What I want is sysutils.

Number of commits found: 11

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
curlApr 11
dbus-glibApr 11
libaudiofileApr 11
linux-f10-curlApr 11
linux-f10-dbus-glibApr 11
linux-f10-libaudiofileApr 11
linux-f10-nas-libsApr 11
linux-f10-openldapApr 11
mingw32-openssl*Apr 11
mingw32-opensslApr 11
nasApr 11
openssl*Apr 11
opensslApr 11
linux-f10-openssl*Apr 10
linux-f10-openssl*Apr 10

13 vulnerabilities affecting 34 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds


Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24391
Broken 175
Deprecated 120
Ignore 527
Forbidden 4
Restricted 266
No CDROM 108
Vulnerable 27
Expired 8
Set to expire 105
Interactive 22
new 24 hours 1
new 48 hours3
new 7 days16
new fortnight38
new month149

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.