FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

I am looking for an LTO tape library. Do you have one to spare?
found something from the cache
non port: head/sysutils/rubygem-fluentd/Makefile
SVNWeb

Number of commits found: 14

Sun, 21 Dec 2014
[ 13:13 antoine ] Original commit 
375158 sysutils/rubygem-fluentd/Makefile
Put back an empty dir in plist
Sat, 20 Dec 2014
[ 19:42 bapt ] Original commit 
375112 sysutils/amrstat/Makefile
375112 sysutils/autojump/Makefile
375112 sysutils/cciss_vol_status/Makefile
375112 sysutils/daemontools-encore/Makefile
375112 sysutils/dunst/Makefile
375112 sysutils/duply/Makefile
375112 sysutils/gkrellfire/Makefile
375112 sysutils/gkrelltop/Makefile
375112 sysutils/graffer/Makefile
375112 sysutils/iograph/Makefile

(Only the first 10 of 26 ports in this commit are shown above. View all ports for this commit)
Cleanup plist
Mon, 25 Aug 2014
[ 21:16 swills ] Original commit 
366153 sysutils/rubygem-fluentd/Makefile
366153 sysutils/rubygem-fluentd/distinfo
366153 sysutils/rubygem-fluentd/files/fluentd.in
366153 sysutils/rubygem-fluentd/files/patch-fluent.conf.sample
sysutils/rubygem-fluentd: update to 0.10.53, unbreak, use new rubygem-cool.io

With hat:	ruby@
Mon, 7 Apr 2014
[ 15:56 bapt ] Original commit 
350511 sysutils/rubygem-fluent-mixin-plaintextformatter/Makefile
350511 sysutils/rubygem-fluent-plugin-config-expander/Makefile
350511 sysutils/rubygem-fluent-plugin-file-alternative/Makefile
350511 sysutils/rubygem-fluent-plugin-tail-asis/Makefile
350511 sysutils/rubygem-fluentd/Makefile
Support stage
Fri, 28 Feb 2014
[ 19:45 antoine ] Original commit 
346572 archivers/rpm5/Makefile
346572 databases/flare/Makefile
346572 devel/R-cran-vcd/Makefile
346572 devel/cocaine-core/Makefile
346572 devel/fnccheck/Makefile
346572 devel/ocaml-opam/Makefile
346572 editors/setedit/Makefile
346572 editors/textedit/Makefile
346572 lang/gnustep-guile/Makefile
346572 sysutils/rubygem-fluentd/Makefile

(Only the first 10 of 11 ports in this commit are shown above. View all ports for this commit)
Mark more ports BROKEN
Error logs are available in the pkg-fallout archives

Reported by:	pkg-fallout since at least january 2014
Thu, 2 Jan 2014
[ 20:22 swills ] Original commit 
338489 sysutils/rubygem-fluentd/Makefile
- Ruby 1.8 is gone, remove reference to it

With hat:	ruby@
Fri, 20 Sep 2013
[ 23:06 bapt ] Original commit 
327772 sysutils/3dm/Makefile
327772 sysutils/44bsd-more/Makefile
327772 sysutils/915resolution/Makefile
327772 sysutils/DTraceToolkit/Makefile
327772 sysutils/LPRng/Makefile
327772 sysutils/LPRngTool/Makefile
327772 sysutils/abck/Makefile
327772 sysutils/abgx360/Makefile
327772 sysutils/abgx360gui/Makefile
327772 sysutils/acpi_call/Makefile

(Only the first 10 of 1053 ports in this commit are shown above. View all ports for this commit)
Add NO_STAGE all over the place in preparation for the staging support (cat:
sysutils)
Mon, 29 Jul 2013
[ 14:50 kuriyama ] Original commit 
323890 sysutils/rubygem-fluentd/Makefile
323890 sysutils/rubygem-fluentd/distinfo
323890 sysutils/rubygem-fluentd/files/fluentd.in
- Upgrade to 0.10.35.

PR:		ports/179904
Submitted by:	swills
Thu, 6 Jun 2013
[ 01:37 kuriyama ] Original commit 
320044 sysutils/rubygem-fluentd/Makefile
320044 sysutils/rubygem-fluentd/distinfo
- Upgrade to 0.10.34 and unbreak.

Related to:	ports/179183
Tue, 22 Jan 2013
[ 00:54 kuriyama ] Original commit 
310789 sysutils/rubygem-fluentd/Makefile
310789 sysutils/rubygem-fluentd/distinfo
310789 sysutils/rubygem-fluentd/files/fluentd.in
- Upgrade to 0.10.30.
Sat, 27 Oct 2012
[ 10:44 kuriyama ] Original commit 
306484 GIDs
306484 UIDs
306484 sysutils/rubygem-fluentd/Makefile
306484 sysutils/rubygem-fluentd/distinfo
306484 sysutils/rubygem-fluentd/files
306484 sysutils/rubygem-fluentd/files/fluentd.in
- Upgrade to 0.10.27.
- Install rc script and own user/group.

Feature safe: yes
Tue, 25 Sep 2012
[ 13:39 kuriyama ] Original commit 
304836 sysutils/rubygem-fluentd/Makefile
Unbreak and mark ignore when ruby18 is installed.
Fri, 14 Sep 2012
[ 16:47 beat ] Original commit 
304280 sysutils/rubygem-fluentd/Makefile
- Mark BROKEN: conflicting dependencies
  ===> ruby19-gems-1.8.24 depends on file: /usr/local/bin/ruby19 - found
  ===> An older version of devel/ruby-gems is already installed
(ruby18-gems-1.8.24)

Reported by:	pointyhat
Fri, 31 Aug 2012
[ 12:03 kuriyama ] Original commit 
303417 devel/Makefile
303417 devel/rubygem-fluentd
303417 sysutils/Makefile
303417 sysutils/rubygem-fluentd
303417 sysutils/rubygem-fluentd/Makefile
Fix accidentally committed into devel category.  What I want is sysutils.

Number of commits found: 14

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
asterisk11Jan 29
asterisk13Jan 29
asterisk13Jan 29
linux_base-c6Jan 28
linux_base-f10Jan 28
bugzilla44Jan 26
py-django*Jan 24
py-django-devel*Jan 24
libresslJan 22
linux-c6-openssl*Jan 22
mingw32-openssl*Jan 22
openssl*Jan 22
chromiumJan 21
polarsslJan 19
polarssl13Jan 19

11 vulnerabilities affecting 19 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24501
Broken 90
Deprecated 34
Ignore 337
Forbidden 1
Restricted 207
No CDROM 93
Vulnerable 17
Expired 0
Set to expire 29
Interactive 0
new 24 hours 1
new 48 hours4
new 7 days21
new fortnight47
new month121

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.