FreshPorts - VuXML

This page displays vulnerability information about FreeBSD Ports.

The last vuln.xml file processed by FreshPorts is:

Revision:  452426
Date:      2017-10-19
Time:      14:54:59Z
Committer: ak

List all Vulnerabilities, by package

List all Vulnerabilities, by date

These are the vulnerabilities relating to the commit you have selected:

VuXML IDDescription
478d4102-2319-4026-b3b2-a57c48f159acansible -- information disclosure flaw

ansible developers report:

Ansible versions 2.2.3 and earlier are vulnerable to an information disclosure flaw due to the interaction of call back plugins and the no_log directive where the information may not be sanitized properly.


Discovery 2017-07-21
Entry 2017-09-25
ansible
le 2.2.3

https://github.com/ansible/ansible/issues/22505
CVE-2017-7473
15a04b9f-47cb-11e7-a853-001fbc0f280fansible -- Input validation flaw in jinja2 templating system

RedHat security team reports:

An input validation flaw was found in Ansible, where it fails to properly mark lookup-plugin results as unsafe. If an attacker could control the results of lookup() calls, they could inject Unicode strings to be parsed by the jinja2 templating system, result in code execution.


Discovery 2017-05-09
Entry 2017-06-02
ansible
lt 2.3.1

https://access.redhat.com/security/cve/cve-2017-7481
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-7481