FreshPorts - VuXML

This page displays vulnerability information about FreeBSD Ports.

The last vuln.xml file processed by FreshPorts is:

Revision:  363221
Date:      2014-07-28
Time:      18:38:13Z
Committer: cs

List all Vulnerabilities, by package

List all Vulnerabilities, by date

These are the vulnerabilities relating to the commit you have selected:

VuXML IDDescription
df428c01-ed91-11e2-9466-98fc11cdc4f5linux-flashplugin -- multiple vulnerabilities

Adobe reports:

These updates address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.


Discovery 2013-07-09
Entry 2013-07-15
Modified 2013-07-18
linux-f10-flashplugin
lt 11.2r202.297

CVE-2013-3344
CVE-2013-3345
CVE-2013-3347
http://www.adobe.com/support/security/bulletins/apsb13-17.html
b7a7576d-8e0a-11e3-9976-9c4e36909cc0linux-flashplugin -- multiple vulnerabilities

Adobe reports:

These updates address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.


Discovery 2014-02-04
Entry 2014-02-04
Modified 2014-02-05
linux-f10-flashplugin
lt 11.2r202.336

CVE-2014-0497
http://www.adobe.com/support/security/bulletins/apsb14-04.html
c0ef849e-84ac-11e3-bec4-9c4e36909cc0linux-flashplugin -- multiple vulnerabilities

Adobe reports:

These updates address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.


Discovery 2014-01-14
Entry 2014-01-24
linux-f10-flashplugin
lt 11.2r202.335

CVE-2014-0491
CVE-2014-0492
http://helpx.adobe.com/security/products/flash-player/apsb14-02.html
5bd6811f-1c75-11e3-ba72-98fc11cdc4f5linux-flashplugin -- multiple vulnerabilities

Adobe reports:

These updates address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.


Discovery 2013-09-10
Entry 2013-09-13
linux-f10-flashplugin
lt 11.2r202.310

CVE-2013-3361
CVE-2013-3362
CVE-2013-3363
CVE-2013-5324
http://www.adobe.com/support/security/bulletins/apsb13-21.html
688e73a2-e514-11e3-a52a-98fc11cdc4f5linux-flashplugin -- multiple vulnerabilities

Adobe reports:

These updates address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.


Discovery 2014-03-13
Entry 2014-05-26
linux-f10-flashplugin
lt 11.2r202.359

CVE-2014-0510
CVE-2014-0516
CVE-2014-0517
CVE-2014-0518
CVE-2014-0519
CVE-2014-0520
https://helpx.adobe.com/security/products/flash-player/apsb14-14.html
adcbdba2-4c27-11e3-9848-98fc11cdc4f5linux-flashplugin -- multiple vulnerabilities

Adobe reports:

These updates address vulnerabilities that could cause a crash and potentially allow an attacker to take control of the affected system.


Discovery 2013-11-12
Entry 2013-11-12
linux-f10-flashplugin
lt 11.2r202.327

CVE-2013-5329
CVE-2013-5330
http://www.adobe.com/support/security/bulletins/apsb13-26.html