FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

Please give me your LTO-4 or better tape library and I'll put it to good use.
found something from the cache
non port: head/www/firefox3/files/patch-config_mkdepend_Makefile.in
SVNWeb

Number of commits found: 2

Wed, 23 Jun 2010
[ 20:14 beat ] Original commit 
1.2166 MOVED
1.2639 www/Makefile
1.37 www/firefox3/Makefile
1.22 www/firefox3/distinfo
1.2 www/firefox3/files/firefox.desktop.in
1.4 www/firefox3/files/patch-build_unix_run-mozilla.sh
1.2 www/firefox3/files/patch-config-mkdepend-imakemdep.h
1.2 www/firefox3/files/patch-config-rules.mk
1.2 www/firefox3/files/patch-config_autoconf.mk.in
1.2 www/firefox3/files/patch-config_mkdepend_Makefile.in

(Only the first 10 of 31 ports in this commit are shown above. View all ports for this commit)
- Remove www/firefox3: Upstream support dropped.  Please consider using
  www/firefox or www/firefox35 (if you depend on the java plugin) instead.

Feature safe:   yes
Mon, 30 Jun 2008
[ 20:16 mezz ] Original commit 
1.1 Mk/bsd.gecko.mk
1.148 Mk/bsd.gnome.mk
1.595 Mk/bsd.port.mk
1.4 converters/pdf2djvu/Makefile
1.37 graphics/cairo/Makefile
1.20 graphics/cairo/distinfo
1.16 graphics/cairomm/Makefile
1.9 graphics/cairomm/distinfo
1.10 graphics/cairomm/pkg-plist
1.15 graphics/epdfview/Makefile

(Only the first 10 of 69 ports in this commit are shown above. View all ports for this commit)
First all, ahze did most of work. Thanks ahze! Last week or so, I am just
merely pick up and help him. Thanks to many testers in both private and
mailing list emails for report a few of build and dependencies problems.
Also, thanks to marcus and Chess Griffin for test in their tinderboxes.

x11/pixman: Update to 0.10.0
-------------------------------------------------------
Firefox 3 needs it. Orignal, the shared library was bumped and ahze has
added a new feature in our USE_GNOME=ltverhack by can control the number
of shared library. To control the number of shared library, add the
ltverhack:N. Right now pixman has USE_GNOME=ltverhack:9 to make it stays
same at libpixman-1.so.9. If anyone want to use ltverhack:N in one of your
port, you need to make sure the ABI doesn't change to use it..
-------------------------------------------------------
(Only the first 15 lines of the commit message are shown above View all of this commit message)

Number of commits found: 2

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
cross-binutilsMar 24
jenkinsMar 24
jenkins-ltsMar 24
libressl*Mar 24
linux-c6-openssl*Mar 24
mingw32-openssl*Mar 24
mingw64-binutilsMar 24
openssl*Mar 24
firefoxMar 22
firefox-esrMar 22
libxulMar 22
linux-firefoxMar 22
linux-seamonkeyMar 22
seamonkeyMar 22
sympaMar 13

5 vulnerabilities affecting 24 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24719
Broken 100
Deprecated 143
Ignore 389
Forbidden 3
Restricted 203
No CDROM 94
Vulnerable 21
Expired 1
Set to expire 136
Interactive 0
new 24 hours 11
new 48 hours15
new 7 days31
new fortnight43
new month127

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.