FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

I am looking for an LTO tape library. Do you have one to spare?
Port details
node06 0.6.21 www Deleted on this many watch lists=0 search for ports that depend on this port This port version is marked as vulnerable.
Deprecated DEPRECATED: Unsupported upstream, not compatible with current
Expired This port expired on: 2013-10-11
V8 JavaScript for client and server
Was Maintained by: linpct@gmail.com search for ports maintained by this maintainer
Port Added: 14 Aug 2012 06:02:28
License: not specified in port


node - evented I/O for V8 javascript

WWW: http://nodejs.org/
SVNWeb : Main Web Site : Distfiles Availability : PortsMon

NOTE: FreshPorts displays only required dependencies information. Optional dependencies are not covered.

Required To Build:
  1. security/openssl
  2. lang/python27
  3. lang/python
  4. devel/gmake
Required To Run:
  1. security/openssl
  2. lang/python27
  3. lang/python
Required Libraries:
  1. devel/libexecinfo
There are no ports dependent upon this port

No installation instructions: this port has been deleted.

The package name of this deleted port was: node06


Configuration Options
===> The following configuration options are available for node-0.6.21:
     SHARED_V8=off: Build with lang/v8
===> Use 'make config' to modify these settings

Master Sites:
  1. ftp://ftp.FreeBSD.org/pub/FreeBSD/ports/distfiles/
  2. http://nodejs.org/dist/v0.6.21/
Port Moves
  • port deleted on 2013-10-11
    REASON: Has expired: Unsupported upstream, not compatible with current

Number of commits found: 8

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
11 Oct 2013 10:32:53
Original commit files touched by this commit  0.6.21
Revision:330065 This port version is marked as vulnerable.
rene search for other commits by this committer
Remove expired ports:
2013-10-11 www/node04: Unsupported upstream, not compatible with current
2013-10-11 www/node06: Unsupported upstream, not compatible with current
20 Sep 2013 23:36:54
Original commit files touched by this commit  0.6.21
Revision:327776 This port version is marked as vulnerable.
bapt search for other commits by this committer
Add NO_STAGE all over the place in preparation for the staging support (cat:
www)
11 Sep 2013 08:08:30
Original commit files touched by this commit  0.6.21
Revision:326953 This port version is marked as vulnerable.
bapt search for other commits by this committer
Mark as deprecated old and unsupported version of www/node

Submitted by:	Daniel Lin <linpct@gmail.com> (maintainer via pkg-fallout)
14 Aug 2013 22:35:54
Refresh Original commit files touched by this commit
Revision:324744  Sanity Test Failure
ak search for other commits by this committer
- Remove MAKE_JOBS_SAFE variable

Approved by:	portmgr (bdrewery)
04 Jun 2013 10:02:00
Original commit files touched by this commit  0.6.21
Revision:319846 This port version is marked as vulnerable.
bapt search for other commits by this committer
Convert to new options framework
04 May 2013 14:06:09
Original commit files touched by this commit  0.6.21
Revision:317320 This port version is marked as vulnerable.
bdrewery search for other commits by this committer
- When DISABLE_MAKE_JOBS or MAKE_JOBS_UNSAFE is set, also set
  MAKE_JOBS_NUMBER to 1. This makes it safe to do -j${MAKE_JOBS_NUMBER}
  without any extra logic.
- Cleanup ports working around the empty MAKE_JOBS_NUMBER
- This also fixes several ports that were expecting MAKE_JOBS_NUMBER
  to always have a number

Reviewed by:	bapt
Spotted by:	John Marino <draco@marino.st>
With hat:	portmgr
22 Aug 2012 05:09:41
Original commit files touched by this commit  0.6.21
 This port version is marked as vulnerable.
sunpoet search for other commits by this committer
- Update to 0.6.21
- Add LATEST_LINK

Changes:	https://github.com/joyent/node/blob/v0.6.21/ChangeLog
PR:		ports/170827
Submitted by:	Jin-Sih Lin <linpct@gmail.com> (maintainer)
14 Aug 2012 06:02:11
Original commit files touched by this commit  0.6.19
  Sanity Test Failure This port version is marked as vulnerable.
lwhsu search for other commits by this committer
- Keep node 0.6.x branch in www/node06

PR:		ports/170204
Submitted by:	Jin-Sih Lin <linpct@gmail.com> (maintainer)

Number of commits found: 8

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
fishSep 29
bash*Sep 25
bash-static*Sep 25
chromiumSep 25
krfbSep 25
linux-c6-nssSep 25
linux-firefoxSep 25
linux-seamonkeySep 25
linux-thunderbirdSep 25
linux_base-c6*Sep 25
nssSep 25
asterisk11Sep 18
squidSep 18
squid33Sep 18
dbusSep 17

9 vulnerabilities affecting 24 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds


Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24161
Broken 104
Deprecated 27
Ignore 359
Forbidden 3
Restricted 205
No CDROM 93
Vulnerable 20
Expired 1
Set to expire 22
Interactive 0
new 24 hours 10
new 48 hours11
new 7 days53
new fortnight146
new month293

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.