FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

Port details
xscreensaver Save your screen while you entertain your cat
5.36_1 x11 on this many watch lists=88 search for ports that depend on this port An older version of this port was marked as vulnerable. Find issues related to this port Report an issue related to this port
Maintainer: zeising@FreeBSD.org search for ports maintained by this maintainer
Port Added: unknown
License: MIT
Xscreensaver will run several programs to continuously update the
screen instead of going blank.  You can specify the programs and their
arguments using resources.  You can also add dpms (power saver) options.

Xscreensaver will make use of any installed OpenGL libraries, such as
Mesa (also in the ports collection).

The client-server model employed by xscreensaver make it a superior choice
to xlock, since no separate auto-locking program is needed.  It's also
extremely easy to add new programs like xearth, or any other program that
can fill the root window as additional screensavers.

WWW: http://www.jwz.org/xscreensaver/
SVNWeb : Homepage : PortsMon : pkg-plist

To install the port: cd /usr/ports/x11/xscreensaver/ && make install clean
To add the package: pkg install xscreensaver

PKGNAME: xscreensaver

distinfo:

TIMESTAMP = 1490768714
SHA256 (xscreensaver-5.36.tar.gz) = 6b8b5238047f1613d99149bb02d5ed3384675f3ce74a0a8ba25290bd61abc06c
SIZE (xscreensaver-5.36.tar.gz) = 10600872


NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.

Build dependencies:
  1. autoconf-2.69 : devel/autoconf
  2. autoheader-2.69 : devel/autoconf
  3. autoreconf-2.69 : devel/autoconf
  4. aclocal-1.15 : devel/automake
  5. automake-1.15 : devel/automake
  6. msgfmt : devel/gettext-tools
  7. gmake : devel/gmake
  8. pkgconf>=1.3.0_1 : devel/pkgconf
  9. intltool-extract : textproc/intltool
  10. libGL.so : graphics/mesa-libs
  11. glproto.pc : x11/glproto
  12. dri2proto.pc : x11/dri2proto
  13. dri3proto.pc : x11/dri3proto
  14. glproto.pc : x11/glproto
  15. dri2proto.pc : x11/dri2proto
  16. dri3proto.pc : x11/dri3proto
  17. ice.pc : x11/libICE
  18. sm.pc : x11/libSM
  19. x11.pc : x11/libX11
  20. xext.pc : x11/libXext
  21. xi.pc : x11/libXi
  22. xinerama.pc : x11/libXinerama
  23. xmu.pc : x11-toolkits/libXmu
  24. xrandr.pc : x11/libXrandr
  25. xrender.pc : x11/libXrender
  26. xpm.pc : x11/libXpm
  27. xt.pc : x11-toolkits/libXt
  28. xxf86misc.pc : x11/libXxf86misc
  29. xxf86vm.pc : x11/libXxf86vm
  30. xft.pc : x11-fonts/libXft
Runtime dependencies:
  1. p5-libwww>0 : www/p5-libwww
  2. giftopnm : graphics/netpbm
  3. libGL.so : graphics/mesa-libs
  4. ice.pc : x11/libICE
  5. sm.pc : x11/libSM
  6. x11.pc : x11/libX11
  7. xext.pc : x11/libXext
  8. xi.pc : x11/libXi
  9. xinerama.pc : x11/libXinerama
  10. xmu.pc : x11-toolkits/libXmu
  11. xrandr.pc : x11/libXrandr
  12. xrender.pc : x11/libXrender
  13. xpm.pc : x11/libXpm
  14. xt.pc : x11-toolkits/libXt
  15. xxf86misc.pc : x11/libXxf86misc
  16. xxf86vm.pc : x11/libXxf86vm
  17. xft.pc : x11-fonts/libXft
  18. perl5>=5.24<5.25 : lang/perl5.24
Library dependencies:
  1. libgle.so : graphics/gle
  2. libfontconfig.so : x11-fonts/fontconfig
  3. libfreetype.so : print/freetype2
  4. libintl.so : devel/gettext-runtime
  5. libjpeg.so : graphics/jpeg-turbo
  6. libatk-1.0.so : accessibility/atk
  7. libcairo.so : graphics/cairo
  8. libgdk_pixbuf-2.0.so : graphics/gdk-pixbuf2
  9. libglib-2.0.so : devel/glib20
  10. libintl.so : devel/gettext-runtime
  11. libgtk-x11-2.0.so : x11-toolkits/gtk20
  12. libglade-2.0.so : devel/libglade2
  13. libxml2.so : textproc/libxml2
  14. libpango-1.0.so : x11-toolkits/pango
  15. libGLU.so : graphics/libGLU

This port is required by:

for Build for Run * - deleted ports are only shown under the This port is required by section. It was harder to do for the Required section. Perhaps later...
Configuration Options
===> The following configuration options are available for xscreensaver-5.36_1:
     FIREF=off: Add extra port x11/fireflies
     NLS=on: Native Language Support
     PAM=off: Pluggable authentication module support
     SETUID_HACKS=off: Install sonar hack suid so it can ping
     XAOS1=off: Add extra port graphics/xaos
     XDALI=off: Add extra port x11-clocks/xdaliclock
     XEARTH=off: Add extra port astro/xearth
     XFT=on: Xft font library support
     XMOUN=off: Add extra port graphics/xmountains
     XPLANET=off: Add extra port astro/xplanet
     XSNOW=off: Add extra port x11/xsnow
===> Use 'make config' to modify these settings

USES:
autoreconf gettext gmake jpeg perl5 pkgconfig gettext-runtime gnome

Master Sites:
  1. http://www.jwz.org/xscreensaver/

Number of commits found: 167 (showing only 67 on this page)

«  1 | 2 

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
11 Apr 2005 19:03:36
Original commit files touched by this commit  4.21
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Add a forgotten new program.
11 Apr 2005 18:31:29
Original commit files touched by this commit  4.21
 This port version is marked as vulnerable.
dougb search for other commits by this committer
As several folks have pointed out, this version of the gdk_pixbuf
library is gtk1-centric, and gtk2 has the functionality already.
11 Apr 2005 01:57:04
Original commit files touched by this commit  4.21
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to the latest, version 4.21, with associated tweaks to the
patches and pkg-plist. This version has numerous bugs fixed, and
several new screensavers.

Add gdk_pixbuf as a dependency. It's a small library, and adds
additional features to the image-grabbing screensavers.

Add glade2 as required by the latest versions. The delay in upgrading
was due to the large number of dependencies that were formerly associated
with the glade2 port. The gnome team should be commended for reducing this
to a reasonable level.
22 Aug 2004 20:54:36
Original commit files touched by this commit  4.18
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to version 4.18, the latest from the author (4.17 was a NOOP).

Two new screensaver programs, and the usual assortment of bug fixes
and improvements.
01 Jun 2004 08:48:22
Original commit files touched by this commit  4.16
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to 4.16, the latest release. It contains 4 new screensavers,
and the usual round of small improvements to others.
01 Jun 2004 08:46:55
Original commit files touched by this commit  4.15
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Borrow two patches from the gnome port to make these hacks compile on -current
01 Jun 2004 08:46:26
Original commit files touched by this commit  4.15
 This port version is marked as vulnerable.
dougb search for other commits by this committer
This patch is no longer needed for 4.16
07 Mar 2004 08:09:01
Original commit files touched by this commit  4.15
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Un-fuzz for 4.15.
07 Mar 2004 08:08:46
Original commit files touched by this commit  4.15
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to 4.15, which contains the usual assortment of minor bug fixes
and new screensavers.
15 Feb 2004 06:16:25
Original commit files touched by this commit  4.14_1
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Move xml dependency to libxml2
08 Feb 2004 08:21:39
Original commit files touched by this commit  4.14_1
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Borrow a bit from the -gnome version of the port that's supposed to
help compilation on amd64.
04 Feb 2004 05:10:27
Original commit files touched by this commit  4.14_1
 This port version is marked as vulnerable.
marcus search for other commits by this committer
Bump PORTREVISION on all ports that depend on gettext to aid with upgrading.

(Part 1)
10 Nov 2003 07:50:40
Original commit files touched by this commit  4.14
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Update for version 4.14. Usual combination of new hacks, and a few bug fixes.
10 Nov 2003 07:48:28
Original commit files touched by this commit  4.13
 This port version is marked as vulnerable.
dougb search for other commits by this committer
This patch is no longer needed, the author fixed the problem
09 Sep 2003 10:55:49
Original commit files touched by this commit  4.13
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to 4.13, which contains better xinerama support, and a few other
neat toys (like quad). This version has no new hacks, but does have a
new script called ljlatest for use with phosphor and star wars.
09 Sep 2003 10:52:36
Original commit files touched by this commit  4.12
 This port version is marked as vulnerable.
dougb search for other commits by this committer
A hopefully temporary patch to isolate a gtk2-only function. The only
loss of functionality is the -geometry flag to xscreensaver-demo.
07 Sep 2003 23:50:12
Original commit files touched by this commit  4.12
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to version 4.12, which contains several new hacks, and updates
to several of the existing ones.

Add a knob to install the ping program setuid so it can ping your network.

Remove some now-redundant patching.

Regenerate a couple of patches.
01 Jun 2003 22:15:38
Original commit files touched by this commit  4.10
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to 4.10, the latest version. The usual few new hacks and bugfixes.

Add a sed line to Makefile that removes some ^M's that give gcc grief
on RELENG_4.
01 Jun 2003 22:13:50
Original commit files touched by this commit  4.09
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Borrow this from xscreensaver-gnome to make Perl 5.005 work.
19 Apr 2003 06:04:29
Original commit files touched by this commit  4.09
 This port version is marked as vulnerable.
dougb search for other commits by this committer
A small patch to get xscreensaver-getimage-file working with perl < 5.6
07 Apr 2003 02:12:11
Original commit files touched by this commit  4.09
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to version 4.09, which has the usual mix of a few new hacks, and
a few small improvements to existing ones.
20 Feb 2003 08:51:25
Original commit files touched by this commit  4.08
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upate to 4.08, the latest version. This is a minor update with two new
screensavers, and fixes to a few more.
20 Feb 2003 08:50:12
Original commit files touched by this commit  4.07
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Move to the Makefile format
04 Feb 2003 05:34:21
Original commit files touched by this commit  4.07
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to version 4.07, the latest release version.

* 5 new hacks, small updates/improvements to several others.
* Couple of minor bugs fixed.
25 Oct 2002 07:15:48
Original commit files touched by this commit  4.06
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to 4.06, the latest and greatest.
* Two new hacks (little screen saver programs), and improvements to
many others.
* Remove the libwarning, since hopefully by now everyone has upgraded
their pkgconfig ports by now.
* Undo some more unauthorized changes.
25 Oct 2002 07:11:22
Original commit files touched by this commit  4.05
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Make absolutely sure that the gnome capplets aren't installed, so
that we don't spam someone's gnome install accidentally.
01 Sep 2002 15:37:37
Original commit files touched by this commit  4.05
 This port version is marked as vulnerable.
lioux search for other commits by this committer
Deploy USE_GNOMENG infrastructure

PR:             42283
Submitted by:   Edwin Groothuis <edwin@mavetju.org>
05 Aug 2002 10:28:59
Original commit files touched by this commit  4.05
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Bring this back from the dead too
05 Aug 2002 10:17:31
Original commit files touched by this commit  4.05
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Finish restoring this port to it's previous state
05 Aug 2002 10:14:40
Original commit files touched by this commit  4.05
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Take the unfortunate step of removing gnome support. The gnome team
already has xscreensaver-gnome to work with, and I think they'll
do a great job with it. This is not a rash decision. I've discussed
the issue several times with the gnome team, and suffice it to say
that we have different ideas about how things should look. I've also
sent an e-mail directly to them describing the reasoning for my
decision in more detail.

Since I'm here, make not wanting Kerberos explicit. Several users
who've had various bits and pieces of Kerberos left behind after
trying to remove it have reported that the configure script is
a little overzealous about finding those bits, and we end up
with either a failed build, or a less than completely successful
binary. If this becomes a problem we can revisit it.
02 Aug 2002 17:50:54
Original commit files touched by this commit  4.05
 This port version is marked as vulnerable.
sobomax search for other commits by this committer
Put flameproof asbestos on and commit diversification of xscreensaver
and xscreensaver-gnome, so that GNOME components now is fully independent
from the main xscreensaver port. Unfortunately all numerous attempts of
GNOME team to put xscreensaver's maintainer into a co-operative mode
failed, so that this commit goes in unreviewed. In addition, prevent
xscreensaver from detecting gtk/glib/libxml-2.0 when it is not asked
for, remove stale warning, use USE_GNOMENG and detect/use libintl
properly. This expected to significantly decrease number of "xscreensaver
doesn't work with GNOME" complains in freebsd-gnome mailing list.

Approved by:    maintainer's timeout
14 Jun 2002 06:33:42
Original commit files touched by this commit  4.05
 This port version is marked as vulnerable.
dougb search for other commits by this committer
* Fix a braino with the dialog command line
* Update the warning message to encourage users
to upgrade their glib12 and gtk12 ports so that
their pkg-config files will be fixed.
14 Jun 2002 02:09:42
Original commit files touched by this commit  4.05
 This port version is marked as vulnerable.
dougb search for other commits by this committer
* Add a feature I have used locally for a while, namely the ability to
tell configure that you want something other than zippy for fortunes.
* Change the method of displaying the warning message to one that is
friendlier to displaying multi-line instructions.
* Conditionally include webcollage-helper in the PLIST depending on
whether it was built by xscreensaver or not (which in turn depends
on the existence of gdk-pixbuf).
12 Jun 2002 02:30:51
Original commit files touched by this commit  4.05
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Make the warning message slave-port friendly
11 Jun 2002 21:05:05
Original commit files touched by this commit  4.05
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Update to 4.05, which has a much better configure script, one new
hack, and some new icons. There is still a conflict with the
definitions produced by pkg-config however, so add a warning
message to that effect.
05 Jun 2002 08:51:01
Original commit files touched by this commit  4.04.2
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to version 4.04.2, and clean up the port while I'm at it.

Changes to the software:
* Several new little screensavers (hacks)
* Updates to many others
* Better GTK/Gnome 2 support
* New man pages for things that didn't have them

Changes to the port:
* Removed ill-advised, unapproved, and inappropriate changes
from previous commits. Things like webcollage-helper are created
dynamically by configure, and will be accounted for at some point
in the future. Meanwhile, having one extra item for a few people
is better than one two few for others.
* One more port goes over to the GMAKE darkside
* Since there are so many new man pages, re-sort them all
* Updated pkg-plist for the new stuff
* One of my patches was included in the distribution, so
shorten patch-ab
* Take advantage of the fact that I have to regenerate the
other patch anyway, and fix the name of the patch file
25 May 2002 05:01:31
Original commit files touched by this commit  4.02
 This port version is marked as vulnerable.
sobomax search for other commits by this committer
Fix nognome PLIST breakage introduced in the previous commit and add missing
item into the PLIST.
25 May 2002 04:17:21
Original commit files touched by this commit  4.02
 This port version is marked as vulnerable.
sobomax search for other commits by this committer
- Only detect GNOME if WITH_GNOME is defined. This allows port to be used with
  gnome2 desktop;
- add missed gdk-puxbuf into LIB_DEPENDS while I am here.
21 Apr 2002 05:42:55
Original commit files touched by this commit  4.02
 This port version is marked as vulnerable.
dougb search for other commits by this committer
* Add the duplicate gnome capplet till its existence gets sorted out.
* Alphabetize

Submitted by:   nork
13 Apr 2002 06:22:10
Original commit files touched by this commit  4.02
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Silence a spurious warning caused by an attempt to check if
an rpm of xscreensaver is already installed on a linux system.
This is a no-op for us, but users have complained about the warning.
13 Apr 2002 06:19:32
Original commit files touched by this commit  4.02
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Make it easier to find libjpeg in non-standard installs.

Submitted by:   A cast of thousands
24 Mar 2002 08:30:24
Original commit files touched by this commit  4.02
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Upgrade to version 4.02, which:

* Fixes perl incompatibility problem with RELENG_4
* Fixes some memory leaks
* Adds two new hacks, and two new BSOD's
* Improves some existing hacks/features
24 Mar 2002 08:26:33
Original commit files touched by this commit  4.01
 This port version is marked as vulnerable.
dougb search for other commits by this committer
Patch no longer needed
25 Feb 2002 10:28:56
files touched by this commit
dougb search for other commits by this committer
Arrrrggggghhhhhhhh    
25 Feb 2002 10:13:49
files touched by this commit
dougb search for other commits by this committer
Blah..... should have nuked this too    
25 Feb 2002 10:11:43
files touched by this commit
dougb search for other commits by this committer
Missed this in the last commit. This patch is no longer needed.    
25 Feb 2002 10:10:16
files touched by this commit
dougb search for other commits by this committer
Update to 4.01, which has several new screensavers, and the usual   assortment
of bugs fixed. The author has incorporated several of   our patches, so I can
reduce or eliminate them. However, I had   to add one small patch to get
-lcompat into one of the new   screensavers.    
13 Feb 2002 23:59:24
files touched by this commit
ade search for other commits by this committer
Do it properly, and as mentioned on gnome@ (hint, the config files   move
between GNOME and non-GNOME too)    
13 Feb 2002 23:26:12
files touched by this commit
sobomax search for other commits by this committer
Properly install .desktop shortcut into share/gnome/apps/Settings/Desktop/,  
not into share/gnome/gnome/apps/Settings/Desktop/.    
13 Feb 2002 23:03:22
files touched by this commit
sobomax search for other commits by this committer
- Correctly work in GNOME/noGNOME cases (plist and such);   - allow CATEGORIES
and MAINTAINER be overriden in slaves.    
22 Jan 2002 15:20:38
files touched by this commit
sobomax search for other commits by this committer
To work properly, HAVE_GNOME should be tested after bsd.port.pre.mk is  
included.    
21 Jan 2002 04:23:07
files touched by this commit
dougb search for other commits by this committer
A gnome user confirms that the new hooks in xscreensaver work, so   add the
WANT_GNOME stuff in a way that looks more or less correct...    
14 Jan 2002 03:04:04
files touched by this commit
dougb search for other commits by this committer
Upgrade to version 4.00, which includes:   1. Redesigned -demo GUI (nice, except
see below).   2. New modes of operation; one saver, blank/don't blank.   3. New
hacks (screen saver modules).   4. Improved or fixed several other hacks.   5.
Improved xinerama compatibility.    
23 Dec 2001 08:02:14
files touched by this commit
dougb search for other commits by this committer
* Upgrade to 3.34, which is mostly bug fixes, and two new hacks.   * Correct
something I didn't catch when I took over the port... if we want     the -demo
program to handle settings, GTK isn't optional.   * Add a patch that handles an
overly enthusiastic attempt to avoid bzero     (which one of the hacks actually
uses).    
09 Nov 2001 18:33:42
files touched by this commit
ijliao search for other commits by this committer
s/malloc.h/stdlib.h/    
05 Jun 2001 11:52:33
files touched by this commit
dougb search for other commits by this committer
Upgrade to 3.33, and include the GLE library as a dependency. The extrusion  
lib gives us one new screensaver, which is really a combination of several  
objects that get twisted and re-shaped. The update adds two new screensavers,  
and several improvements to existing ones. Also added is a memory limit  
parameter, and some more gnome integration.    
21 Apr 2001 07:52:30
files touched by this commit
dougb search for other commits by this committer
Chase the checksum. The only changes were Makefile niceties and   dates in the
man pages, so no portrevision bump is needed.    
15 Apr 2001 22:18:09
files touched by this commit
dougb search for other commits by this committer
Update to 3.32, which contains no new hacks, but does contain a new system   to
let the hacks which modify images use ones that you specify instead of   your
desktop.    
06 Apr 2001 08:54:08
files touched by this commit
dougb search for other commits by this committer
Update to 3.31, which adds 3 new "hacks" and updates some   of the existing
ones.    
29 Mar 2001 16:35:19
files touched by this commit
sobomax search for other commits by this committer
-pthread --> ${PTHREAD_LIBS}   -D_THREAD_SAFE --> ${PTHREAD_CFLAGS}    
05 Mar 2001 11:23:03
files touched by this commit
dougb search for other commits by this committer
Update the list of installed stuff    
03 Mar 2001 01:49:14
files touched by this commit
dougb search for other commits by this committer
* Assume maintainership. Mail to jseger went unanswered, and this port     has
been periodically maintained by others for 9 months in any case.   * Upgrade
3.26 -> 3.29   * Specify full path to fortune, since many of the screen saver
programs     could not find it on their own.   * Fix the -lpthread -> -pthread
problem.   * Re-generate patch files.   * Eliminate patch-ae, whose only purpose
in life was to prevent the     building and installation of the
xscreensaver-demo program which, in     addition to being the method used to
configure the server and     all the little screensaver programs; works just
fine, and doesn't     actually hurt anything.    
05 Feb 2001 16:18:54
files touched by this commit
olgeni search for other commits by this committer
Style fixes for ports/x11.    
12 Nov 2000 03:52:13
files touched by this commit
vanilla search for other commits by this committer
Upgrade to 3.26.    
08 Oct 2000 07:56:00
files touched by this commit
asami search for other commits by this committer
Convert category x11 to new layout.  
05 Oct 2000 07:47:42
files touched by this commit
reg search for other commits by this committer
Implment WANT_GTK.    
03 Aug 2000 10:28:58
files touched by this commit
asami search for other commits by this committer
(1) Add new variable, XFREE86_VERSION, to specify which version of       XFree86
(3 or 4) to depend to when USE_XLIB is set.       XFREE86_VERSION defaults to 3
for now, but adventurous users can       override it in /etc/make.conf.  When
XFREE86_VERSION=3, USE_XLIB       will add a dependency to x11/XFree86; when it
is set to 4, the       dependency will be to x11/XFree86-4-libraries.  When     
 XFREE86_VERSION=4, the PKG_IGNORE_DEPENDS and ALWAYS_BUILD_DEPENDS       hacks
to avoid messing with XFree86 are turned off.    

Number of commits found: 167 (showing only 67 on this page)

«  1 | 2 

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
arjOct 19
cactiOct 19
mariadb100-serverOct 19
mariadb101-serverOct 19
mariadb102-serverOct 19
mariadb55-serverOct 19
mysql55-serverOct 19
mysql56-serverOct 19
mysql57-serverOct 19
percona55-serverOct 19
percona56-serverOct 19
percona57-serverOct 19
krb5Oct 18
krb5-113Oct 18
krb5-114Oct 18

22 vulnerabilities affecting 93 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 31601
Broken 154
Deprecated 75
Ignore 423
Forbidden 0
Restricted 175
No CDROM 78
Vulnerable 58
Expired 16
Set to expire 68
Interactive 0
new 24 hours 4
new 48 hours15
new 7 days26
new fortnight50
new month108

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2017 Dan Langille. All rights reserved.