notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
NOTE: There is a known problem on production with searching pkg-plist - it returns no results. This problem is not present on stage.freshports.org
non port: audio/ifp-line/files/patch-configure
SVNWeb

Number of commits found: 2

Fri, 31 Dec 2021
[ 13:40 Rene Ladan (rene) search for other commits by this committer ]    commit hash:75b955057c8e0c7cf9f47d4070802312e8427d34  commit hash:75b955057c8e0c7cf9f47d4070802312e8427d34  commit hash:75b955057c8e0c7cf9f47d4070802312e8427d34  75b9550  (Only the first 10 of 323 ports in this commit are shown above. View all ports for this commit)
cleanup: Remove expired ports:

2021-10-31 devel/sdl_sge: Upstream no longer maintained
2021-12-31 net/appkonference: Outdated, depends on unsupported version of
net/asterisk
2021-12-31 dns/bind911: End of life, please migrate to a newer version of BIND9
2021-12-31 net/zebra: Abandoned upstream, last release in 2005. Consider
migrating to net/frr7 or net/bird2
2021-12-31 audio/osalp: Abandoned upstream, listed as beta and no new release
since 2008
2021-12-31 games/stransball2: Depends on expired devel/sdl_sge
2021-12-31 devel/rubygem-ruby-sdl-ffi: Depends on expired devel/sdl_sge
2021-12-31 devel/rubygem-rubygame: Depends on expired devel/sdl_sge
2021-12-31 devel/ruby-sdl: Depends on expired devel/sdl_sge
2021-12-31 games/magicmaze: Depends on expired devel/sdl_sge
2021-12-31 games/trophy: Depends on expired devel/clanlib1
2021-12-31 devel/clanlib1: Older than expired and removed devel/clanlib
2021-12-31 www/py-django31: Upgrade to Django 3.2+. Mainstream support ended
(April 6, 2021). Extended support ends December 2021. See
https://www.djangoproject.com/download/
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Thu, 14 Jun 2018
[ 12:47 tijl search for other commits by this committer ] Original commit   Revision:472376 (Only the first 10 of 38 ports in this commit are shown above. View all ports for this commit)
Update automake to 1.16.1.  Also remove automake-wrapper.  We haven't had
multiple versions of automake in years and probably won't in the future.

PR:		228809
Exp-run by:	antoine
Approved by:	portmgr (antoine)

Number of commits found: 2