notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.

Get notified when packages are built

A new feature has been added. FreshPorts already tracks package built by the FreeBSD project. This information is displayed on each port page. You can now get an email when FreshPorts notices a new package is available for something on one of your watch lists. However, you must opt into that. Click on Report Subscriptions on the right, and New Package Notification box, and click on Update.

Finally, under Watch Lists, click on ABI Package Subscriptions to select your ABI (e.g. FreeBSD:14:amd64) & package set (latest/quarterly) combination for a given watch list. This is what FreshPorts will look for.

non port: chinese/mule-freewnn/pkg-descr

Number of commits found: 2

Sunday, 14 Oct 2007
10:10 vd search for other commits by this committer
Remove expired Emacs ports and the surrounding expired ports:
2007-08-19 chinese/mule-freewnn: emacs19 and related ports are obsolete; please
use a more recent version
2007-08-19 chinese/xemacs: emacs20 and related ports are obsolete; please use a
more recent version
2007-08-19 converters/mule-ucs-emacs20: emacs20 and related ports are obsolete;
please use a more recent version
2007-08-19 devel/eieio-emacs20: emacs20 and related ports are obsolete; please
use a more recent version
2007-08-19 editors/apel-emacs20: emacs20 and related ports are obsolete; please
use a more recent version
2007-08-19 editors/bitmap-emacs20: emacs20 and related ports are obsolete;
please use a more recent version
2007-08-19 editors/emacs19: emacs19 is obsolete; please use a more recent
version
2007-08-19 editors/emacs20: "editors/emacs is recommended instead for new
installations"
2007-08-19 editors/flim-emacs20: emacs20 and related ports are obsolete; please
use a more recent version
2007-08-19 editors/mule-common: emacs19 and related ports are obsolete; please
use a more recent version
2007-08-19 editors/mule: emacs19 and related ports are obsolete; please use a
more recent version
2007-08-19 editors/semi-emacs20: emacs20 and related ports are obsolete; please
use a more recent version
2007-08-19 editors/speedbar-emacs20: emacs20 and related ports are obsolete;
please use a more recent version
2007-08-19 irc/irchat-pj-emacs20: emacs20 and related ports are obsolete; please
use a more recent version
2007-08-19 irc/pure-emacs20: emacs20 and related ports are obsolete; please use
a more recent version
2007-08-19 japanese/diclookup-emacs20: emacs20 and related ports are obsolete;
please use a more recent version
2007-08-19 japanese/diclookup-mule: emacs19 and related ports are obsolete;
please use a more recent version
2007-08-19 japanese/mule-canna+freewnn+sj3: emacs19 and related ports are
obsolete; please use a more recent version
2007-08-19 japanese/mule-canna+sj3+wnn6: emacs19 and related ports are obsolete;
please use a more recent version
2007-08-19 japanese/mule-canna+sj3+wnn7: emacs19 and related ports are obsolete;
please use a more recent version
2007-08-19 japanese/mule-canna+sj3: emacs19 and related ports are obsolete;
please use a more recent version
2007-08-19 japanese/mule-canna+wnn6: emacs19 and related ports are obsolete;
please use a more recent version
2007-08-19 japanese/mule-canna+wnn7: emacs19 and related ports are obsolete;
please use a more recent version
2007-08-19 japanese/mule-canna: emacs19 and related ports are obsolete; please
use a more recent version
2007-08-19 japanese/mule-freewnn: emacs19 and related ports are obsolete; please
use a more recent version
2007-08-19 japanese/mule-sj3: emacs19 and related ports are obsolete; please use
a more recent version
2007-08-19 japanese/mule-wnn6: emacs19 and related ports are obsolete; please
use a more recent version
2007-08-19 japanese/mule-wnn7: emacs19 and related ports are obsolete; please
use a more recent version
2007-08-19 japanese/navi2ch-emacs20: emacs20 and related ports are obsolete;
please use a more recent version
2007-08-19 japanese/w3: distfile is 10 years old and depends on emacs19 which is
obsolete
2007-08-19 korean/mule-freewnn: emacs19 and related ports are obsolete; please
use a more recent version
2007-08-19 www/w3: distfile is 10 years old and depends on emacs19 which is
obsolete
Original commit
Friday, 6 Jul 2001
01:08 taoka search for other commits by this committer
My poor English in pkg-descr was corrected    
Original commit

Number of commits found: 2