notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.
New feature planned: get notified when the package is available. Now is the time to contribute ideas/suggestions.
non port: comms/vpb2/Makefile

Number of commits found: 14

Saturday, 14 Jan 2006
21:15 pav search for other commits by this committer
- Remove expired ports
Original commit
Tuesday, 15 Nov 2005
06:52 ade search for other commits by this committer
Mass-conversion to the USE_AUTOTOOLS New World Order.  The code present
in bsd.autotools.mk essentially makes this a no-op given that all the
old variables set a USE_AUTOTOOLS_COMPAT variable, which is parsed in
exactly the same way as USE_AUTOTOOLS itself.

Moreover, USE_AUTOTOOLS has already been extensively tested by the GNOME
team -- all GNOME 2.12.x ports use it.

Preliminary documentation can be found at:
        http://people.FreeBSD.org/~ade/autotools.txt

which is in the process of being SGMLized before introduction into the
Porters Handbook.

Light blue touch-paper.  Run.
Original commit
Friday, 11 Nov 2005
14:40 garga search for other commits by this committer
- Mark it as DEPRECATED - master site disapeared
- Set EXPIRATION_DATE

PR:             ports/88064
Submitted by:   Jean Milanez Melo <jmelo@freebsdbrasil.com.br>
Approved by:    maintainer timeout (16 days)
Original commit
Friday, 9 Jul 2004
17:43 marcus search for other commits by this committer
Apply a big libtool patch to allow porters to use the libtool installed by
the libtoolX ports instead of the one included with each port.  Ports that
set USE_LIBTOOL_VER=X will now use the ports version of libtool instead of
the included version.  To restore previous behavior, use the new macro,
USE_INC_LIBTOOL_VER.  Both macros accept the same argument: a libtool version.

For example, to use the ports version of libtool-1.5, add the following to
your Makefile:

USE_LIBTOOL_VER=        15

To use the included version of libtool with extra hacks provided by
libtool-1.5, add the following to your Makefile:

USE_INC_LIBTOOL_VER=    15

With this change, ports that had to add additional libtool hacks to prevent
.la files from being installed or to fix certain threading issues can now
delete those hacks (after appropriate testing, of course).

PR:             63944
Based on work by:eik and marcus
Approved by:    ade (autotools maintainer)
Tested by:      kris on pointyhat
Bound to be hidden problems:    You bet
Original commit
Sunday, 14 Mar 2004
06:17 ade search for other commits by this committer
Whoa there, boy, that's a mighty big commit y'all have there...

Begin autotools sanitization sequence by requiring ports to explicitly
specify which version of {libtool,autoconf,automake} they need, erasing
the concept of a "system default".

For ports-in-waiting:

        USE_LIBTOOL=YES         ->      USE_LIBTOOL_VER=13
        USE_AUTOCONF=YES        ->      USE_AUTOCONF_VER=213
        USE_AUTOMAKE=YES        ->      USE_AUTOMAKE_VER=14

Ports attempting to use the old style system after June 1st 2004 will be
sorely disappointed.
Original commit
Monday, 23 Feb 2004
21:57 kris search for other commits by this committer
BROKEN on !i386: Does not compile
Original commit
Wednesday, 4 Feb 2004
05:21 marcus search for other commits by this committer
Bump PORTREVISION on all ports that depend on gettext to aid with upgrading.

(Part 2)
Original commit
Monday, 29 Dec 2003
07:58 linimon search for other commits by this committer
The port did not build on many systems due to conflicting and missing
headers in certain files.  It also blindly assumed the default prefix
for the etc directory was /etc.  Also pet portlint.

PR:             ports/60680
Submitted by:   Samy Al Bahra <samy@kerneled.com>
Original commit
Thursday, 13 Nov 2003
14:45 trevor search for other commits by this committer
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Original commit
Friday, 8 Aug 2003
04:40 kris search for other commits by this committer
This port is scheduled for removal on Nov 7 2003 if it is still broken at
that time and no PRs have been submitted to fix it.  If you are interested
in saving this port, please send your patches to the maintainer.  If the
maintainer is unresponsive or the port has no maintainer, then please
submit them via send-pr.
Original commit
Saturday, 22 Feb 2003
04:32 kris search for other commits by this committer
BROKEN: Installs file into /etc
Original commit
Friday, 21 Feb 2003
11:07 knu search for other commits by this committer
De-pkg-comment.
Original commit
Monday, 4 Nov 2002
02:15 edwin search for other commits by this committer
PERL -> REINPLACE
Noticed on: bento
Original commit
Wednesday, 1 Nov 2000
13:06 jeh search for other commits by this committer
New Port: coms/vpb2   user mode API for Voicetronix 4 port analog DSP telephony
cards    
Original commit

Number of commits found: 14