notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.

Get notified when packages are built

A new feature has been added. FreshPorts already tracks package built by the FreeBSD project. This information is displayed on each port page. You can now get an email when FreshPorts notices a new package is available for something on one of your watch lists. However, you must opt into that. Click on Report Subscriptions on the right, and New Package Notification box, and click on Update.

Finally, under Watch Lists, click on ABI Package Subscriptions to select your ABI (e.g. FreeBSD:14:amd64) & package set (latest/quarterly) combination for a given watch list. This is what FreshPorts will look for.

non port: databases/mysql323-client/Makefile

Number of commits found: 24

Friday, 14 Oct 2011
22:30 dougb search for other commits by this committer
As previously advertised, complete removal of vulnerable ports that
no one has stepped up to deal with:

archivers/pecl-phar             Vulnerable since 2011-01-13
comms/libsyncml                 Depends on devel/libsoup22, which is FORBIDDEN
databases/mysql323-server       Vulnerable since 2006-10-29
databases/mysql323-client       Vulnerable since 2006-10-29
databases/mysql323-scripts      Vulnerable since 2006-10-29
databases/mysql40-server        Vulnerable since 2006-10-29
databases/mysql40-client        Vulnerable since 2006-10-29
databases/mysql40-scripts       Vulnerable since 2006-10-29
databases/p5-DBD-mysql40
                Depends on databases/mysql40-server, which is FORBIDDEN
deskutils/buoh                  Depends on devel/libsoup22, which is FORBIDDEN
deskutils/libopensync-plugin-syncml
                Depends on comms/libsyncml, which is DEPRECATED
devel/libsoup22                 Vulnerable since 2011-07-28
dns/bind9-sdb-ldap              Vulnerable since 2011-06-04
dns/bind9-sdb-postgresql        Vulnerable since 2011-06-04
ftp/wgetpro                     Vulnerable since 2004-12-14
games/quake2forge               Vulnerable since 2005-01-21
graphics/linux-tiff             Vulnerable since 2004-10-13
japanese/mutt                   Vulnerable since 2007-07-29
japanese/asterisk14-sounds      Depends on net/asterisk14, which is FORBIDDEN
net/asterisk14                  Vulnerable since 2011-06-25
net/isc-dhcp31-client           Vulnerable since 2011-04-10
net/isc-dhcp31-server           Vulnerable since 2011-04-10
net/isc-dhcp31-relay            Vulnerable since 2011-04-10
net/asterisk-app-ldap           Depends on net/asterisk14, which is FORBIDDEN
net/asterisk-app-notify         Depends on net/asterisk14, which is FORBIDDEN
net/asterisk-oh323
   Depends on net/asterisk14, which is FORBIDDEN, does not compile on sparc64
net/asterisk14-addons           Depends on net/asterisk14, which is FORBIDDEN
net/astfax                      Depends on net/asterisk14, which is FORBIDDEN
net-mgmt/nagios2                Vulnerable since 2009-06-30
www/gforge                      Vulnerable since 2005-08-09
www/linux-flashplugin7          Vulnerable since at least 2008-05-30
www/opera-devel                 Vulnerable since 2010-06-25, does not fetch
www/plone3                      Vulnerable and unsupported upstream
www/serendipity-devel           Vulnerable since 2008-04-25
www/ziproxy                     Vulnerable since 2010-06-15
www/asterisk-gui                Depends on net/asterisk14, which is FORBIDDEN
x11-toolkits/linux-pango        Vulnerable since 2009-05-13
Original commit
Thursday, 12 Jan 2006
08:57 ale search for other commits by this committer
Convert mysql-client.sh to rcNG.
Original commit
Tuesday, 15 Mar 2005
14:17 ale search for other commits by this committer
Update to 3.23.59 snapshot:
- Switch to rcNG
- Add the possibility to specify the database directory in rc.conf
- Move database creation from post-install stage into startup script
Original commit
Friday, 24 Sep 2004
16:18 ale search for other commits by this committer
- Fix mysqlhotdump vulnerability
- Fix plist (don't install .la files)
- Add optional knob WITH_PROC_SCOPE_PTH

Approved by:    portmgr (marcus)
Original commit
Sunday, 29 Feb 2004
12:38 ale search for other commits by this committer
Sync with MySQL 4.0:
- get rid of perl dependency
- enhance man pages and scripts installation
- move additional scripts in mysql-scripts port
Original commit
Saturday, 17 Jan 2004
12:47 ale search for other commits by this committer
- Completely restructure the port to follow other mysql* ports
  (too many improvements to be listed here)
- Correctly support PTHREAD_LIBS/CFLAGS
- Use USE_GNOME=lthack
- Propagate DB_DIR in package [1]
- Use my @FreeBSD.org email address
- Bump PORTREVISION

PR:             ports/24749 [1]
Submitted by:   Tom Pavel <pavel@networkphysics.com> [1]
Approved by:    nork (mentor/implicitly)
Original commit
Thursday, 6 Mar 2003
19:23 ade search for other commits by this committer
Destroy pkg-comment for some of the stranger uses in the tree,
pending the final semi-automatic purge.

Approved by:    portmgr (implicitly)
Original commit
Monday, 10 Feb 2003
09:04 kris search for other commits by this committer
Convert COMMENT to COMMENTFILE until these ports can be converted.

Submitted by:   lioux
Original commit
Saturday, 14 Dec 2002
16:00 dirk search for other commits by this committer
Upgrade to 3.23.54.

This fixes a security hole which is remotely exploitable.

See http://security.e-matters.de/advisories/042002.html for details.

Submitted by:   sobomax
Approved by:    sobomax
Original commit
Wednesday, 13 Nov 2002
10:47 dirk search for other commits by this committer
Bump PORTVERSION for CXX=${CC} in mysql323-server.
Original commit
Monday, 19 Aug 2002
13:27 dirk search for other commits by this committer
Upgrade to 3.23.52.
Original commit
Monday, 12 Aug 2002
20:21 dirk search for other commits by this committer
- remove CXX=${CC} this doesn't work with -CURRENT ${CC} any longer.
- add patch to use correct prototypes for libwrap
Original commit
Saturday, 29 Dec 2001
10:33 dirk search for other commits by this committer
Upgrade to 3.23.47.    
Original commit
Tuesday, 18 Dec 2001
10:40 dirk search for other commits by this committer
Bump PORTREVISION here, too, because CXX="${CC}" in master port   also affects
slave port.    
Original commit
Saturday, 18 Aug 2001
22:58 dirk search for other commits by this committer
Simplify PORTNAME.    
Original commit
22:57 dirk search for other commits by this committer
Add dependency to p5-Mysql for the server part. mysql_convert_table_format,  
mysql_setpermission and mysqlhotcopy need the perl module.    
Original commit
Wednesday, 14 Feb 2001
09:20 dirk search for other commits by this committer
Upgrade to 3.23.33.    
Original commit
Wednesday, 7 Feb 2001
23:02 dirk search for other commits by this committer
Install mysql-client.sh as 00mysql-client.sh so the included   ldconfig is run
earlier.    
Original commit
Thursday, 25 Jan 2001
00:44 dirk search for other commits by this committer
Add support for BerkeleyDB table type.    
Original commit
Monday, 22 Jan 2001
22:46 dirk search for other commits by this committer
Upgrade to 3.23.32.    
Original commit
Sunday, 21 Jan 2001
15:40 dirk search for other commits by this committer
Switch from mysql322-{client,server} to mysql323-{client,server}.    
Original commit
Friday, 19 Jan 2001
00:05 dirk search for other commits by this committer
Upgrade to 3.23.31.    
Original commit
Sunday, 7 Jan 2001
14:52 dirk search for other commits by this committer
Override PORTREVISION from master port.    
Original commit
Thursday, 19 Oct 2000
10:17 dirk search for other commits by this committer
Upgrade to MySQL-3.23.24 after repository copy from mysql322-client   and
mysql322-server.    
Original commit

Number of commits found: 24