notbugIf you buy from Amazon USA, please support us by using this link.
non port: databases/postgresql90-server/pkg-install-server
SVNWeb

Number of commits found: 4

Fri, 1 Jul 2016
[ 17:45 matthew ] Original commit   Revision:417899
417899 MOVED
417899 Mk/Uses/pgsql.mk
417899 Mk/bsd.default-versions.mk
417899 databases/Makefile
417899 databases/postgresql90-client/Makefile
417899 databases/postgresql90-pgtcl/Makefile
417899 databases/postgresql90-plperl/Makefile
417899 databases/postgresql90-plpython/Makefile
417899 databases/postgresql90-plpython/pkg-descr
417899 databases/postgresql90-server/Makefile

(Only the first 10 of 47 ports in this commit are shown above. View all ports for this commit)
Delete the now expired postgresql90 ports.  Upstream support for
postgresql-9.0.x was declared EoL in September 2015.

Summary:
Remove 9.0 from the list of postgresql versions available in ports

Disconnect postgresql90 ports from the build

Remove postgresql90-pgtcl port

Remove postgresql90-client port

Move the master postgreslXY-plperl makefile to postgresql95-plperl/Makefile.

Adjust include lines in other postgresqlXY-plperl ports
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Mon, 5 Mar 2012
[ 20:10 crees ] Original commit 
1.3 databases/postgresql83-plperl/Makefile
1.11 databases/postgresql83-server/pkg-install-server
1.3 databases/postgresql84-plperl/Makefile
1.249 databases/postgresql84-server/Makefile
1.10 databases/postgresql84-server/pkg-install-server
1.3 databases/postgresql90-plperl/Makefile
1.10 databases/postgresql90-server/pkg-install-server
1.3 databases/postgresql91-plperl/Makefile
1.248 databases/postgresql91-server/Makefile
1.10 databases/postgresql91-server/pkg-install-server
Various tidiness patches:
 - Compact -plperl ports
 - Portlint for 90-plperl
 - Update version numbers in pkg-install-server
 - s/spaces/tabs/
 - Use ${} instead of $()
 - s/YES/yes/
 - Tidy IGNORE values

Submitted by:   sunpoet
Tue, 18 Oct 2011
[ 09:03 girgen ] Original commit 
1.201 databases/postgresql82-server/Makefile
1.70 databases/postgresql82-server/distinfo
1.11 databases/postgresql82-server/files/502.pgsql
1.1 databases/postgresql82-server/files/502.pgsql.in
1.2 databases/postgresql82-server/files/patch-src-plperl-plperl
1.5 databases/postgresql82-server/pkg-install-server
1.21 databases/postgresql82-server/pkg-plist-server
1.214 databases/postgresql83-server/Makefile
1.79 databases/postgresql83-server/distinfo
1.12 databases/postgresql83-server/files/502.pgsql

(Only the first 10 of 43 ports in this commit are shown above. View all ports for this commit)
The PostgreSQL Global Development Group today released minor version updates
for all active branches of the PostgreSQL object-relational database system,
including versions 9.1.1, 9.0.5, 8.4.9, 8.3.16 and 8.2.22.

All users are strongly urged to update their installations at the next
scheduled downtime.

URL:    http://www.postgresql.org/about/news.1355

Cleanup ports. Better handling of the knob PG_USER.
Also add uuid to 9.0 and 9.1 contrib ports.
Mon, 18 Apr 2011
[ 23:34 girgen ] Original commit 
1.197 databases/postgresql82-server/Makefile
1.69 databases/postgresql82-server/distinfo
1.2 databases/postgresql82-server/files/pkg-message-client.in
1.20 databases/postgresql82-server/pkg-plist-server
1.210 databases/postgresql83-server/Makefile
1.78 databases/postgresql83-server/distinfo
1.3 databases/postgresql83-server/files/pkg-message-client.in
1.27 databases/postgresql83-server/pkg-plist-server
1.221 databases/postgresql84-server/Makefile
1.81 databases/postgresql84-server/distinfo

(Only the first 10 of 27 ports in this commit are shown above. View all ports for this commit)
Update PostgreSQL to 9.0.4, 8.4.8, 8.3.15 and 8.2.21.

This update contains a critical fix to the pg_upgrade utility
which prevents significant downtime issues. Do not use
pg_upgrade without installing this update first.

The issue with pg_upgrade and the fix are detailed on the PostgreSQL
wiki: http://wiki.postgresql.org/wiki/20110408pg_upgrade_fix
Users who have already used pg_upgrade should run the database repair
script given on that page on their databases as soon as possible.

See the release notes for each version at
http://www.postgresql.org/docs/current/static/release.html for a full
list of changes with details.

Allow the username of the postgresql user to configurable for 8.4 and 9.0.
Largely inspired by the work of Jason Helfman [153668, 153136].

Change PGUSER knob to PG_USER not to clash with PGUSER environment.

PR: 153668, 153136, 155493, 155137

Number of commits found: 4

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
asterisk15Nov 14
asterisk16Nov 14
linux-flashplayerNov 13
kio-extrasNov 12
opensslNov 12
openjpeg*Nov 11
patch*Nov 11
libressl*Nov 10
libressl-devel*Nov 10
openssl-devel*Nov 10
openssl111*Nov 10
lighttpdNov 09
mariadb100-server*Nov 08
mariadb101-server*Nov 08
mariadb102-server*Nov 08

16 vulnerabilities affecting 150 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Last updated:
2018-11-14 17:55:03


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 36044
Broken 112
Deprecated 586
Ignore 377
Forbidden 3
Restricted 162
No CDROM 74
Vulnerable 39
Expired 5
Set to expire 559
Interactive 0
new 24 hours 1
new 48 hours6
new 7 days20
new fortnight48
new month144

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2018 Dan Langille. All rights reserved.