notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
non port: databases/rubygem-activerecord-explain-analyze/Makefile
SVNWeb

Number of commits found: 7

Thu, 30 Sep 2021
[ 12:47 Matthias Fechner (mfechner) search for other commits by this committer ]    commit hash:70b621db3cfe442260789464e506dc847eadb1ea  70b621d  (Only the first 10 of 14 ports in this commit are shown above. View all ports for this commit)
*/*: Switch deps from rails 6.0 to 6.1
Tue, 6 Apr 2021
[ 14:31 Mathieu Arnold (mat) search for other commits by this committer ]    commit hash:305f148f482daf30dcf728039d03d019f88344eb  305f148  (Only the first 10 of 29333 ports in this commit are shown above. View all ports for this commit)
Remove # $FreeBSD$ from Makefiles.
Mon, 22 Mar 2021
[ 10:17 danfe search for other commits by this committer ] Original commit   Revision:568947 (Only the first 10 of 138 ports in this commit are shown above. View all ports for this commit)
Fix spelling mistakes, typos, poor wording, hyphenation, jargonisms,
contractions, "<portname> is ..." cases, missing Oxford commas, and
other miscellaneous style bugs in the COMMENT line.
Fri, 3 Jul 2020
[ 21:16 mfechner search for other commits by this committer ] Original commit   Revision:541136
Use rails60.
Sat, 7 Dec 2019
[ 10:31 mfechner search for other commits by this committer ] Original commit   Revision:519195 (Only the first 10 of 17 ports in this commit are shown above. View all ports for this commit)
Change rubygem ports required by www/gitlab-ce to rails52.

Currently a lot of ports www/gitlab-ce is using pulls rails 5.0 and 5.2 ports as
dependencies in.
To reduce the number of ports required, the attached patch switches all required
ports to rails 5.2.

I carefully tested it, if I oversaw a port, please let me know.

Differential Revision:	https://reviews.freebsd.org/D22220
Fri, 26 Jul 2019
[ 20:46 gerald search for other commits by this committer ] Original commit   Revision:507372 (Only the first 10 of 3853 ports in this commit are shown above. View all ports for this commit)
Bump PORTREVISION for ports depending on the canonical version of GCC
as defined in Mk/bsd.default-versions.mk which has moved from GCC 8.3
to GCC 9.1 under most circumstances now after revision 507371.

This includes ports
 - with USE_GCC=yes or USE_GCC=any,
 - with USES=fortran,
 - using Mk/bsd.octave.mk which in turn features USES=fortran, and
 - with USES=compiler specifying openmp, nestedfct, c11, c++0x, c++11-lang,
   c++11-lib, c++14-lang, c++17-lang, or gcc-c++11-lib
plus, everything INDEX-11 shows with a dependency on lang/gcc9 now.

PR:		238330
Sun, 7 Jul 2019
[ 09:35 mfechner search for other commits by this committer ] Original commit   Revision:506115
New ports required for gitlab-ce 12.0.x.

Number of commits found: 7