notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
non port: devel/ruby-poll/pkg-plist

Number of commits found: 3

Wednesday, 3 Aug 2011
06:49 bapt search for other commits by this committer
Removing old ruby stuff

2011-08-03 comms/ruby-serialport: Doesn't work with Ruby 1.9
2011-08-03 databases/ruby-search-namazu: Doesn't work with Ruby 1.9
2011-08-03 databases/ruby-sqlite: Doesn't work with Ruby 1.9
2011-08-03 databases/rubygem-kirbybase: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-eet: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-filelock: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-filemagic: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-metaruby: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-poll: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-rrb: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-strongtyping: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-textbuf: Doesn't work with Ruby 1.9
2011-08-03 graphics/ruby-graph: Doesn't work with Ruby 1.9
2011-08-03 graphics/ruby-libpng: Doesn't work with Ruby 1.9
2011-08-03 japanese/ruby-kakasi: Doesn't work with Ruby 1.9
2011-08-03 lang/ruby-extensions: Doesn't work with Ruby 1.9
2011-08-03 lang/ruby-lua: Doesn't work with Ruby 1.9
2011-08-03 lang/ruby-perl: Doesn't work with Ruby 1.9
2011-08-03 mail/ruby-tmail: Doesn't work with Ruby 1.9
2011-08-03 math/ruby-bitset: Doesn't work with Ruby 1.9
2011-08-03 math/ruby-bitvector: Doesn't work with Ruby 1.9
2011-08-03 math/ruby-gmp: Doesn't work with Ruby 1.9
2011-08-03 net/ruby-mpi: Doesn't work with Ruby 1.9
2011-08-03 net/ruby-nis: Doesn't work with Ruby 1.9
2011-08-03 net/ruby-pcap: Doesn't work with Ruby 1.9
2011-08-03 net/ruby-romp: Doesn't work with Ruby 1.9
2011-08-03 net/ruby-spread: Doesn't work with Ruby 1.9
2011-08-03 print/ruby-pdflib: Doesn't work with Ruby 1.9
2011-08-03 security/ruby-aes: Doesn't work with Ruby 1.9
2011-08-03 security/ruby-blowfish: Doesn't work with Ruby 1.9
2011-08-03 security/ruby-cast_256: Doesn't work with Ruby 1.9
2011-08-03 security/ruby-mcrypt: Doesn't work with Ruby 1.9
2011-08-03 security/ruby-pam: Doesn't work with Ruby 1.9
2011-08-03 sysutils/ruby-log4r: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-csv: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-formvalidator: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-gdome: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-htmltools: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-nqxml: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-quixml: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-raspell: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-tempura: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-xtemplate: Doesn't work with Ruby 1.9
2011-08-03 www/ruby-tmpl: Doesn't work with Ruby 1.9
Original commit
Tuesday, 14 Oct 2003
21:24 knu search for other commits by this committer
The latest rdoc names automatically generated files differently than
the previous version does.
Original commit
Sunday, 27 Oct 2002
22:34 knu search for other commits by this committer
Add ruby-poll, an object-oriented interface to the poll(2) system call
for Ruby.
Original commit

Number of commits found: 3