notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.
New feature planned: get notified when the package is available. Now is the time to contribute ideas/suggestions.
non port: dns/bind9-sdb-postgresql/pkg-plist

Number of commits found: 3

Friday, 14 Oct 2011
22:30 dougb search for other commits by this committer
As previously advertised, complete removal of vulnerable ports that
no one has stepped up to deal with:

archivers/pecl-phar             Vulnerable since 2011-01-13
comms/libsyncml                 Depends on devel/libsoup22, which is FORBIDDEN
databases/mysql323-server       Vulnerable since 2006-10-29
databases/mysql323-client       Vulnerable since 2006-10-29
databases/mysql323-scripts      Vulnerable since 2006-10-29
databases/mysql40-server        Vulnerable since 2006-10-29
databases/mysql40-client        Vulnerable since 2006-10-29
databases/mysql40-scripts       Vulnerable since 2006-10-29
databases/p5-DBD-mysql40
                Depends on databases/mysql40-server, which is FORBIDDEN
deskutils/buoh                  Depends on devel/libsoup22, which is FORBIDDEN
deskutils/libopensync-plugin-syncml
                Depends on comms/libsyncml, which is DEPRECATED
devel/libsoup22                 Vulnerable since 2011-07-28
dns/bind9-sdb-ldap              Vulnerable since 2011-06-04
dns/bind9-sdb-postgresql        Vulnerable since 2011-06-04
ftp/wgetpro                     Vulnerable since 2004-12-14
games/quake2forge               Vulnerable since 2005-01-21
graphics/linux-tiff             Vulnerable since 2004-10-13
japanese/mutt                   Vulnerable since 2007-07-29
japanese/asterisk14-sounds      Depends on net/asterisk14, which is FORBIDDEN
net/asterisk14                  Vulnerable since 2011-06-25
net/isc-dhcp31-client           Vulnerable since 2011-04-10
net/isc-dhcp31-server           Vulnerable since 2011-04-10
net/isc-dhcp31-relay            Vulnerable since 2011-04-10
net/asterisk-app-ldap           Depends on net/asterisk14, which is FORBIDDEN
net/asterisk-app-notify         Depends on net/asterisk14, which is FORBIDDEN
net/asterisk-oh323
   Depends on net/asterisk14, which is FORBIDDEN, does not compile on sparc64
net/asterisk14-addons           Depends on net/asterisk14, which is FORBIDDEN
net/astfax                      Depends on net/asterisk14, which is FORBIDDEN
net-mgmt/nagios2                Vulnerable since 2009-06-30
www/gforge                      Vulnerable since 2005-08-09
www/linux-flashplugin7          Vulnerable since at least 2008-05-30
www/opera-devel                 Vulnerable since 2010-06-25, does not fetch
www/plone3                      Vulnerable and unsupported upstream
www/serendipity-devel           Vulnerable since 2008-04-25
www/ziproxy                     Vulnerable since 2010-06-15
www/asterisk-gui                Depends on net/asterisk14, which is FORBIDDEN
x11-toolkits/linux-pango        Vulnerable since 2009-05-13
Original commit
Friday, 23 Jan 2009
00:53 wxs search for other commits by this committer
- Update to 9.4.3-P1

PR:             ports/130307
Submitted by:   Rick Dicaire <kritek@gmail.com>
Approved by:    Josh Carroll <josh.carroll@gmail.com> (maintainer)
Original commit
Wednesday, 27 Aug 2008
01:01 wxs search for other commits by this committer
New port: BIND version 9 Nameserver, with PostgreSQL backend support.

WWW: http://www.isc.org/index.pl?/sw/bind/index.php

PR:             ports/126592
Submitted by:   Josh Carroll <josh.carroll@gmail.com>
Original commit

Number of commits found: 3