FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

We also have a status page: https://freshports.wordpress.com/

Port details
gimp-ez-perspective-plugin GIMP plugin to sharpen by increasing contrast in high frequency space
0.1.2_2 graphics on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port

There is no maintainer for this port.
Any concerns regarding this port should be directed to the FreeBSD Ports mailing list via ports@FreeBSD.org search for ports maintained by this maintainer
Port Added: 07 Apr 2014 23:52:15
License: EZPERSPECTIVE
GIMP plug-in particularly well-suited for the needs of photographers
seeking to correct perspective, but flexible enough to be used by
all those wishing to add perspective to an otherwise flat scene.

The plugin can be found under "Filters > Distorts > EZ Perspective"

WWW: http://registry.gimp.org/node/24537
SVNWeb : Homepage : PortsMon
    Pseudo-pkg-plist information, but much better, from make generate-plist
    Expand this list (4 items)
  1. libexec/gimp/2.2/plug-ins/ez-perspective.py
  2. /usr/local/share/licenses/gimp-ez-perspective-plugin-0.1.2_2/catalog.mk
  3. /usr/local/share/licenses/gimp-ez-perspective-plugin-0.1.2_2/LICENSE
  4. /usr/local/share/licenses/gimp-ez-perspective-plugin-0.1.2_2/EZPERSPECTIVE
  5. Collapse this list.

To install the port: cd /usr/ports/graphics/gimp-ez-perspective-plugin/ && make install clean
To add the package: pkg install gimp-ez-perspective-plugin

PKGNAME: gimp-ez-perspective-plugin

distinfo:

SHA256 (ez-perspective.py.zip) = 276ce9efeaf75d0cd50d36f29166f95481fb157f4ee09bbb867b5bde92f960be
SIZE (ez-perspective.py.zip) = 5744


NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.

Runtime dependencies:
  1. gimp-2.0.pc : graphics/gimp-app
  2. gimpfu.py : graphics/py-gimp
  3. python2.7 : lang/python27
There are no ports dependent upon this port

Configuration Options
     No options to configure

USES:
python:run zip

Master Sites:
  1. http://registry.gimp.org/files/

Number of commits found: 8

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
01 Apr 2016 14:00:57
Original commit files touched by this commit  0.1.2_2
Revision:412346
mat search for other commits by this committer
Remove ${PORTSDIR}/ from dependencies, categories d, e, f, and g.

With hat:	portmgr
Sponsored by:	Absolight
22 Oct 2015 14:06:23
Original commit files touched by this commit  0.1.2_2
Revision:399981
amdmi3 search for other commits by this committer
- Add NO_ARCH
14 Oct 2015 10:51:59
Original commit files touched by this commit  0.1.2_2
Revision:399248
culot search for other commits by this committer
- Reassign to the heap after lioux@'s bit was taken in for safekeeping
21 Oct 2014 16:36:12
Original commit files touched by this commit  0.1.2_2
Revision:371326
mva search for other commits by this committer
- Convert ports of graphics/ to new USES=python

Approved by:	portmgr (implicit)
06 Oct 2014 23:09:27
Original commit files touched by this commit  0.1.2_2
Revision:370258
antoine search for other commits by this committer
Remove trailing / to pass check-plist
10 Sep 2014 20:50:37
Original commit files touched by this commit  0.1.2_2
Revision:367888
gerald search for other commits by this committer
Update the default version of GCC in the Ports Collection from GCC 4.7.4
to GCC 4.8.3.

Part II, Bump PORTREVISIONs.

PR:		192025
Tested by:	antoine (-exp runs)
Approved by:	portmgr (implicit)
15 Aug 2014 20:37:33
Original commit files touched by this commit  0.1.2_1
Revision:365038
mandree search for other commits by this committer
Upgrade OpenEXR and ilmbase to 2.2.0.

GCC 4.2 in FreeBSD 8.X/9.X base is now too old to compile OpenEXR, so
GCC-based systems will upgrade to the default ports compiler (GCC 4.7
currently.)

Add two patches to OpenEXR to permit building it in a live system with
the older OpenEXR version installed. Bug report filed to upstream Github
at https://github.com/openexr/openexr/issues/130

Couple OpenEXR more tightly to ilmbase and require its exact .so
version.

Add UPDATING note, and bump PORTREVISION of all dependent ports.

Proto-STAGE hugin-devel, and mark it IGNORE because hugin is newer.

Approved by:	portmgr (implicit for bumping PORTREVISION on unstaged ports)
07 Apr 2014 23:51:58
Original commit files touched by this commit  0.1.2
Revision:350553
lioux search for other commits by this committer
New port ez-perspective 0.1.2: GIMP plugin to sharpen by increasing contrast in
high frequency space

Approved by:	eadler (mentor)

Number of commits found: 8

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
opensslNov 02
openssl-develNov 02
wordpressNov 01
php56Oct 30
php70Oct 30
php71Oct 30
wiresharkOct 30
chromiumOct 28
wgetOct 27
wgetOct 27
openoffice-4*Oct 26
openoffice-devel*Oct 26
gitlabOct 25
nodeOct 25
node4Oct 25

No vulnerabilities have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 31874
Broken 126
Deprecated 55
Ignore 364
Forbidden 0
Restricted 175
No CDROM 78
Vulnerable 50
Expired 11
Set to expire 47
Interactive 0
new 24 hours 9
new 48 hours11
new 7 days3211
new fortnight3396
new month3451

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2017 Dan Langille. All rights reserved.