notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
NOTE: There is a known problem on production with searching pkg-plist - it returns no results. This problem is not present on stage.freshports.org
non port: net-p2p/azureus/pkg-message
SVNWeb

Number of commits found: 4

Wed, 2 Nov 2011
[ 01:35 dougb search for other commits by this committer ] Original commit  (Only the first 10 of 399 ports in this commit are shown above. View all ports for this commit)
Remove ports@ ports that have been DEPRECATED for at least 1 month

audio/shoutcast         Unfetchable; website rearranged
audio/linux-shoutcast   Unfetchable; website rearranged
chinese/scim-chewing    Does not configure
converters/py-cjkcodecs Integrated into every python version in the tree
databases/kpogre        Does not compile
deskutils/mhc           Does not fetch
deskutils/org-mode.el6  Does not fetch
deskutils/gemcal        Does not fetch
devel/erlang-thrift     Does not build
dns/domtools            Does not fetch
editors/richtext        Does not compile
games/vultures-claw     Does not fetch
games/bomb              Does not fetch
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Wed, 3 Oct 2007
[ 03:55 edwin search for other commits by this committer ] Original commit 
[MAINTAINER] net-p2p/azureus: update to 3.0.3.0

        - Update to 3.0.3.0

        No longer BROKEN with release swt.
        UI selection works if SWT is built with brower integration.
        i.e. The Vuze interface is default on new installs now.
        Added a hack that I have used for a long time, even though I don't
        know that it is a proper fix or not.

PR:             ports/116850
Submitted by:   Robert Noland <rnoland@2hip.net>
Thu, 4 Jan 2007
[ 20:00 erwin search for other commits by this committer ] Original commit 
Add support for the updated swt and swt-devel ports

PR:             106227
Submitted by:   "Robert C. Noland III" <rnoland@2hip.net>
Approved by:    maintainer timeout
Mon, 20 Mar 2006
[ 05:57 lioux search for other commits by this committer ] Original commit 
o Update to 2.4.0.2 following required update of x11-toolkits/swt31
  to 3.1.1
o This version works with jdk version >= 1.4 instead of only 1.4
o Add PKGMESSAGE instructing that x11-toolkits/swt31 should be of
  version 3.1.1 or later.

PR:             94607
Submitted by:   Mikhail T. <mi@aldan.algebra.com>

Number of commits found: 4