notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
non port: print/ruby-pdflib/Makefile

Number of commits found: 23

Wednesday, 3 Aug 2011
06:49 bapt search for other commits by this committer
Removing old ruby stuff

2011-08-03 comms/ruby-serialport: Doesn't work with Ruby 1.9
2011-08-03 databases/ruby-search-namazu: Doesn't work with Ruby 1.9
2011-08-03 databases/ruby-sqlite: Doesn't work with Ruby 1.9
2011-08-03 databases/rubygem-kirbybase: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-eet: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-filelock: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-filemagic: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-metaruby: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-poll: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-rrb: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-strongtyping: Doesn't work with Ruby 1.9
2011-08-03 devel/ruby-textbuf: Doesn't work with Ruby 1.9
2011-08-03 graphics/ruby-graph: Doesn't work with Ruby 1.9
2011-08-03 graphics/ruby-libpng: Doesn't work with Ruby 1.9
2011-08-03 japanese/ruby-kakasi: Doesn't work with Ruby 1.9
2011-08-03 lang/ruby-extensions: Doesn't work with Ruby 1.9
2011-08-03 lang/ruby-lua: Doesn't work with Ruby 1.9
2011-08-03 lang/ruby-perl: Doesn't work with Ruby 1.9
2011-08-03 mail/ruby-tmail: Doesn't work with Ruby 1.9
2011-08-03 math/ruby-bitset: Doesn't work with Ruby 1.9
2011-08-03 math/ruby-bitvector: Doesn't work with Ruby 1.9
2011-08-03 math/ruby-gmp: Doesn't work with Ruby 1.9
2011-08-03 net/ruby-mpi: Doesn't work with Ruby 1.9
2011-08-03 net/ruby-nis: Doesn't work with Ruby 1.9
2011-08-03 net/ruby-pcap: Doesn't work with Ruby 1.9
2011-08-03 net/ruby-romp: Doesn't work with Ruby 1.9
2011-08-03 net/ruby-spread: Doesn't work with Ruby 1.9
2011-08-03 print/ruby-pdflib: Doesn't work with Ruby 1.9
2011-08-03 security/ruby-aes: Doesn't work with Ruby 1.9
2011-08-03 security/ruby-blowfish: Doesn't work with Ruby 1.9
2011-08-03 security/ruby-cast_256: Doesn't work with Ruby 1.9
2011-08-03 security/ruby-mcrypt: Doesn't work with Ruby 1.9
2011-08-03 security/ruby-pam: Doesn't work with Ruby 1.9
2011-08-03 sysutils/ruby-log4r: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-csv: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-formvalidator: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-gdome: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-htmltools: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-nqxml: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-quixml: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-raspell: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-tempura: Doesn't work with Ruby 1.9
2011-08-03 textproc/ruby-xtemplate: Doesn't work with Ruby 1.9
2011-08-03 www/ruby-tmpl: Doesn't work with Ruby 1.9
Original commit
Monday, 4 Jul 2011
01:30 swills search for other commits by this committer
- Deprecate ports that don't work with Ruby 1.9 (volunteers welcome)

Approved by:    ruby@ (pgollucci)
Original commit
Sunday, 10 Apr 2011
18:18 swills search for other commits by this committer
- Mark broken with Ruby 1.9
Original commit
Sunday, 28 Mar 2010
06:47 dinoex search for other commits by this committer
- update to 1.4.1
Reviewed by:    exp8 run on pointyhat
Supported by:   miwi
Original commit
Friday, 5 Feb 2010
11:46 dinoex search for other commits by this committer
- update to jpeg-8
Original commit
Saturday, 18 Jul 2009
11:11 dinoex search for other commits by this committer
- update to jpeg7
Tested by:      pav on pointyhat
Original commit
Tuesday, 16 Jun 2009
15:53 stas search for other commits by this committer
- Assign all unmaintained ruby ports to ruby@,
  so people will know where to send questions to.
Original commit
Thursday, 5 Apr 2007
09:14 rafan search for other commits by this committer
- Move doc-install into post-install. We don't need this workaround
  under current infrastructure.
Original commit
Monday, 9 Oct 2006
08:18 ale search for other commits by this committer
Chase pdf library and bump PORTREVISION.
Original commit
Friday, 11 Nov 2005
01:18 linimon search for other commits by this committer
With portmgr hat on, reset maintainership of knu's ports since he has
been inactive more than 6 months.  We hope to see him back sometime.
Original commit
Friday, 25 Jun 2004
11:24 ale search for other commits by this committer
- Chase the pdflib shared library
- Bump PORTREVISION
Original commit
Saturday, 8 Nov 2003
09:58 kris search for other commits by this committer
Switch from (removed) pdflib4 port to pdflib
Original commit
Monday, 14 Apr 2003
06:29 edwin search for other commits by this committer
print/pdflib -> print/pdflib4
Informed maintainers.
Original commit
Tuesday, 18 Feb 2003
05:32 knu search for other commits by this committer
De-pkg-comment.
Original commit
Friday, 6 Dec 2002
17:17 knu search for other commits by this committer
Introduce a knob RUBY_NO_RD_HTML and enable it by default on alpha.  This
replaces the non-working NOPORTDOCS workaround and fixes build on the alpha,
where rd2 coredumps.

Tested on:      the axp cluster
Approved by:    kris
Original commit
Sunday, 6 Oct 2002
21:32 knu search for other commits by this committer
Use RUBY_MOD*.
Original commit
19:50 knu search for other commits by this committer
Reflect *_RD renaming.
Original commit
Sunday, 31 Mar 2002
06:55 kris search for other commits by this committer
Switch over to using pdflib-4.x instead of pdflib-3.x
Original commit
Tuesday, 5 Mar 2002
18:38 knu search for other commits by this committer
Update to 0.71.  Add a WITH_PDFLIB4 knob.    
Original commit
Monday, 17 Sep 2001
18:54 knu search for other commits by this committer
Bump the PORTREVISION's of the ports which install architecture   dependent ruby
modules, due to the RUBY_ARCH change I've just   committed.    
Original commit
Tuesday, 11 Sep 2001
03:59 ache search for other commits by this committer
Bump png major    
Original commit
Wednesday, 14 Mar 2001
14:08 knu search for other commits by this committer
Add missing LIB_DEPENDS.    
Original commit
Wednesday, 21 Feb 2001
03:55 knu search for other commits by this committer
Add ruby-pdflib, a Ruby extension library to access PDFlib.    
Original commit

Number of commits found: 23