notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Sanity Test Failure
Fri, 1 Dec 2017
[ 01:58 mandree ] Original commit   Revision:455244 (Only the first 10 of 37 ports in this commit are shown above. View all ports for this commit)
Security update OpenEXR and ilmbase to 2.2.1.

While here, fix libIlmImfUtil_la_LDFLAGp so that when linking libIlmImfUtil,
the locally built libIlmImf gets precedence over the one in /usr/local,
to permit upgrades in a running system with the older version installed.

This changes the library's SONAME, so bump PORTREVISION of all dependees.

Unfortunately, this looks a bit too intrusive for an MFH to 2017Q4.

Security:	CVE-2017-9110
Security:	CVE-2017-9111
Security:	CVE-2017-9112
Security:	CVE-2017-9113
Security:	CVE-2017-9114
Security:	CVE-2017-9115
Security:	CVE-2017-9116
Security:	803879e9-4195-11e7-9b08-080027ef73ec

Sanity Test Results

graphics/py-openexr:

NOTE: this particular sanity test is very experimental
A port specified in the BUILD_DEPENDS of graphics/py-openexr does not
exist: 'devel/py-setuptools@py27' on branch 'head'.

NOTE: this particular sanity test is very experimental
A port specified in the RUN_DEPENDS of graphics/py-openexr does not exist:
'devel/py-setuptools@py27' on branch 'head'.

graphics/vips:

NOTE: this particular sanity test is very experimental
A port specified in the BUILD_DEPENDS of graphics/vips does not exist:
'devel/py-gobject3@py27' on branch 'head'.

NOTE: this particular sanity test is very experimental
A port specified in the RUN_DEPENDS of graphics/vips does not exist:
'devel/py-gobject3@py27' on branch 'head'.