notbugIf you buy from Amazon USA, please support us by using this link.
Search FreshPorts using Google

The FreshPorts Search


Include deleted ports Case sensitive search Sort by:
Include /src tree
Output format:
HTML
Plain Text
Maximum Effort Minimal output
Branch:

Notes

  • Case sensitivity is ignored for "sounds like" and output is ordered by the soundex.
  • When searching on 'Message ID', the type of match is ignored.
  • When searching on 'Commit Message' only 'containing' is used.
  • When searching by 'Under a pathname', your path must start with something like /ports/, /doc/, or /src/. All commits under that point will be returned. The selected match type is ignored and defaults to 'Starts with'.
  • Searching for 'sounds like' is only valid for Committer, Maintainer, Package Name, and Port Name.
Number of ports: 36
rubygem-activerecord-session_store Action Dispatch session store backed by an Active Record class
1.1.2 databases search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2019-03-02 17:47:17
SVN Revision: 494436
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-activerecord-session_store>0:databases/rubygem-activerecord-session_store


To install the port: cd /usr/ports/databases/rubygem-activerecord-session_store/ && make install clean
To add the package: pkg install rubygem-activerecord-session_store

PKGNAME: rubygem-activerecord-session_store

There is no flavor information for this port.

rubygem-coffee-rails4 Coffee Script adapter for the Rails asset pipeline
4.2.2 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-05-25 22:02:31
SVN Revision: 441729
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-coffee-rails4>0:devel/rubygem-coffee-rails4


To install the port: cd /usr/ports/devel/rubygem-coffee-rails4/ && make install clean
To add the package: pkg install rubygem-coffee-rails4

PKGNAME: rubygem-coffee-rails4

There is no flavor information for this port.

rubygem-coffee-rails41 Coffee Script adapter for the Rails asset pipeline
4.1.1 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-01-04 05:35:20
SVN Revision: 430539
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-coffee-rails41>0:devel/rubygem-coffee-rails41


To install the port: cd /usr/ports/devel/rubygem-coffee-rails41/ && make install clean
To add the package: pkg install rubygem-coffee-rails41

PKGNAME: rubygem-coffee-rails41

There is no flavor information for this port.

rubygem-devise Flexible authentication solution for Rails with Warden
4.5.0 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-08-17 00:42:53
SVN Revision: 477392
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-devise>0:devel/rubygem-devise


To install the port: cd /usr/ports/devel/rubygem-devise/ && make install clean
To add the package: pkg install rubygem-devise

PKGNAME: rubygem-devise

There is no flavor information for this port.

rubygem-font-awesome-rails Provides the Font-Awesome web fonts and stylesheets as a Rails engine
4.7.0.4 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-04-11 20:39:12
SVN Revision: 467095
License: MIT OFL11
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-font-awesome-rails>0:devel/rubygem-font-awesome-rails


To install the port: cd /usr/ports/devel/rubygem-font-awesome-rails/ && make install clean
To add the package: pkg install rubygem-font-awesome-rails

PKGNAME: rubygem-font-awesome-rails

There is no flavor information for this port.

rubygem-generator_spec-rails4 Test Rails generators with RSpec
0.9.4 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-02-03 06:21:41
SVN Revision: 460787
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-generator_spec-rails4>0:devel/rubygem-generator_spec-rails4


To install the port: cd /usr/ports/devel/rubygem-generator_spec-rails4/ && make install clean
To add the package: pkg install rubygem-generator_spec-rails4

PKGNAME: rubygem-generator_spec-rails4

There is no flavor information for this port.

rubygem-peek Take a peek into your Rails application
1.0.1_1 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-08-28 20:18:06
SVN Revision: 448876
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-peek>0:devel/rubygem-peek


To install the port: cd /usr/ports/devel/rubygem-peek/ && make install clean
To add the package: pkg install rubygem-peek

PKGNAME: rubygem-peek

There is no flavor information for this port.

rubygem-peek-rails4 Take a peek into your Rails application
1.0.1_1 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-08-24 14:28:08
SVN Revision: 448668
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-peek-rails4>0:devel/rubygem-peek-rails4


To install the port: cd /usr/ports/devel/rubygem-peek-rails4/ && make install clean
To add the package: pkg install rubygem-peek-rails4

PKGNAME: rubygem-peek-rails4

There is no flavor information for this port.

rubygem-rails-i18n-4 Common locale data and translations for Rails i18n
4.0.9_1 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: mfechner@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-05-09 11:43:26
SVN Revision: 469442
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-rails-i18n-4>0:devel/rubygem-rails-i18n-4


To install the port: cd /usr/ports/devel/rubygem-rails-i18n-4/ && make install clean
To add the package: pkg install rubygem-rails-i18n-4

PKGNAME: rubygem-rails-i18n-4

There is no flavor information for this port.

rubygem-react-rails React/JSX adapter for the Ruby on Rails asset pipeline
2.4.7 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-08-05 20:09:11
SVN Revision: 476459
License: APACHE20
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-react-rails>0:devel/rubygem-react-rails


To install the port: cd /usr/ports/devel/rubygem-react-rails/ && make install clean
To add the package: pkg install rubygem-react-rails

PKGNAME: rubygem-react-rails

There is no flavor information for this port.

rubygem-rspec-rails Testing framework for Rails
3.8.2 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2019-01-18 18:43:51
SVN Revision: 490660
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-rspec-rails>0:devel/rubygem-rspec-rails


To install the port: cd /usr/ports/devel/rubygem-rspec-rails/ && make install clean
To add the package: pkg install rubygem-rspec-rails

PKGNAME: rubygem-rspec-rails

There is no flavor information for this port.

rubygem-web-console2 Debugging tool for your Ruby on Rails applications
2.3.0 devel search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-01-04 05:13:42
SVN Revision: 430538
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-web-console2>0:devel/rubygem-web-console2


To install the port: cd /usr/ports/devel/rubygem-web-console2/ && make install clean
To add the package: pkg install rubygem-web-console2

PKGNAME: rubygem-web-console2

There is no flavor information for this port.

rubygem-roadie-rails Helper for generating HTML mails in Rails applications
1.3.0 mail search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-04-06 17:28:00
SVN Revision: 466673
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-roadie-rails>0:mail/rubygem-roadie-rails


To install the port: cd /usr/ports/mail/rubygem-roadie-rails/ && make install clean
To add the package: pkg install rubygem-roadie-rails

PKGNAME: rubygem-roadie-rails

There is no flavor information for this port.

rubygem-dotenv-rails-rails4 Autoload dotenv in Rails
2.7.1 misc search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2019-02-25 23:35:55
SVN Revision: 493912
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-dotenv-rails-rails4>0:misc/rubygem-dotenv-rails-rails4


To install the port: cd /usr/ports/misc/rubygem-dotenv-rails-rails4/ && make install clean
To add the package: pkg install rubygem-dotenv-rails-rails4

PKGNAME: rubygem-dotenv-rails-rails4

There is no flavor information for this port.

metasploit Exploit-Framework for Penetration-Testing
5.0.9 security search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: tanawts@gmail.com search for ports maintained by this maintainer
Last Update: 2019-03-03 12:03:25
SVN Revision: 494505
License: BSD3CLAUSE
SVNWeb : Homepage : PortsMon

Dependency line: metasploit>0:security/metasploit


To install the port: cd /usr/ports/security/metasploit/ && make install clean
To add the package: pkg install metasploit

PKGNAME: metasploit

There is no flavor information for this port.

rubygem-devise-two-factor Barebones two-factor authentication with Devise
3.0.3 security search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-04-13 21:48:38
SVN Revision: 467263
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-devise-two-factor>0:security/rubygem-devise-two-factor


To install the port: cd /usr/ports/security/rubygem-devise-two-factor/ && make install clean
To add the package: pkg install rubygem-devise-two-factor

PKGNAME: rubygem-devise-two-factor

There is no flavor information for this port.

rubygem-doorkeeper Doorkeeper is an OAuth 2 provider for Rails and Grape
5.0.2 security search for ports that depend on this port An older version of this port was marked as vulnerable. Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-10-28 00:24:40
SVN Revision: 483204
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-doorkeeper>0:security/rubygem-doorkeeper


To install the port: cd /usr/ports/security/rubygem-doorkeeper/ && make install clean
To add the package: pkg install rubygem-doorkeeper

PKGNAME: rubygem-doorkeeper

There is no flavor information for this port.

rubygem-metasploit-concern Automatically include Modules from app/concerns
2.0.5 security search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: antoine@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-07-13 19:41:58
SVN Revision: 445706
License: BSD3CLAUSE
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-metasploit-concern>0:security/rubygem-metasploit-concern


To install the port: cd /usr/ports/security/rubygem-metasploit-concern/ && make install clean
To add the package: pkg install rubygem-metasploit-concern

PKGNAME: rubygem-metasploit-concern

There is no flavor information for this port.

rubygem-metasploit-credential Credential models for metasploit-framework and Metasploit Pro
3.0.3 security search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: antoine@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2019-02-10 14:35:18
SVN Revision: 492612
License: BSD3CLAUSE
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-metasploit-credential>0:security/rubygem-metasploit-credential


To install the port: cd /usr/ports/security/rubygem-metasploit-credential/ && make install clean
To add the package: pkg install rubygem-metasploit-credential

PKGNAME: rubygem-metasploit-credential

There is no flavor information for this port.

rubygem-metasploit-model Metasploit Model Mixins and Validators
2.0.4 security search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: antoine@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-05-21 11:36:14
SVN Revision: 441365
License: BSD3CLAUSE
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-metasploit-model>0:security/rubygem-metasploit-model


To install the port: cd /usr/ports/security/rubygem-metasploit-model/ && make install clean
To add the package: pkg install rubygem-metasploit-model

PKGNAME: rubygem-metasploit-model

There is no flavor information for this port.

rubygem-metasploit_data_models Database layer for Metasploit
3.0.5,2 security search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: antoine@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2019-02-10 14:34:49
SVN Revision: 492610
License: BSD3CLAUSE
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-metasploit_data_models>0:security/rubygem-metasploit_data_models


To install the port: cd /usr/ports/security/rubygem-metasploit_data_models/ && make install clean
To add the package: pkg install rubygem-metasploit_data_models

PKGNAME: rubygem-metasploit_data_models

There is no flavor information for this port.

rubygem-sass-rails-rails4 Sass adapter for the Rails asset pipeline
5.0.7 textproc search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-10-14 17:32:29
SVN Revision: 482086
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-sass-rails-rails4>0:textproc/rubygem-sass-rails-rails4


To install the port: cd /usr/ports/textproc/rubygem-sass-rails-rails4/ && make install clean
To add the package: pkg install rubygem-sass-rails-rails4

PKGNAME: rubygem-sass-rails-rails4

There is no flavor information for this port.

rubygem-best_in_place jQuery script to edit fields by clicking on them
3.1.1 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-08-05 04:25:17
SVN Revision: 447386
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-best_in_place>0:www/rubygem-best_in_place


To install the port: cd /usr/ports/www/rubygem-best_in_place/ && make install clean
To add the package: pkg install rubygem-best_in_place

PKGNAME: rubygem-best_in_place

There is no flavor information for this port.

rubygem-chosen-rails Box enhancer for jQuery and Protoype
1.8.3_1 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-02-18 13:38:41
SVN Revision: 462243
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-chosen-rails>0:www/rubygem-chosen-rails


To install the port: cd /usr/ports/www/rubygem-chosen-rails/ && make install clean
To add the package: pkg install rubygem-chosen-rails

PKGNAME: rubygem-chosen-rails

There is no flavor information for this port.

rubygem-d3_rails JavaScript framework for data visualization
4.1.1 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-01-02 10:15:25
SVN Revision: 430345
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-d3_rails>0:www/rubygem-d3_rails


To install the port: cd /usr/ports/www/rubygem-d3_rails/ && make install clean
To add the package: pkg install rubygem-d3_rails

PKGNAME: rubygem-d3_rails

There is no flavor information for this port.

rubygem-d3_rails-rails4 JavaScript framework for data visualization
3.5.17 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-01-02 10:15:30
SVN Revision: 430346
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-d3_rails-rails4>0:www/rubygem-d3_rails-rails4


To install the port: cd /usr/ports/www/rubygem-d3_rails-rails4/ && make install clean
To add the package: pkg install rubygem-d3_rails-rails4

PKGNAME: rubygem-d3_rails-rails4

There is no flavor information for this port.

rubygem-haml-rails-rails4 Haml generator for Rails
1.0.0 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-04-28 21:25:58
SVN Revision: 439645
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-haml-rails-rails4>0:www/rubygem-haml-rails-rails4


To install the port: cd /usr/ports/www/rubygem-haml-rails-rails4/ && make install clean
To add the package: pkg install rubygem-haml-rails-rails4

PKGNAME: rubygem-haml-rails-rails4

There is no flavor information for this port.

rubygem-hamlit-rails Hamlit (haml) generators for Rails 4
0.2.0_1 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-08-05 04:25:17
SVN Revision: 447386
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-hamlit-rails>0:www/rubygem-hamlit-rails


To install the port: cd /usr/ports/www/rubygem-hamlit-rails/ && make install clean
To add the package: pkg install rubygem-hamlit-rails

PKGNAME: rubygem-hamlit-rails

There is no flavor information for this port.

rubygem-jquery-rails Provides a Rails generator for jQuery
4.3.3 www search for ports that depend on this port An older version of this port was marked as vulnerable. Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-04-22 09:57:29
SVN Revision: 468007
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-jquery-rails>0:www/rubygem-jquery-rails


To install the port: cd /usr/ports/www/rubygem-jquery-rails/ && make install clean
To add the package: pkg install rubygem-jquery-rails

PKGNAME: rubygem-jquery-rails

There is no flavor information for this port.

rubygem-jquery-scrollto-rails Provides jQUery scrollTo for Rails 3 applications
1.4.3 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2016-06-23 10:48:53
SVN Revision: 417356
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-jquery-scrollto-rails>0:www/rubygem-jquery-scrollto-rails


To install the port: cd /usr/ports/www/rubygem-jquery-scrollto-rails/ && make install clean
To add the package: pkg install rubygem-jquery-scrollto-rails

PKGNAME: rubygem-jquery-scrollto-rails

There is no flavor information for this port.

rubygem-jquery-turbolinks jQuery plugin for drop-in fix binded events problem caused by Turbolinks
2.1.0_1 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2016-04-27 22:57:32
SVN Revision: 414136
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-jquery-turbolinks>0:www/rubygem-jquery-turbolinks


To install the port: cd /usr/ports/www/rubygem-jquery-turbolinks/ && make install clean
To add the package: pkg install rubygem-jquery-turbolinks

PKGNAME: rubygem-jquery-turbolinks

There is no flavor information for this port.

rubygem-jquery-ui-rails-rails4 Packaged JavaScript, CSS and image files of jQuery UI for Rails
6.0.1 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2017-01-01 01:43:57
SVN Revision: 430223
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-jquery-ui-rails-rails4>0:www/rubygem-jquery-ui-rails-rails4


To install the port: cd /usr/ports/www/rubygem-jquery-ui-rails-rails4/ && make install clean
To add the package: pkg install rubygem-jquery-ui-rails-rails4

PKGNAME: rubygem-jquery-ui-rails-rails4

There is no flavor information for this port.

rubygem-lograge Tame Rails' multi-line logging into a single line per request
0.10.0 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-03-31 23:47:51
SVN Revision: 466099
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-lograge>0:www/rubygem-lograge


To install the port: cd /usr/ports/www/rubygem-lograge/ && make install clean
To add the package: pkg install rubygem-lograge

PKGNAME: rubygem-lograge

There is no flavor information for this port.

rubygem-rails4 MVC web application framework
4.2.11.1 www search for ports that depend on this port An older version of this port was marked as vulnerable. Find issues related to this port Report an issue related to this port
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2019-03-18 18:24:54
SVN Revision: 496196
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-rails4>0:www/rubygem-rails4


To install the port: cd /usr/ports/www/rubygem-rails4/ && make install clean
To add the package: pkg install rubygem-rails4

PKGNAME: rubygem-rails4

There is no flavor information for this port.

rubygem-responders Simple Ruby DSL for making HTTP requests
2.4.1 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2019-01-23 00:02:11
SVN Revision: 491014
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-responders>0:www/rubygem-responders


To install the port: cd /usr/ports/www/rubygem-responders/ && make install clean
To add the package: pkg install rubygem-responders

PKGNAME: rubygem-responders

There is no flavor information for this port.

rubygem-tinymce-rails Seamlessly integrates TinyMCE into the Rails asset pipeline
4.7.4 www search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: zi@FreeBSD.org search for ports maintained by this maintainer
Last Update: 2018-01-08 15:44:16
SVN Revision: 458429
License: MIT
SVNWeb : Homepage : PortsMon

Dependency line: rubygem-tinymce-rails>0:www/rubygem-tinymce-rails


To install the port: cd /usr/ports/www/rubygem-tinymce-rails/ && make install clean
To add the package: pkg install rubygem-tinymce-rails

PKGNAME: rubygem-tinymce-rails

There is no flavor information for this port.

Number of ports: 36
Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
libXdmcp*Mar 22
gitlab-ceMar 21
wordpressMar 21
wordpressMar 21
wordpressMar 21
wordpressMar 21
wordpressMar 21
giteaMar 20
gitlab-ceMar 20
firefoxMar 19
firefox-esrMar 19
libxulMar 19
linux-firefoxMar 19
linux-seamonkeyMar 19
linux-thunderbirdMar 19

11 vulnerabilities affecting 150 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Last updated:
2019-03-22 04:09:33


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 36335
Broken 115
Deprecated 162
Ignore 337
Forbidden 5
Restricted 163
No CDROM 74
Vulnerable 37
Expired 7
Set to expire 137
Interactive 0
new 24 hours 2
new 48 hours9
new 7 days29
new fortnight72
new month143

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2019 Dan Langille. All rights reserved.