notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
non port: security/py-pyme/Makefile
SVNWeb

Number of commits found: 20

Thu, 3 Aug 2017
[ 21:45 jhale search for other commits by this committer ] Original commit   Revision:447285
Mark DEPRECATED and set EXPIRATION_DATE
This project has been merged into the GPGme project and users should
switch to security/py-gpgme instead. Since there are no dependent ports,
EXPIRATION_DATE has been set for one month from now.

PR:		213635
Wed, 14 Dec 2016
[ 21:48 johans search for other commits by this committer ] Original commit   Revision:428596 (Only the first 10 of 38 ports in this commit are shown above. View all ports for this commit)
Stepping down as maintainer for some ports.
Sat, 26 Nov 2016
[ 23:41 jhale search for other commits by this committer ] Original commit   Revision:427185 (Only the first 10 of 46 ports in this commit are shown above. View all ports for this commit)
Update security/gpgme-* to 1.8.0

In this version, libgpgme-pthread.so has been removed in favor of just
using libgpgme.so as the thread-safe library. PORTREVISION has been
bumped on all ports depending on security/gpgme so that any that may have
linked to -lgpgme-pthread will link to -lgpgme instead.

The Python module provided by security/py-gpgme has been renamed upstream
from pyme3 to gpg. This removes the conflict with security/py-pyme,
although security/py-gpgme is still the direct replacement of that
module.
Fri, 1 Apr 2016
[ 14:25 mat search for other commits by this committer ] Original commit   Revision:412349 (Only the first 10 of 2099 ports in this commit are shown above. View all ports for this commit)
Remove ${PORTSDIR}/ from dependencies, categories r, s, t, and u.

With hat:	portmgr
Sponsored by:	Absolight
Thu, 17 Mar 2016
[ 09:09 tijl search for other commits by this committer ] Original commit   Revision:411263
security/gpgme: put header back in normal location.

This used to cause a conflict with security/gpgme03 but this port has been
removed many years ago now.

Approved by:	jhale (maintainer)
Mon, 18 May 2015
[ 02:07 amdmi3 search for other commits by this committer ] Original commit   Revision:386657
- Drop @dirrm* from plist
- Add LICENSE

Approved by:	portmgr blanket
Fri, 24 Oct 2014
[ 16:50 mva search for other commits by this committer ] Original commit   Revision:371453 (Only the first 10 of 118 ports in this commit are shown above. View all ports for this commit)
- Convert ports of science/ and security to new USES=python

Approved by:	portmgr (implicit)
Wed, 25 Jun 2014
[ 05:35 bapt search for other commits by this committer ] Original commit   Revision:359185 (Only the first 10 of 304 ports in this commit are shown above. View all ports for this commit)
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not
properly respect MAKE_ENV and friends

With hat:	portmgr
Wed, 5 Feb 2014
[ 18:29 johans search for other commits by this committer ] Original commit   Revision:342813
Enable stage support
Sun, 15 Dec 2013
[ 12:25 wg search for other commits by this committer ] Original commit   Revision:336519
security/py-pyme: fix usage of python

- Fix usage of python
- USES gmake

Reported by:	exp-run (PR 184591)
Approved by:	portmgr (blanket)
Sun, 20 Oct 2013
[ 19:20 jhale search for other commits by this committer ] Original commit   Revision:331057 (Only the first 10 of 32 ports in this commit are shown above. View all ports for this commit)
- Update security/gpgme to 1.4.3
- Use USE_GNOME= ltverhack to correct the library version number
  to what the author intended.  This effectively rolls the version
  number backwards, but should prevent future unneccesary version
  bumps.
- Support staging
- Use options helpers
- Use new LIB_DEPENDS syntax
- Bump PORTREVISION on dependent ports
Fri, 20 Sep 2013
[ 22:55 bapt search for other commits by this committer ] Original commit   Revision:327769 (Only the first 10 of 1016 ports in this commit are shown above. View all ports for this commit)
Add NO_STAGE all over the place in preparation for the staging support (cat:
security)
Thu, 21 Jul 2011
[ 12:43 jlaffaye search for other commits by this committer ] Original commit  (Only the first 10 of 24 ports in this commit are shown above. View all ports for this commit)
- Chase gpgme shared lib bump.
- Add an entry to UPDATING

Reviewed by:    tabthorpe
Fri, 25 Feb 2011
[ 03:19 miwi search for other commits by this committer ] Original commit  (Only the first 10 of 99 ports in this commit are shown above. View all ports for this commit)
- Move over to py25 or above
- While here get rid FreeBSD 6.X and md5 support
Thu, 16 Dec 2010
[ 02:34 glarkin search for other commits by this committer ] Original commit  (Only the first 10 of 123 ports in this commit are shown above. View all ports for this commit)
- Chase security/libksba shlib version bump

Requested by:   kwm
Pointyhat to:   glarkin
Tue, 23 Feb 2010
[ 18:07 johans search for other commits by this committer ] Original commit  (Only the first 10 of 16 ports in this commit are shown above. View all ports for this commit)
Update my mail address to @FreeBSD.org

Feature safe:   yes
Sun, 13 Dec 2009
[ 17:00 miwi search for other commits by this committer ] Original commit  (Only the first 10 of 57 ports in this commit are shown above. View all ports for this commit)
- Get rip python 2.3+

Note:
Python 2.3 is't longer supported and have a lot of security issues.
Convert 2.3+ to yes/or 2.4/5+

With hat:       portmgr
Sat, 22 Aug 2009
[ 00:35 amdmi3 search for other commits by this committer ] Original commit  (Only the first 10 of 349 ports in this commit are shown above. View all ports for this commit)
- Switch SourceForge ports to the new File Release System: categories starting
with P,R,S
Wed, 15 Jul 2009
[ 16:47 wxs search for other commits by this committer ] Original commit  (Only the first 10 of 40 ports in this commit are shown above. View all ports for this commit)
- Chase security/gpgme update.

Most changes are just PORTREVISION and LIB_DEPENDS fixes. However, the
following ports require a patch to use the new gpgme correctly:
deskutils/kdepim3
deskutils/kdepim3
deskutils/kdepim3
deskutils/kdepim3
deskutils/kdepim4
deskutils/kdepim4
deskutils/kdepimlibs4
deskutils/kdepimlibs4
deskutils/kdepimlibs4
finance/qhacc
mail/mutt-devel
net-im/ayttm
net-im/centericq
net-im/centerim
net-im/centerim-devel
security/openvas-libnasl

These patches were submitted by various people and documented in ports/135911.

PR:             ports/135911
Sun, 28 Dec 2008
[ 11:27 johans search for other commits by this committer ] Original commit 
PyMe is a Python interface to GPGME library.

PyMe's development model is GPGME + Python + SWIG (just like m2crypto is
an OpenSSL + Python + SWIG) combination which means that most of the
functions and types are converted from C into Python automatically by SWIG.
In short, to be able to use PyMe you need to be familiar with GPGME.

WWW:    http://pyme.sourceforge.net/

Number of commits found: 20