FreshPorts - VuXML

This page displays vulnerability information about FreeBSD Ports.

The last vuln.xml file processed by FreshPorts is:

nothing found there

List all Vulnerabilities, by package

List all Vulnerabilities, by date

These are the vulnerabilities relating to the commit you have selected:

VuXML IDDescription
56ba4513-a1be-11eb-9072-d4c9ef517024MySQL -- Multiple vulnerabilities

Oracle reports:

This Critical Patch Update contains 49 new security patches for Oracle MySQL. 10 of these vulnerabilities may be remotely exploitable without authentication, i.e., may be exploited over a network without requiring user credentials.

The highest CVSS v3.1 Base Score of vulnerabilities affecting Oracle MySQL is 9.8.

MariaDB is affected by CVE-2021-2166 and CVE-2021-2154 only


Discovery 2021-04-20
Entry 2021-04-20
Modified 2021-05-04
mariadb103-server
lt 10.3.29

mariadb104-server
lt 10.4.19

mariadb105-server
lt 10.5.10

mysql56-server
lt 5.6.52

mysql57-server
lt 5.7.34

mysql80-server
lt 8.0.24

https://www.oracle.com/security-alerts/cpuapr2021.html
https://mariadb.com/kb/en/mariadb-10510-release-notes/
CVE-2020-8277
CVE-2020-1971
CVE-2021-3449
CVE-2020-28196
CVE-2021-23841
CVE-2021-2144
CVE-2021-2172
CVE-2021-2298
CVE-2021-2178
CVE-2021-2202
CVE-2021-2307
CVE-2021-2304
CVE-2021-2180
CVE-2021-2194
CVE-2021-2154
CVE-2021-2166
CVE-2021-2196
CVE-2021-2300
CVE-2021-2305
CVE-2021-2179
CVE-2021-2226
CVE-2021-2160
CVE-2021-2164
CVE-2021-2169
CVE-2021-2170
CVE-2021-2193
CVE-2021-2203
CVE-2021-2212
CVE-2021-2213
CVE-2021-2278
CVE-2021-2299
CVE-2021-2230
CVE-2021-2146
CVE-2021-2201
CVE-2021-2208
CVE-2021-2215
CVE-2021-2217
CVE-2021-2293
CVE-2021-2174
CVE-2021-2171
CVE-2021-2162
CVE-2021-2301
CVE-2021-2308
CVE-2021-2232
38a4a043-e937-11eb-9b84-d4c9ef517024MySQL -- Multiple vulnerabilities

Oracle reports:

This Critical Patch Update contains 41 new security patches for Oracle MySQL. 10 of these vulnerabilities may be remotely exploitable without authentication, i.e., may be exploited over a network without requiring user credentials.

The highest CVSS v3.1 Base Score of vulnerabilities affecting Oracle MySQL is 8.8.

MariaDB is affected by CVE-2021-2372 and CVE-2021-2389 only.


Discovery 2021-07-20
Entry 2021-07-20
Modified 2021-08-04
mysql57-server
lt 5.7.35

mysql80-server
lt 8.0.26

mariadb103-server
lt 10.3.31

mariadb104-server
lt 10.4.21

mariadb105-server
lt 10.5.12

https://www.oracle.com/security-alerts/cpujul2021.html
CVE-2019-17543
CVE-2021-2339
CVE-2021-2340
CVE-2021-2342
CVE-2021-2352
CVE-2021-2354
CVE-2021-2356
CVE-2021-2357
CVE-2021-2367
CVE-2021-2370
CVE-2021-2372
CVE-2021-2374
CVE-2021-2383
CVE-2021-2384
CVE-2021-2385
CVE-2021-2387
CVE-2021-2389
CVE-2021-2390
CVE-2021-2399
CVE-2021-2402
CVE-2021-2410
CVE-2021-2411
CVE-2021-2412
CVE-2021-2417
CVE-2021-2418
CVE-2021-2422
CVE-2021-2424
CVE-2021-2425
CVE-2021-2426
CVE-2021-2427
CVE-2021-2429
CVE-2021-2437
CVE-2021-2440
CVE-2021-2441
CVE-2021-2444
CVE-2021-3450
CVE-2021-22884
CVE-2021-22901