notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
non port: www/webkit-gtk2/files/patch-Source_JavaScriptCore_wtf_gobject_GTypedefs.h
SVNWeb

Number of commits found: 2

Wed, 13 Mar 2013
[ 07:59 kwm ] Original commit   Revision:314036
314036 www/webkit-gtk2/Makefile
314036 www/webkit-gtk2/distinfo
314036 www/webkit-gtk2/files/patch-GNUmakefile.in
314036 www/webkit-gtk2/files/patch-Source_JavaScriptCore_runtime_JSValue.h
314036 www/webkit-gtk2/files/patch-Source_JavaScriptCore_wtf_NumberOfCores.cpp
314036 www/webkit-gtk2/files/patch-Source_JavaScriptCore_wtf_gobject_GTypedefs.h
314036 www/webkit-gtk2/files/patch-Source_WebCore_editing_Editor.h
314036 www/webkit-gtk2/files/patch-configure
314036 www/webkit-gtk2/pkg-plist
314036 www/webkit-gtk3

(Only the first 10 of 18 ports in this commit are shown above. View all ports for this commit)
Update the webkit-gtk2 port to 1.8.3. This should fix the
soup_session_send_request_async() error when running webkit based programs like
midori. Also add a webkit-gtk3 port.

Obtained from:	gnome team repo
Fri, 8 Mar 2013
[ 10:51 kwm ] Original commit   Revision:313633
313633 Mk/bsd.gnome.mk
313633 UPDATING
313633 accessibility/at-poke/Makefile
313633 accessibility/at-spi2-atk/Makefile
313633 accessibility/at-spi2-atk/distinfo
313633 accessibility/at-spi2-atk/files
313633 accessibility/at-spi2-atk/files/patch-atk-adaptor_accessible-cache.c
313633 accessibility/at-spi2-atk/pkg-plist
313633 accessibility/at-spi2-core/Makefile
313633 accessibility/at-spi2-core/distinfo

(Only the first 10 of 417 ports in this commit are shown above. View all ports for this commit)
* Update the glib to 2.34.3 and gtk20 to 2.24.17 and gtk30 to 3.6.4 which
  are the latest stable releases.
* Update vala to the newest stable release 0.18.1, also update a few ports
  in the gtk/gnome stack.
* The c++ bindings ports for glib, atk, gconf, etc, have now USE_GNOME toggles.
* Remove pkg-config run depends from glib20 and freetype2. This doesn't
  eliminate pkg-config run dependency completely, a second phase is needed
  and is planned.
* Support for .:run. and .:build. for USE_GNOME components was added.
  Currently only libxml2 and libxslt support this mechanism.
* Updates of the telepathy stack and empathy.
* Trim makefile headers, convert ports to new options, trim off library
  versions for some ports.
* Fix other ports so they build with the new glib version.

Thanks to miwi and crees for helping out with some exp-runs.
Approved by:	portmgr (miwi & bapt)
Obtained from:	gnome team repo

Number of commits found: 2

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
drm-current-kmod*Dec 04
drm-devel-kmod*Dec 04
drm-fbsd11.2-kmod*Dec 04
drm-fbsd12.0-kmod*Dec 04
py-django21Dec 03
py-django22Dec 03
gitlab-ceNov 28
py-matrix-synapseNov 28
gitlab-ceNov 27
webkit2-gtk3Nov 27
py-urllib3Nov 26
clamavNov 25
unboundNov 23
asterisk13Nov 22
asterisk13Nov 22

13 vulnerabilities affecting 78 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Last updated:
2019-12-06 20:23:44


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 38191
Broken 743
Deprecated 106
Ignore 1012
Forbidden 3
Restricted 155
No CDROM 72
Vulnerable 26
Expired 6
Set to expire 75
Interactive 0
new 24 hours 3
new 48 hours7
new 7 days25
new fortnight56
new month130

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2019 Dan Langille. All rights reserved.