notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.

Get notified when packages are built

A new feature has been added. FreshPorts already tracks package built by the FreeBSD project. This information is displayed on each port page. You can now get an email when FreshPorts notices a new package is available for something on one of your watch lists. However, you must opt into that. Click on Report Subscriptions on the right, and New Package Notification box, and click on Update.

Finally, under Watch Lists, click on ABI Package Subscriptions to select your ABI (e.g. FreeBSD:14:amd64) & package set (latest/quarterly) combination for a given watch list. This is what FreshPorts will look for.

non port: x11-toolkits/FWF/Makefile

Number of commits found: 7

Monday, 25 Mar 2002
02:38 kris search for other commits by this committer
Remove the FWF port, which was marked BROKEN 6 months ago, and was
broken for a long time before that.
Original commit
Monday, 17 Sep 2001
18:40 dwcjr search for other commits by this committer
Remove jseger and torstenb from maintainership of their ports, they   have been
inactive for too long    
Original commit
Monday, 20 Aug 2001
07:27 kris search for other commits by this committer
This does not compile; mark BROKEN.    
Original commit
Monday, 5 Feb 2001
16:49 olgeni search for other commits by this committer
Batch of style fixes for x11-toolkits.    
Original commit
Tuesday, 7 Nov 2000
23:28 asami search for other commits by this committer
Change motif to a normal dependency.  REQUIRES_MOTIF is now called   USE_MOTIF
and generates a LIB_DEPENDS to x11-toolkits/open-motif.  As   before, it implies
USE_XPM (and therefore USE_XLIB).  Motif-dummy is   removed from
PKG_IGNORE_DEPENDS, whose sole resident is now XFree86-3.    
Original commit
Sunday, 13 Aug 2000
14:10 jseger search for other commits by this committer
Remove obsolete MASTER_SITE    
Original commit
Thursday, 3 Aug 2000
10:28 asami search for other commits by this committer
(1) Add new variable, XFREE86_VERSION, to specify which version of       XFree86
(3 or 4) to depend to when USE_XLIB is set.       XFREE86_VERSION defaults to 3
for now, but adventurous users can       override it in /etc/make.conf.  When
XFREE86_VERSION=3, USE_XLIB       will add a dependency to x11/XFree86; when it
is set to 4, the       dependency will be to x11/XFree86-4-libraries.  When     
 XFREE86_VERSION=4, the PKG_IGNORE_DEPENDS and ALWAYS_BUILD_DEPENDS       hacks
to avoid messing with XFree86 are turned off.    
Original commit

Number of commits found: 7