FreshPorts -- The Place For Ports If you buy from Amazon USA, please support us by using this link.
Follow us
Blog
Twitter

Please give me your LTO-4 or better tape library and I'll put it to good use.
found something from the cache
non port: head/java/eclipse/files/packager-packaging.properties
SVNWeb

Number of commits found: 2

Sat, 10 Jul 2010
[ 19:34 glewis ] Original commit 
1.69 java/eclipse/Makefile
1.18 java/eclipse/distinfo
1.2 java/eclipse/files/build.properties.in
1.1 java/eclipse/files/eclipse-build-config-upstream.patch
1.1 java/eclipse/files/eclipse-build-upstream.patch
1.3 java/eclipse/files/eclipse.desktop
1.13 java/eclipse/files/eclipse.in
1.1 java/eclipse/files/freebsd-support.patch
1.2 java/eclipse/files/packager-packager.properties.in
1.2 java/eclipse/files/packager-packaging.map.in

(Only the first 10 of 118 ports in this commit are shown above. View all ports for this commit)
. Update to 3.5.2.
Sat, 6 Jun 2009
[ 20:58 glewis ] Original commit 
1.62 java/eclipse/Makefile
1.17 java/eclipse/distinfo
1.1 java/eclipse/files/build.properties.in
1.1 java/eclipse/files/packager-packager.properties.in
1.1 java/eclipse/files/packager-packaging.map.in
1.1 java/eclipse/files/packager-packaging.properties
1.1 java/eclipse/files/packager-sdk.product.in
1.2 java/eclipse/files/patch-assemble.org.eclipse.sdk.all.xml
1.1 java/eclipse/files/patch-assemble.org.eclipse.sdk.freebsd.gtk.x86_64.xml
1.7 java/eclipse/files/patch-build

(Only the first 10 of 70 ports in this commit are shown above. View all ports for this commit)
. Update to 3.4.2, including:
  . We are now installing a real eclipse product.
  . Only the jar files for the platform are built, dramatically reducing
    the time necessary to build (thanks to the Fedora devs for the idea
    and the basic procedure).
  . Lot of small fixes to the build procedure to make future imports easier
  . Some of the bundles are pre-extracted during install to improve
    launching time.
  . JDK 1.6 is required to build but any jre (1.5 or 1.6) can be used in
    Preferences->Java->Installed JREs. JDK 1.4 is unfortunately not
    supported at this time.
  . Switch to x86_64 architecture name instead of amd64 to be more in-line
    with mainline eclipse.

Note that after this update you will need to reinstall any plugins you've
installed with the built in Update Manager.  This is a one time thing.

Submitted by:   sepotvin@ (maintainer)

Number of commits found: 2

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
wesnothJul 01
ntpJun 30
ntp-develJun 30
cups-filtersJun 29
elasticsearchJun 26
elasticsearchJun 26
elasticsearchJun 26
elasticsearchJun 26
elasticsearchJun 26
logstashJun 26
qemuJun 26
qemu-develJun 26
qemu-sbrunoJun 26
cinepaint*Jun 24
darktable*Jun 24

26 vulnerabilities affecting 59 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 24942
Broken 211
Deprecated 44
Ignore 508
Forbidden 1
Restricted 204
No CDROM 94
Vulnerable 34
Expired 1
Set to expire 32
Interactive 0
new 24 hours 10
new 48 hours18
new 7 days63
new fortnight87
new month174

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2014 Dan Langille. All rights reserved.