notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Port details
pg_rman Online backup and restore tool for PostgreSQL
1.3.3 databases Deleted on this many watch lists=2 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout 1.3.3Version of this port present on the latest quarterly branch.
Broken BROKEN: checksum and size mismatch (using a branch and not a tag or commit hash)
Deprecated DEPRECATED: Broken for more than 6 months
Expired This port expired on: 2018-03-19
Ignore IGNORE: is marked as broken: checksum and size mismatch (using a branch and not a tag or commit hash)
Maintainer: kuriyama@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2010-03-04 14:20:42
Last Update: 2018-03-20 18:39:34
SVN Revision: 465105
People watching this port, also watch:: postfix-current, postfix, dnstop
License: BSD3CLAUSE
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (4 items)
Collapse this list.
  1. bin/pg_rman
  2. /usr/local/share/licenses/pg_rman-1.3.3/catalog.mk
  3. /usr/local/share/licenses/pg_rman-1.3.3/LICENSE
  4. /usr/local/share/licenses/pg_rman-1.3.3/BSD3CLAUSE
Collapse this list.
Dependency lines:
  • pg_rman>0:databases/pg_rman
No installation instructions: this port has been deleted.
The package name of this deleted port was:
PKGNAME: pg_rman
Flavors: there is no flavor information for this port.
distinfo:
Packages (timestamps in pop-ups are UTC):
pg_rman
ABIlatestquarterly
FreeBSD:11:aarch64--
FreeBSD:11:amd64--
FreeBSD:11:armv61.2.3_1-
FreeBSD:11:i386--
FreeBSD:11:mips--
FreeBSD:11:mips641.2.3_1-
FreeBSD:12:aarch64--
FreeBSD:12:amd64--
FreeBSD:12:armv6--
FreeBSD:12:armv7--
FreeBSD:12:i386--
FreeBSD:12:mips--
FreeBSD:12:mips64--
FreeBSD:12:powerpc64--
FreeBSD:13:aarch64--
FreeBSD:13:amd64--
FreeBSD:13:armv6--
FreeBSD:13:armv7--
FreeBSD:13:i386--
FreeBSD:13:mips--
FreeBSD:13:mips64--
FreeBSD:13:powerpc64--
FreeBSD:14:aarch64--
FreeBSD:14:amd64--
FreeBSD:14:armv6--
FreeBSD:14:armv7--
FreeBSD:14:i386--
FreeBSD:14:mips--
FreeBSD:14:mips64--
FreeBSD:14:powerpc64--
 

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. gmake : devel/gmake
  2. psql : databases/postgresql95-client
  3. postgres : databases/postgresql95-server
Runtime dependencies:
  1. psql : databases/postgresql95-client
  2. postgres : databases/postgresql95-server
Library dependencies:
  1. libintl.so : devel/gettext-runtime
There are no ports dependent upon this port

Configuration Options:
Options name:

USES:

Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://codeload.github.com/ossc-db/pg_rman/tar.gz/REL9_5_STABLE?dummy=/
Collapse this list.
Port Moves
  • port deleted on 2018-03-20
    REASON: Has expired: Broken for more than 6 months

Number of commits found: 15

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
20 Mar 2018 18:39:34
Original commit files touched by this commit Revision:465105  1.3.3
rene search for other commits by this committer
Remove expired ports:
2018-03-19 graphics/code-eli: Broken for more than 6 months
2018-03-19 databases/pg_rman: Broken for more than 6 months
2018-03-19 devel/elixir-simple_bayes: Broken for more than 6 months
2018-03-19 devel/elixir-stemmer: Broken for more than 6 months
2018-03-19 benchmarks/expedite: Broken for more than 6 months
2018-03-19 textproc/p5-HTML-CTPP2: Broken for more than 6 months
2018-03-19 textproc/rubygem-compass-rails: Broken for more than 6 months
18 Feb 2018 09:29:28
Original commit files touched by this commit Revision:462210  1.3.3
antoine search for other commits by this committer
Deprecate ports broken for more than 6 months
27 Jul 2017 13:57:31
Original commit files touched by this commit Revision:446741  1.3.3
mat search for other commits by this committer
Regular USE_GITHUB cleanup.

Sponsored by:	Absolight
30 Jun 2017 14:45:52
Original commit files touched by this commit Revision:444757  1.3.3
antoine search for other commits by this committer
Mark BROKEN: checksum and size mismatch

Reported by:	pkg-fallout
16 Mar 2017 03:40:04
Original commit files touched by this commit Revision:436260  1.3.3
pi search for other commits by this committer
databases/pg_rman: update 1.2.3 -> 1.3.3, unbreak, new distsite

PR:		213486
Changes:	https://github.com/ossc-db/pg_rman/releases
Submitted by:	Lacey Powers <lacey.leanne@gmail.com>
Reviewed by:	rainer@ultra-secure.de
Approved by:	kuriyama (maintainer timeout)
03 Mar 2017 16:00:20
Original commit files touched by this commit Revision:435349  1.2.3_2
mat search for other commits by this committer
Mark the remaining ports depending on Google Code as DEPRECATED, with an
EXPIRATION_DATE at the end of April 2017.

In the past six months, about a third of the ports marked BROKEN because
they were hosted on Google Code have been fixed.  The remaining must not
be of use to anyone.

With hat:	portmgr
Sponsored by:	Absolight
01 Oct 2016 15:58:41
Original commit files touched by this commit Revision:423076  1.2.3_2
antoine search for other commits by this committer
Remove support for expired PostgreSQL 9.1
14 Sep 2016 15:59:34
Original commit files touched by this commit Revision:422140  1.2.3_1
mat search for other commits by this committer
GOOGLE_CODE has gone away.

- If a port has another upstream, remove GOOGLE_CODE
- If a port only has GOOGLE_CODE mark it BROKEN

Some ports have a local mirror configured but for security reasons, it
is not considered upstream.

Sponsored by:	Absolight
07 Dec 2014 09:43:11
Original commit files touched by this commit Revision:374179  1.2.3_1
marino search for other commits by this committer
Limit pgsql to 9.2 on four databases category ports

As the result of a recent exp-run for postgresql 9.3, several ports
failed to build as a result.  Most could likely be fixed by updating the
port to a later available version.  Until that happens, set the maximum
version of pgsql to 9.2 for these ports.

  * pg_rman (1.23)       : version 1.27 is available
  * pg_statsinfo (2.4.1) : version 2.5.0 available, works on pgsql 9.3
  * pgpool-II (3.1.6)    : version 3.4 available, works on pgsql 9.3
  * pgpool-II30 (3.0.4)

PR:	195281
05 May 2014 12:40:05
Original commit files touched by this commit Revision:352999  1.2.3_1
bapt search for other commits by this committer
Convert to USES=pgsql

While here:
- stage support for pg_rman
- stage support for pgagent
- stage support for hashtypes
20 Sep 2013 16:13:49
Original commit files touched by this commit Revision:327717  1.2.3
bapt search for other commits by this committer
Add NO_STAGE all over the place in preparation for the staging support (cat:
databases)
21 Mar 2012 13:37:07
Original commit files touched by this commit   1.2.3
kuriyama search for other commits by this committer
- Upgrade to 1.2.3.

Feature safe:   yes
11 Mar 2012 14:38:36
Original commit files touched by this commit   1.1.2
crees search for other commits by this committer
Use new USE_PGSQL hooks for depending on server:build

Approved by:    kuriyama (maintainer)
Feature safe:   yes
20 Mar 2011 12:54:45
Original commit files touched by this commit   1.1.2
miwi search for other commits by this committer
- Get Rid MD5 support
04 Mar 2010 14:20:20
Original commit files touched by this commit   1.1.2
kuriyama search for other commits by this committer
pg_rman is an online backup and restore tool for PostgreSQL.

The goal of the pg_rman project is providing a method for online
backup and PITR as easy as pg_dump. Also, it maintains a backup
catalog per database cluster. Users can maintain old backups including
archive logs with one command.

WWW: http://code.google.com/p/pg-rman/

Feature safe: yes

Number of commits found: 15