notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Port details
rubygem-flipper-active_support_cache_store011 ActiveSupport::Cache store adapter for Flipper
0.11.0 devel Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout 0.11.0Version of this port present on the latest quarterly branch.
Deprecated DEPRECATED: Obsoleted by update of www/gitlab. Please use devel/rubygem-flipper-active_support_cache_store instead.
Expired This port expired on: 2018-06-30
Maintainer: mfechner@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2018-02-15 16:59:38
Last Update: 2018-07-03 15:20:13
SVN Revision: 473842
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
Collapse this list.
  1. /usr/local/share/licenses/rubygem-flipper-active_support_cache_store011-0.11.0/catalog.mk
  2. /usr/local/share/licenses/rubygem-flipper-active_support_cache_store011-0.11.0/LICENSE
  3. /usr/local/share/licenses/rubygem-flipper-active_support_cache_store011-0.11.0/MIT
Collapse this list.
Dependency lines:
  • rubygem-flipper-active_support_cache_store011>0:devel/rubygem-flipper-active_support_cache_store011
No installation instructions: this port has been deleted.
The package name of this deleted port was:
PKGNAME: rubygem-flipper-active_support_cache_store011
Flavors: there is no flavor information for this port.
distinfo:
Packages (timestamps in pop-ups are UTC):
No package information in database for this port.

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-activesupport4>=3.2 : devel/rubygem-activesupport4
  2. rubygem-flipper011>=0.11.0 : devel/rubygem-flipper011
  3. ruby24 : lang/ruby24
  4. gem24 : devel/ruby-gems
Patch dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Extract dependencies:
  1. ruby24 : lang/ruby24
There are no ports dependent upon this port

Configuration Options:
Options name:

USES:

Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://rubygems.global.ssl.fastly.net/gems/
Collapse this list.
Port Moves

Number of commits found: 4

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
03 Jul 2018 15:20:13
Original commit files touched by this commit Revision:473842  0.11.0
rene search for other commits by this committer
Remove expired ports:
2018-06-30 net/rubygem-omniauth-twitter12: Obsoleted by update of www/gitlab.
Please use net/rubygem-omniauth-twitter instead.
2018-06-30 net/rubygem-gitaly-proto088: Obsoleted by update of www/gitlab.
Please use net/rubygem-gitaly-proto instead.
2018-06-30 net/rubygem-octokit46: Obsoleted by update of www/gitlab. Please use
net/rubygem-octokit instead.
2018-06-30 net/rubygem-fog-google0: Obsoleted by update of www/gitlab. Please
use net/rubygem-fog-google instead.
2018-06-30 net/rubygem-fog-aws1: Obsoleted by update of www/gitlab. Please use
net/rubygem-fog-aws instead.
2018-06-30 textproc/rubygem-asciidoctor-plantuml007: Obsoleted by update of
www/gitlab. Please use textproc/rubygem-asciidoctor-plantuml instead.
2018-03-19 graphics/mitsuba: Broken for more than 6 months
2018-05-31 mail/p5-Net-SMTP-SSL: Deprecated by upstream, use Net::SMTP instead
2018-06-30 www/rubygem-kubeclient22: Obsoleted by update of www/gitlab. Please
use www/rubygem-kubeclient instead.
2018-06-30 security/rubygem-doorkeeper42: Obsoleted by update of www/gitlab.
Please use security/rubygem-doorkeeper instead.
2018-06-30 security/rubygem-net-ssh41: Obsoleted by update of www/gitlab. Please
use security/rubygem-net-ssh instead.
2018-06-30 security/rubygem-omniauth-saml17: Obsoleted by update of www/gitlab.
Please use security/rubygem-omniauth-saml instead.
2018-06-30 security/rubygem-doorkeeper-openid_connect12: Obsoleted by update of
www/gitlab. Please use security/rubygem-doorkeeper-openid_connect instead.
2018-06-30 security/rubygem-attr_encrypted30: Obsoleted by update of www/gitlab.
Please use security/rubygem-attr_encrypted instead.
(Only the first 15 lines of the commit message are shown above View all of this commit message)
15 May 2018 16:55:15
Original commit files touched by this commit Revision:470035  0.11.0
mfechner search for other commits by this committer
Mark ports as deprecated which are not required by gitlab 10.7.x anymore and
have no other dependency on them.

Reviewed by:	tz (mentor)
Approved by:	tz (mentor)
Differential Revision:	https://reviews.freebsd.org/D15434
09 May 2018 10:43:26
Original commit files touched by this commit Revision:469442  0.11.0
mfechner search for other commits by this committer
Changed the MAINTAINER of all my ports to have mfechner@FreeBSD.org listed.

Reviewed by:	tz (mentor)
Approved by:	tz (mentor)
Differential Revision:	https://reviews.freebsd.org/D15270
15 Feb 2018 16:59:19
Original commit files touched by this commit Revision:461935  0.11.0  Sanity Test Failure
tz search for other commits by this committer
Bring back dependencies needed to prepare the update of www/gitlab to 10.4

Submitted by: Matthias Fechner <idefix@fechner.net>
Reviewed by:  swills, tz

Number of commits found: 4