notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
FreshPorts needs to find a new hosting provide willing to take a 2U chassis and host it free of charge. This is part of the FreshPorts project. Preferably in the Austin area. This is not a primary server, but it used for development.
Port details
rubygem-grape-entity060 Entities - a simple Facade to use with your models and API
0.6.0 devel Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout 0.6.0Version of this port present on the latest quarterly branch.
Deprecated DEPRECATED: Obsoleted by update of www/gitlab-ce. Please use devel/rubygem-grape-entity instead.
Expired This port expired on: 2018-07-31
Maintainer: mfechner@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2018-02-15 16:59:38
Last Update: 2018-08-02 11:54:36
SVN Revision: 476231
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
Collapse this list.
  1. /usr/local/share/licenses/rubygem-grape-entity060-0.6.0/catalog.mk
  2. /usr/local/share/licenses/rubygem-grape-entity060-0.6.0/LICENSE
  3. /usr/local/share/licenses/rubygem-grape-entity060-0.6.0/MIT
Collapse this list.
Dependency lines:
  • rubygem-grape-entity060>0:devel/rubygem-grape-entity060
No installation instructions:
This port has been deleted.
PKGNAME: rubygem-grape-entity060
Flavors: there is no flavor information for this port.
distinfo:
No package information for this port in our database
Sometimes this happens. Not all ports have packages.

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-activesupport4>=4.0 : devel/rubygem-activesupport4
  2. rubygem-multi_json>=1.3.2 : devel/rubygem-multi_json
  3. ruby24 : lang/ruby24
  4. gem24 : devel/ruby-gems
Patch dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Extract dependencies:
  1. ruby24 : lang/ruby24
There are no ports dependent upon this port

Configuration Options:
Options name:

USES:

FreshPorts was unable to extract/find any pkg message
Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://rubygems.global.ssl.fastly.net/gems/
Collapse this list.
Port Moves
  • port moved to devel/rubygem-grape-entity on 2018-08-02
    REASON: Has expired: Obsoleted by update of www/gitlab-ce. Please use devel/rubygem-grape-entity instead

Number of commits found: 4

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
02 Aug 2018 11:54:36
Original commit files touched by this commit Revision:476231  0.6.0
rene search for other commits by this committer
Remove expired ports:
2018-07-31 net/rubygem-gitaly-proto096: Obsoleted by update of www/gitlab-ce.
Please use net/rubygem-gitaly-proto instead.
2018-07-31 security/tripwire12: unfetchable
2018-07-31 security/rubygem-rbnacl4: Obsoleted by update of www/gitlab-ce.
Please use security/rubygem-rbnacl instead.
2018-07-31 www/rubygem-gon61: Obsoleted by update of www/gitlab-ce. Please use
www/rubygem-gon instead.
2018-07-31 databases/pgpool-II-33: Will be deprecated by upstream, please switch
to newer pgpool versions
2018-07-31 devel/rubygem-grape-entity060: Obsoleted by update of www/gitlab-ce.
Please use devel/rubygem-grape-entity instead.
2018-07-31 net/rubygem-gitaly-proto099: Obsoleted by update of www/gitlab-ce.
Please use net/rubygem-gitaly-proto instead.
2018-07-31 net/rubygem-gitaly-proto095: Obsoleted by update of www/gitlab-ce.
Please use net/rubygem-gitaly-proto instead.
2018-07-31 net/rubygem-omniauth-github11: Obsoleted by update of www/gitlab-ce.
Please use net/rubygem-omniauth-github instead.
2018-07-31 net/rubygem-asset_sync220: Obsoleted by update of www/gitlab-ce.
Please use net/rubygem-asset_sync instead.
2018-07-31 www/rubygem-gollum-lib-gitlab: Obsoleted by update of www/gitlab-ce.
Please use www/rubygem-gitlab-gollum-lib instead.
2018-08-01 www/py-django-threaded-multihost: Project development unmaintained
2018-08-01 www/py-django-keyedcache: Project development abandoned
2018-08-01 www/py-django-signals-ahoy: Project development unmaintained
16 Jul 2018 14:36:52
Original commit files touched by this commit Revision:474739  0.6.0
mfechner search for other commits by this committer
Deprecate ports not required by gitlab-ce and any other port anymore.

Reviewed by:	tz (mentor)
Approved by:	tz (mentor)
Differential Revision:	https://reviews.freebsd.org/D16265
09 May 2018 10:43:26
Original commit files touched by this commit Revision:469442  0.6.0
mfechner search for other commits by this committer
Changed the MAINTAINER of all my ports to have mfechner@FreeBSD.org listed.

Reviewed by:	tz (mentor)
Approved by:	tz (mentor)
Differential Revision:	https://reviews.freebsd.org/D15270
15 Feb 2018 16:59:19
Original commit files touched by this commit Revision:461935  0.6.0  Sanity Test Failure
tz search for other commits by this committer
Bring back dependencies needed to prepare the update of www/gitlab to 10.4

Submitted by: Matthias Fechner <idefix@fechner.net>
Reviewed by:  swills, tz

Number of commits found: 4