notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
Port details
rubygem-grape0 Framework for rapid API development with great conventions
0.19.2 devel Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout 0.19.2Version of this port present on the latest quarterly branch.
Deprecated DEPRECATED: Use devel/rubygem-grape instead
Expired This port expired on: 2019-02-28
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2017-07-15 17:20:33
Last Update: 2019-02-28 00:44:57
SVN Revision: 494108
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
Collapse this list.
  1. /usr/local/share/licenses/rubygem-grape0-0.19.2/catalog.mk
  2. /usr/local/share/licenses/rubygem-grape0-0.19.2/LICENSE
  3. /usr/local/share/licenses/rubygem-grape0-0.19.2/MIT
Collapse this list.
Dependency lines:
  • rubygem-grape0>0:devel/rubygem-grape0
No installation instructions:
This port has been deleted.
PKGNAME: rubygem-grape0
Flavors: there is no flavor information for this port.
distinfo:
Packages (timestamps in pop-ups are UTC):
rubygem-grape0
ABIlatestquarterly
FreeBSD:11:aarch640.19.2-
FreeBSD:11:amd64--
FreeBSD:11:armv6--
FreeBSD:11:i386--
FreeBSD:11:mips--
FreeBSD:11:mips64--
FreeBSD:12:aarch640.19.2-
FreeBSD:12:amd64--
FreeBSD:12:armv60.19.2-
FreeBSD:12:armv70.19.2-
FreeBSD:12:i386--
FreeBSD:12:mips--
FreeBSD:12:mips64--
FreeBSD:12:powerpc64--
FreeBSD:13:aarch64--
FreeBSD:13:amd64--
FreeBSD:13:armv6--
FreeBSD:13:armv7--
FreeBSD:13:i386--
FreeBSD:13:mips--
FreeBSD:13:mips64--
FreeBSD:13:powerpc64--
FreeBSD:14:aarch64--
FreeBSD:14:amd64--
FreeBSD:14:armv6--
FreeBSD:14:armv7--
FreeBSD:14:i386--
FreeBSD:14:mips--
FreeBSD:14:mips64--
FreeBSD:14:powerpc64--
 

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-activesupport4>=0 : devel/rubygem-activesupport4
  2. rubygem-builder>=0 : devel/rubygem-builder
  3. rubygem-hashie>=2.1.0 : devel/rubygem-hashie
  4. rubygem-multi_json>=1.3.2 : devel/rubygem-multi_json
  5. rubygem-multi_xml>=0.5.2 : textproc/rubygem-multi_xml
  6. rubygem-mustermann-grape>=1.0.0 : devel/rubygem-mustermann-grape
  7. rubygem-rack>=1.3.0 : www/rubygem-rack
  8. rubygem-rack-accept>=0 : www/rubygem-rack-accept
  9. rubygem-virtus>=1.0.0 : devel/rubygem-virtus
  10. ruby24 : lang/ruby24
  11. gem24 : devel/ruby-gems
Patch dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Extract dependencies:
  1. ruby24 : lang/ruby24
There are no ports dependent upon this port

Configuration Options:
Options name:

USES:

FreshPorts was unable to extract/find any pkg message
Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://rubygems.global.ssl.fastly.net/gems/
Collapse this list.
Port Moves
  • port moved to devel/rubygem-grape on 2019-02-28
    REASON: Has expired: Use devel/rubygem-grape instead

Number of commits found: 6

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
28 Feb 2019 00:44:57
Original commit files touched by this commit Revision:494108  0.19.2
sunpoet search for other commits by this committer
Remove expired devel/rubygem-grape0
02 Feb 2019 21:55:31
Original commit files touched by this commit Revision:492004  0.19.2
sunpoet search for other commits by this committer
Mark DEPRECATED and set EXPIRATION_DATE to 2019-02-28
09 Aug 2017 19:35:30
Original commit files touched by this commit Revision:447644  0.19.2
sunpoet search for other commits by this committer
Remove incorrect CONFLICTS
09 Aug 2017 09:01:39
Original commit files touched by this commit Revision:447606  0.19.2
tz search for other commits by this committer
devel/rubygem-grape0: Register conflict with devel/rubygem-grape

Submitted by: Matthias Fechner <idefix@fechner.net>
16 Jul 2017 16:10:01
Original commit files touched by this commit Revision:446020  0.19.2
sunpoet search for other commits by this committer
Take maintainership
15 Jul 2017 17:20:26
Original commit files touched by this commit Revision:445881  0.19.2
sunpoet search for other commits by this committer
Add rubygem-grape0 0.19.2 (copied from rubygem-grape)

- Add PORTSCOUT

Number of commits found: 6