notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Port details
rubygem-omniauth_crowd-rails41 OmniAuth provider for Atlassian Crowds REST API
2.2.3 devel Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout 2.2.3Version of this port present on the latest quarterly branch. NOTE: Slave port - quarterly revision is most likely wrong.
Deprecated DEPRECATED: Rails 4.1 is no longer supported - please switch to Rails 4.2
Expired This port expired on: 2016-03-31
Maintainer: ports@michael-fausten.de search for ports maintained by this maintainer
Port Added: 2015-11-23 18:31:52
Last Update: 2016-03-31 20:54:10
SVN Revision: 412303
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
There is no configure plist information for this port.
Dependency lines:
  • rubygem-omniauth_crowd-rails41>0:devel/rubygem-omniauth_crowd-rails41
No installation instructions: this port has been deleted.
The package name of this deleted port was:
PKGNAME: rubygem-omniauth_crowd-rails41
Flavors: there is no flavor information for this port.
distinfo:
There is no distinfo for this port.
Packages (timestamps in pop-ups are UTC):
No package information in database for this port.

Master port: devel/rubygem-omniauth_crowd

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. gem21 : devel/ruby-gems
  2. ruby21 : lang/ruby21
Runtime dependencies:
  1. rubygem-activesupport41>=0 : devel/rubygem-activesupport41
  2. rubygem-nokogiri>=1.4.4 : textproc/rubygem-nokogiri
  3. rubygem-omniauth>=1.0 : security/rubygem-omniauth
  4. gem21 : devel/ruby-gems
  5. ruby21 : lang/ruby21
Patch dependencies:
  1. gem21 : devel/ruby-gems
  2. ruby21 : lang/ruby21
Extract dependencies:
  1. ruby21 : lang/ruby21
There are no ports dependent upon this port

Configuration Options:
Options name:
Master Sites:
Expand this list (3 items)
Collapse this list.
  1. http://distcache.FreeBSD.org/ports-distfiles/rubygem/
  2. http://production.cf.rubygems.org/gems/
  3. http://production.s3.rubygems.org/gems/
Collapse this list.
Port Moves
  • port moved to devel/rubygem-omniauth_crowd on 2016-03-31
    REASON: Has expired: Rails 4.1 is no longer supported - please switch to Rails 4.2

Number of commits found: 3

Commit History - (may be incomplete: see SVNWeb link above for full details)
This is a slave port. You may also want to view the commits to the master port: devel/rubygem-omniauth_crowd
DateByDescription
31 Mar 2016 20:54:10
Original commit files touched by this commit Revision:412303  2.2.3
rene search for other commits by this committer
Remove expired ports:
2016-03-31 databases/rubygem-after_commit_queue-rails41: Rails 4.1 is no longer
supported - please switch to Rails 4.2
2016-03-31 textproc/rubygem-jekyll-assets1: Use textproc/rubygem-jekyll-assets
instead
2016-03-31 devel/rubygem-sprockets-rails-rails41: Rails 4.1 is no longer
supported - please switch to Rails 4.2
2016-03-31 mail/rubygem-actionmailer41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 databases/rubygem-activemodel41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 devel/rubygem-activesupport41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 www/rubygem-actionpack41: Rails 4.1 is no longer supported - please
switch to Rails 4.2
2016-03-31 devel/rubygem-actionview41: Rails 4.1 is no longer supported - please
switch to Rails 4.2
2016-03-31 databases/rubygem-paranoia-rails41: Rails 4.1 is no longer supported
- please switch to Rails 4.2
2016-03-31 databases/rubygem-activerecord41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 textproc/rubygem-sass-rails4-rails41: Rails 4.1 is no longer
supported - please switch to Rails 4.2
2016-03-31 www/rubygem-turbolinks-rails41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 devel/rubygem-omniauth_crowd-rails41: Rails 4.1 is no longer
supported - please switch to Rails 4.2
2016-03-31 devel/rubygem-coffee-rails41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 www/rubygem-railties41: Rails 4.1 is no longer supported - please
switch to Rails 4.2
2016-03-31 devel/rubygem-jbuilder-rails41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 textproc/py-genshi-devel: The port is no longer updated and behind
the main genshi port
29 Jan 2016 21:01:19
Original commit files touched by this commit Revision:407495  2.2.3
pi search for other commits by this committer
databases/rubygem-activemodel41
databases/rubygem-activerecord41
databases/rubygem-after_commit_queue-rails41
databases/rubygem-paranoia-rails41
devel/rubygem-actionview41
devel/rubygem-activesupport41
devel/rubygem-coffee-rails41
devel/rubygem-jbuilder-rails41
devel/rubygem-omniauth_crowd-rails41
devel/rubygem-sprockets-rails-rails41
mail/rubygem-actionmailer41
textproc/rubygem-sass-rails4-rails41
www/rubygem-actionpack41
www/rubygem-railties41
www/rubygem-turbolinks-rails41

- DEPRECATE those ports in favor of Rails 4.2

PR:		206735
Submitted by:	Torsten Zuehlsdorff <ports@toco-domains.de>
23 Nov 2015 18:29:01
Original commit files touched by this commit Revision:402305  2.2.3
sunpoet search for other commits by this committer
- Add rubygem-omniauth_crowd-rails41 2.2.3
- While I'm here, fix RUN_DEPENDS

This is an OmniAuth provider for Atlassian Crowd's REST API.
It allows you to easily integrate your Rack application in with Atlassian Crowd.

WWW: https://github.com/robdimarco/omniauth_crowd

PR:		203561
Submitted by:	Michael Fausten <ports@michael-fausten.de>

Number of commits found: 3