notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
non port: graphics/ImageMagick/pkg-help

Number of commits found: 2

Tuesday, 10 Mar 2015
12:35 kwm search for other commits by this committer
Update ImageMagick to 6.9.0-10.

- USES=pkgconfig:both since the *-config scripts are wrappers around pkg-config.
- Don't require ghostscript for the freetype2 option.
- Actualy remove the pkg-help file with is obsolete since r377347 when the
  library names where normalized.

Due to libMagick++-6.so bump, chase depend ports.
Original commitRevision:380910 
Saturday, 28 Jun 2014
08:10 kwm search for other commits by this committer
Update to 6.8.9-4.

Document where the .la files are loaded from.
Don't rebuild ghostscript as build dep for when building packages with
 PACKAGE_BUILDING, only for when the test suite is enabled.
Actualy commit pkg-help, missed in the update to 6.8.9-3, woops.

Bump libMagick++ users since that library version got bumped.
Original commitRevision:359672 

Number of commits found: 2