notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
non port: lang/php56-extensions/Makefile

Number of commits found: 11

Thursday, 6 Dec 2018
11:22 rene search for other commits by this committer
Remove version 7.0 from the IGNORE_WITH_PHP list.
Original commitRevision:486751 
Sunday, 2 Dec 2018
17:43 antoine search for other commits by this committer
Deprecate ports depending on php 5.6
Original commitRevision:486473 
Sunday, 21 Oct 2018
11:17 antoine search for other commits by this committer
Ignore some ports with some versions of php

PR:		232398
Original commitRevision:482665 
Monday, 14 Nov 2016
03:15 danfe search for other commits by this committer
- Remove redundant definitions of IPV6_DESC and [OPEN]SSL_DESC when closely
  matching standard ones from `Mk/bsd.options.desc.mk'
- Rename couple of options to standard name or the one that better reflects
  their usage
Original commitRevision:426080 
Monday, 24 Oct 2016
19:39 rene search for other commits by this committer
Now that PHP 5.5 is removed from the Ports Tree, clean up any stale
IGNORE_WITH_PHP values (5, 52, 54, 55)
Original commitRevision:424590 
Tuesday, 23 Aug 2016
10:54 amdmi3 search for other commits by this committer
- Add enchant php55/php56/php70 extension

PR:		208828
Submitted by:	daniel@blodan.se
Approved by:	maintainer timeout (ale, 4 months)
Original commitRevision:420657 
Wednesday, 20 Jul 2016
20:04 bdrewery search for other commits by this committer
If DEFAULT_VERSIONS=php=* is set, then PHP_DEFAULT will be overridden
in bsd.default-versions.mk later, and the value from the Makefile will
not be used at all.  We would change bsd.default-versions.mk, but really
these ports should not be changing what the "default" it.  Change to
modifying what the "current" version is as PHP_VER.

This fixes some cases of 'make check-sanity' not passing for php extension
ports in Poudriere where there is no LOCALBASE/etc/php.conf to set a proper
PHP_VER.  In these cases the PHP_DEFAULT value (of 5.6) is used rather than
the version set by the extension Makefile and the later checks for
whether that version has that extension may incorrectly error.
Original commitRevision:418853 
Tuesday, 28 Jun 2016
14:00 mat search for other commits by this committer
Convert USE_PHP*=yes into USES=php*

PR:		210529
Submitted by:	mat
Exp-run by:	antoine
Sponsored by:	Absolight
Differential Revision:	https://reviews.freebsd.org/D6936
Original commitRevision:417719 
Tuesday, 29 Mar 2016
00:31 amdmi3 search for other commits by this committer
- Convert to USES=metaport

PR:		201618
Submitted by:	s3erios@gmail.com
Approved by:	maintainer timeout (ale, 8 months)
Original commitRevision:412081 
Monday, 15 Feb 2016
14:34 miwi search for other commits by this committer
Welcome php 7.0.3

Changelog:
    http://php.net/ChangeLog-7.php#7.0.0
    http://php.net/ChangeLog-7.php#7.0.1
    http://php.net/ChangeLog-7.php#7.0.2
    http://php.net/ChangeLog-7.php#7.0.3

I'd like to thanks:
  Kurt Jaeger
  Matthias Breddin
  Rainer Duffner
  Victor van Vlaardingen
  Torsten Zuehlsdorff
  Franco Fichtner
  and all helpers and testers from ports@.
Original commitRevision:408932 
Thursday, 4 Sep 2014
14:24 ale search for other commits by this committer
Import PHP 5.6 branch!
Original commitRevision:367268 

Number of commits found: 11