notbugIf you buy from Amazon USA, please support us by using this link.
non port: mail/Makefile
SVNWeb

Number of commits found: 1138 (showing only 100 on this page)

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11  »  [Last Page]

Wed, 17 Apr 2019
[ 20:34 rene ] Original commit   Revision:499207
499207 MOVED
499207 audio/Makefile
499207 audio/raop_play
499207 devel/Makefile
499207 devel/go-gocode
499207 mail/Makefile
499207 mail/pop3proxy
Remove expired ports:
2019-04-15 mail/pop3proxy: no upstream and does not properly initiate SSL/TLS
connections
2019-04-15 devel/go-gocode: Unmaintained upstream and has issues with Go >= 1.10
2019-04-15 audio/raop_play: Abandonware. Use module-raop-sink from
audio/pulseaudio instead.
Sat, 13 Apr 2019
[ 23:29 sunpoet ] Original commit   Revision:498842
498842 mail/Makefile
498842 mail/p5-Mail-AuthenticationResults
498842 mail/p5-Mail-AuthenticationResults/Makefile
498842 mail/p5-Mail-AuthenticationResults/distinfo
498842 mail/p5-Mail-AuthenticationResults/pkg-descr
498842 mail/p5-Mail-AuthenticationResults/pkg-plist
Add p5-Mail-AuthenticationResults 1.20180923

Mail::AuthenticationResults provides object-oriented authentication-results
email headers. This parser copes with most styles of Authentication-Results
header seen in the wild, but is not yet fully RFC7601 compliant.

Differences from RFC7601:
- key/value pairs are parsed when present in the authserv-id section, this is
  against RFC but has been seen in headers added by Yahoo!.
- Comments added between key/value pairs will be added after them in the data
  structures and when stringified.

WWW: https://metacpan.org/release/Mail-AuthenticationResults
Thu, 4 Apr 2019
[ 16:37 rene ] Original commit   Revision:497852
497852 MOVED
497852 chinese/Makefile
497852 chinese/reciteword
497852 comms/Makefile
497852 comms/conserver
497852 databases/Makefile
497852 databases/flamerobin
497852 databases/mariadb100-client
497852 databases/mariadb100-server
497852 devel/Makefile

(Only the first 10 of 29 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2019-03-25 chinese/reciteword: depends on audio/esound
2019-03-31 comms/conserver: Superseeded by comms/conserver-com
2019-03-24 databases/flamerobin: Abandonware since 2009, does not work with
newer version of wxGTK
2019-04-01 databases/mariadb100-client: Upstream End-of-Life March 2019
(https://mariadb.org/about/maintenance-policy/)
2019-04-01 databases/mariadb100-server: Upstream End-of-Life March 2019
(https://mariadb.org/about/maintenance-policy/)
2019-03-12 devel/physfs-devel: is the same as devel/physfs, serving no purpose
2019-03-20 devel/py-construct28: Latest upstream version is in ports tree
devel/py-construct
2019-03-31 devel/xtoolchain-llvm40: No supported release uses this version
2019-03-31 devel/xtoolchain-llvm50: No supported release uses this version
2019-03-31 finance/aqmoney: no longer maintained upstream
2019-03-31 finance/openhbci: no longer maintained upstream
2019-03-31 graphics/py-exiv2: py-exiv2 has been deprecated in favour of GExiv2
2019-04-04 mail/dbmail22: Please use mail/dbmail which uses latest version of
3.X
2019-03-31 net/rubygem-fog-google17: Use net/rubygem-fog-google instead
2019-03-31 ports-mgmt/bsdadminscripts: Upstream stale nearly 10 years, no longer
works properly, use ports-mgmt/bsdadminscripts2 instead
2019-03-24 www/mod_md-devel: Use the module that is shipped with Apache 2.4
2019-03-25 x11/xbelld: Depends on audio/esound
[ 08:33 dinoex ] Original commit   Revision:497812
497812 mail/Makefile
497812 mail/sendmail-devel
497812 mail/sendmail-devel/Makefile
497812 mail/sendmail-devel/bsd.milter.mk
497812 mail/sendmail-devel/distinfo
497812 mail/sendmail-devel/files/patch-Makefile.m4
497812 mail/sendmail-devel/files/patch-cfhead.m4
497812 mail/sendmail-devel/files/patch-readcf.c
497812 mail/sendmail-devel/files/patch-sendmail.h
497812 mail/sendmail-devel/files/patch-sm_os_freebsd.h

(Only the first 10 of 14 ports in this commit are shown above. View all ports for this commit)
- import sendmail-8.16.0.41
Fri, 29 Mar 2019
[ 20:21 jbeich ] Original commit   Revision:497197
497197 MOVED
497197 mail/Makefile
497197 mail/xpi-displayquota
497197 mail/xpi-dispmua
497197 russian/Makefile
497197 russian/xpi-tabextensions
497197 www/Makefile
497197 www/xpi-adblock
497197 www/xpi-adblock_plus
497197 www/xpi-clear_cache_button

(Only the first 10 of 92 ports in this commit are shown above. View all ports for this commit)
Nuke xpi-* ports

Legacy extensions aren't supported by Firefox anymore. Very few were
maintained up until last year when AMO stopped hosting files.
[ 20:13 jbeich ] Original commit   Revision:497194
497194 MOVED
497194 UPDATING
497194 mail/Makefile
497194 mail/thunderbird-i18n
497194 www/Makefile
497194 www/firefox-esr-i18n
497194 www/firefox-i18n
497194 www/seamonkey-i18n
gecko: drop -i18n ports

These haven't been QA'd for years, only blindly updated. After Firefox 57
language selection via extension was broken but Firefox 65 gained native UI.

PR:		221916
Sun, 24 Mar 2019
[ 18:43 kwm ] Original commit   Revision:496768
496768 MOVED
496768 audio/Makefile
496768 audio/gmpc-wikipedia
496768 cad/Makefile
496768 cad/xtrkcad
496768 deskutils/Makefile
496768 deskutils/rednotebook
496768 devel/Makefile
496768 devel/dissy
496768 devel/geany-plugin-devhelp

(Only the first 10 of 40 ports in this commit are shown above. View all ports for this commit)
Remove expired webkit-gtk2 and webkit-gtk3 ports.

Bump graphics/variety deprecation date, there is a patch for a update which
uses webkit2-gtk3 in ports/236180 but I had issues that I could't fix.
Sat, 16 Mar 2019
[ 21:55 tcberner ] Original commit   Revision:495967
495967 MOVED
495967 accessibility/Makefile
495967 accessibility/qt4-accessible
495967 astro/Makefile
495967 astro/qlandkartegt
495967 astro/stellarium-qt4
495967 astro/xglobe
495967 audio/Makefile
495967 audio/acoustid-fingerprinter
495967 audio/cueplayer

(Only the first 10 of 315 ports in this commit are shown above. View all ports for this commit)
Qt4 deprecation: Remove Qt4 and its consumes.

2019-03-15 accessibility/qt4-accessible: Qt4 has been EOL since december 2015
2019-03-15 astro/qlandkartegt: Qt4 has been EOL since december 2015
2019-03-15 astro/stellarium-qt4: Qt4 has been EOL since december 2015
2019-03-15 astro/xglobe: Qt4 has been EOL since december 2015
2019-03-15 audio/acoustid-fingerprinter: Qt4 has been EOL since december 2015
2019-03-15 audio/cueplayer: Qt4 has been EOL since december 2015
2019-03-15 audio/esperanza: Qt4 has been EOL since december 2015
2019-03-15 audio/lastfm-desktop: Qt4 has been EOL since december 2015
2019-03-15 audio/minitunes: Qt4 has been EOL since december 2015
2019-03-15 audio/mixxx20: Qt4 has been EOL since december 2015
2019-03-15 audio/mumble: Qt4 has been EOL since december 2015
2019-03-15 audio/murmur: Qt4 has been EOL since december 2015
2019-03-15 audio/puddletag: Qt4 has been EOL since december 2015
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Mon, 4 Feb 2019
[ 19:31 rene ] Original commit   Revision:492154
492154 MOVED
492154 devel/Makefile
492154 devel/hs-uuagc
492154 devel/hs-uuagc-bootstrap
492154 devel/py-omniorb-3
492154 irc/Makefile
492154 irc/iroffer
492154 mail/Makefile
492154 mail/dovecot-pigeonhole04
492154 mail/dovecot22

(Only the first 10 of 20 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2019-01-31 mail/dovecot-pigeonhole04: End of Life upstream, use
mail/dovecot-pigeonhole instead
2019-01-31 multimedia/pyjama: Unmaintained upstream
2019-01-31 devel/py-omniorb-3: Uses legacy version of omniORB, consider using
devel/py-omniorb
2019-01-31 mail/dovecot22: End of Life upstream, use mail/dovecot instead
2019-01-31 devel/hs-uuagc-bootstrap: No release since 2011
2019-01-31 sysutils/hs-angel: No releases since 2016
2019-01-31 devel/hs-uuagc: No release since 2015
2019-01-31 ports-mgmt/hs-porte: No updates since 2010
2019-02-01 net/pdb: Depends on expired net/py-pcs
2019-02-01 irc/iroffer: Abandoned upstream
2019-02-03 sysutils/fusefs-wdfs: Abandonware, functionally incomplete, has
problems with caching
2018-12-19 net/py-pcs: Broken for more than 6 months
[ 00:01 sunpoet ] Original commit   Revision:492091
492091 mail/Makefile
492091 mail/py-mail-parser
492091 mail/py-mail-parser/Makefile
492091 mail/py-mail-parser/distinfo
492091 mail/py-mail-parser/pkg-descr
Add py-mail-parser 3.9.1

mail-parser is not only a wrapper for email Python Standard Library. It give you
an easy way to pass from raw mail to Python object that you can use in your
code. It's the key module of SpamScope.

mail-parser can parse Outlook email format (.msg) with msgconvert from
mail/p5-Email-Outlook-Message.

mail-parser takes as input a raw email and generates a parsed object. The
properties of this object are the same name of RFC headers: bcc, cc, date,
delivered_to, from_ (not from because is a keyword of Python), message_id,
received, reply_to, subject, to.

There are other properties to get: body, body html, body plain, headers,
attachments, sender IP address, to domains, timezone.

WWW: https://github.com/SpamScope/mail-parser
Sun, 20 Jan 2019
[ 11:25 mandree ] Original commit   Revision:490780
490780 UPDATING
490780 mail/Makefile
490780 mail/fetchmail/Makefile
490780 mail/fetchmail/files/patch-SNI-Gitlab-9b8b634
490780 mail/fetchmail/files/patch-configure
490780 mail/fetchmail/files/patch-configure.ac
490780 mail/fetchmail/pkg-plist
490780 mail/fetchmailconf
490780 mail/fetchmailconf/Makefile
490780 mail/fetchmailconf/files/fetchmail.in

(Only the first 10 of 16 ports in this commit are shown above. View all ports for this commit)
mail/fetchmail depends overhaul, new fetchmailconf port

* Bring back SNI (server name indication) support for TLS connections,
  lost in 6.3.26_10 (PORTREVISION=10) as a regression over _9.
  Pointy hat: mandree@
* Drop the X11 option, remove the Python dependency, and create a new
  mail/fetchmailconf slave port/package that installs the fetchmailconf
  configurator. Note that the _DEPENDS of the ports reflects a technical
  dependence (fetchmailconf needs fetchmail), and we cannot keep an
  X11 option that depends on fetchmailconf, since that would create
  a circular dependency, which we must avoid.
* Patch configure instead of configure.ac with Cy's Kerberos fix, drop
  autoreconf from USES, and add a new configure check directly to set
  HAVE_DECL_SSLV3_CLIENT_METHOD to cover the various TLS providers
  (currently five, base, openssl, openssl111, libressl, libressl-devel)
* Add -Wl,--as-needed to LDFLAGS so as not to pull in unneeded .so
  libraries, for instance, libcom_err when compiling under GSSAPI_NONE.
* Bump PORTREVISION.

Very fruitful and nice collaboration with and
Approved by:	chalpin@cs.wisc.edu (maintainer)
Wed, 16 Jan 2019
[ 11:11 rene ] Original commit   Revision:490471
490471 MOVED
490471 mail/Makefile
490471 mail/drac
Remove expired port:
2019-01-15 mail/drac: Unmaintained upstream since 2003
Wed, 9 Jan 2019
[ 08:32 decke ] Original commit   Revision:489760
489760 mail/Makefile
489760 mail/smtprelay
489760 mail/smtprelay/Makefile
489760 mail/smtprelay/distinfo
489760 mail/smtprelay/files
489760 mail/smtprelay/files/smtprelay.in
489760 mail/smtprelay/pkg-descr
Simple Golang SMTP relay/proxy server that accepts mail via SMTP
and forwards it directly to another SMTP server. It supports TLS,
STARTTLS, plain SMTP, can do authentication and various sender
and receiver checks.

WWW: https://code.bluelife.at/decke/smtprelay
Submitted by:	myself
Fri, 4 Jan 2019
[ 19:02 dvl ] Original commit   Revision:489262
489262 mail/Makefile
489262 mail/p5-Email-Address-UseXS
489262 mail/p5-Email-Address-UseXS/Makefile
489262 mail/p5-Email-Address-UseXS/distinfo
489262 mail/p5-Email-Address-UseXS/pkg-descr
489262 mail/p5-Email-Address-UseXS/pkg-plist
Add Email::Address::UseXS which is intended for use with mail/p5-Email-Sender

Email::Address::UseXS - ensure that any code uses Email::Address::XS instead of
Email::Address

To use, simply add use Email::Address::UseXS; in your code before anything that
tries to load in Email::Address.

Differential Revision:	https://reviews.freebsd.org/D18479
Tue, 1 Jan 2019
[ 14:17 rene ] Original commit   Revision:488895
488895 MOVED
488895 archivers/Makefile
488895 archivers/php56-bz2
488895 archivers/php56-phar
488895 archivers/php56-zip
488895 archivers/php56-zlib
488895 converters/Makefile
488895 converters/php56-iconv
488895 converters/php56-mbstring
488895 converters/php56-recode

(Only the first 10 of 80 ports in this commit are shown above. View all ports for this commit)
Remove expired php56- ports:
2019-01-01 net/php56-soap: Security Support ends on 31 Dec 2018
2019-01-01 net/php56-ldap: Security Support ends on 31 Dec 2018
2019-01-01 net/php56-xmlrpc: Security Support ends on 31 Dec 2018
2019-01-01 net/php56-sockets: Security Support ends on 31 Dec 2018
2019-01-01 textproc/php56-ctype: Security Support ends on 31 Dec 2018
2019-01-01 textproc/php56-xmlwriter: Security Support ends on 31 Dec 2018
2019-01-01 textproc/php56-xmlreader: Security Support ends on 31 Dec 2018
2019-01-01 textproc/php56-pspell: Security Support ends on 31 Dec 2018
2019-01-01 textproc/php56-dom: Security Support ends on 31 Dec 2018
2019-01-01 textproc/php56-xsl: Security Support ends on 31 Dec 2018
2019-01-01 textproc/php56-simplexml: Security Support ends on 31 Dec 2018
2019-01-01 textproc/php56-enchant: Security Support ends on 31 Dec 2018
2019-01-01 textproc/php56-wddx: Security Support ends on 31 Dec 2018
2019-01-01 textproc/php56-xml: Security Support ends on 31 Dec 2018
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Mon, 31 Dec 2018
[ 17:55 rene ] Original commit   Revision:488807
488807 MOVED
488807 accessibility/Makefile
488807 accessibility/jovie-kde4
488807 accessibility/kaccessible-kde4
488807 accessibility/kdeaccessibility-kde4
488807 accessibility/kmag-kde4
488807 accessibility/kmousetool-kde4
488807 accessibility/kmouth-kde4
488807 arabic/Makefile
488807 arabic/kde4-l10n

(Only the first 10 of 381 ports in this commit are shown above. View all ports for this commit)
Remove KDE4, part 5
2018-12-31 korean/kde4-l10n: KDE4 is EOL upstream
2018-12-31 net/kget-kde4: KDE4 is EOL upstream
2018-12-31 net/kdenetwork-strigi-analyzers-kde4: KDE4 is EOL upstream
2018-12-31 net/zeroconf-ioslave-kde4: KDE4 is EOL upstream
2018-12-31 net/libkfbapi: Qt4 has been EOL since december 2015
2018-12-31 net/kdenetwork-kde4: KDE4 is EOL upstream
2018-12-31 net/kwooty: Qt4 has been EOL since december 2015
2018-12-31 net/kdenetwork-filesharing-kde4: KDE4 is EOL upstream
2018-12-31 net/libmediawiki-kde4: KDE4 is EOL upstream
2018-12-31 net/kio-upnp-ms: Qt4 has been EOL since december 2015
2018-12-31 net/libkvkontakte-kde4: KDE4 is EOL upstream
2018-12-31 net/krfb-kde4: KDE4 is EOL upstream
2018-12-31 net/smb4k-kde4: Qt4 has been EOL since december 2015
2018-12-31 net/krdc-kde4: KDE4 is EOL upstream
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Sun, 30 Dec 2018
[ 23:30 rene ] Original commit   Revision:488749
488749 MOVED
488749 archivers/Makefile
488749 archivers/pecl-phk
488749 converters/Makefile
488749 converters/pecl-fribidi
488749 databases/Makefile
488749 databases/mysqldumper
488749 databases/pecl-chdb
488749 databases/pecl-dbase
488749 databases/pecl-drizzle

(Only the first 10 of 155 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2018-12-30 net/pecl-mosquitto: Works only with EOL php 5.6
2018-12-30 net/pecl-ip2location: Works only with EOL php 5.6
2018-12-30 net/pecl-yp: Works only with EOL php 5.6
2018-12-30 net/pecl-oauth: Works only with EOL php 5.6
2018-12-30 net/pecl-apn: Works only with EOL php 5.6
2018-12-30 textproc/pecl-doublemetaphone: Works only with EOL php 5.6
2018-12-30 textproc/pecl-ctemplate: Works only with EOL php 5.6
2018-12-30 textproc/pecl-xslcache: Works only with EOL php 5.6
2018-12-30 textproc/libmrss-php: Works only with EOL php 5.6
2018-12-30 textproc/pecl-stem: Works only with EOL php 5.6
2018-12-30 textproc/pecl-wbxml: Works only with EOL php 5.6
2018-12-30 textproc/pecl-syck: Works only with EOL php 5.6
2018-12-30 textproc/pecl-yaml1: Works only with EOL php 5.6
2018-12-30 deskutils/surrealtodo: Works only with EOL php 5.6
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Thu, 27 Dec 2018
[ 08:10 meta ] Original commit   Revision:488512
488512 mail/Makefile
488512 mail/s-nail
488512 mail/s-nail/Makefile
488512 mail/s-nail/distinfo
488512 mail/s-nail/pkg-descr
New port: mail/s-nail

S-nail provides a simple and friendly environment for sending and
receiving mail. It is intended to provide the functionality of the
POSIX mailx(1) command, but is MIME capable and optionally offers
extensions for line editing, S/MIME, SMTP and POP3, among others.
S-nail divides incoming mail into its constituent messages and allows
the user to deal with them in any order. It offers many COMMANDS and
INTERNAL VARIABLES for manipulating messages and sending mail. It
provides the user simple editing capabilities to ease the composition
of outgoing messages, and increasingly powerful and reliable
non-interactive scripting capabilities.

WWW: https://www.sdaoden.eu/code.html#s-mailx

PR:		232189
Submitted by:	Yasuhiro KIMURA <yasu@utahime.org>
Approved by:	mentors (implicit)
Sun, 23 Dec 2018
[ 11:37 mfechner ] Original commit   Revision:488196
488196 MOVED
488196 mail/Makefile
488196 mail/rubygem-premailer-rails19
488196 mail/rubygem-premailer-rails19-rails50
488196 mail/rubygem-premailer-rails19-rails50/Makefile
Renamed port and changed dep to rails50 as gitlab-ce 11.6 depends now on
rails50.
Make portlint happy.

Approved by:	mentors (implicit)
Fri, 21 Dec 2018
[ 13:19 rene ] Original commit   Revision:487992
487992 MOVED
487992 audio/Makefile
487992 audio/gkrellmms2
487992 audio/gmixer
487992 audio/gqmpeg
487992 audio/mcplay
487992 audio/rio500
487992 audio/scrobbler
487992 audio/soundtracker
487992 audio/wmalbum

(Only the first 10 of 140 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2018-12-19 net/py-libstorj: Broken for more than 6 months
2018-12-20 net/xferstats: Uses obsolete glib12
2018-12-20 net/wmlj: Uses obsolete glib12
2018-12-20 net/ipsorc: Uses obsolete glib12
2018-12-20 net/bsdproxy: Uses obsolete glib12
2018-12-20 net/gini: Uses obsolete glib12
2018-12-21 net/netatalk: Outdated branch of netatalk; use net/netatalk3 instead
2018-12-20 net/nocatsplash: Uses obsolete glib12
2018-12-20 net/jags: Uses obsolete glib12
2018-12-19 net/scribe: Broken for more than 6 months
2018-12-20 net/libnetdude: Uses obsolete glib12
2018-12-20 net/nepim: Uses obsolete glib12
2018-12-20 emulators/generator: Uses obsolete glib12
2018-12-19 emulators/py-nova: Broken for more than 6 months
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Wed, 5 Dec 2018
[ 15:46 rene ] Original commit   Revision:486677
486677 MOVED
486677 archivers/Makefile
486677 archivers/php70-bz2
486677 archivers/php70-phar
486677 archivers/php70-zip
486677 archivers/php70-zlib
486677 converters/Makefile
486677 converters/php70-iconv
486677 converters/php70-mbstring
486677 converters/php70-recode

(Only the first 10 of 76 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2018-12-04 archivers/php70-bz2: Security Support ends on 3 Dec 2018
2018-12-04 archivers/php70-phar: Security Support ends on 3 Dec 2018
2018-12-04 archivers/php70-zip: Security Support ends on 3 Dec 2018
2018-12-04 archivers/php70-zlib: Security Support ends on 3 Dec 2018
2018-12-04 converters/php70-iconv: Security Support ends on 3 Dec 2018
2018-12-04 converters/php70-mbstring: Security Support ends on 3 Dec 2018
2018-12-04 converters/php70-recode: Security Support ends on 3 Dec 2018
2018-12-04 databases/php70-dba: Security Support ends on 3 Dec 2018
2018-12-04 databases/php70-interbase: Security Support ends on 3 Dec 2018
2018-12-04 databases/php70-mysqli: Security Support ends on 3 Dec 2018
2018-12-04 databases/php70-odbc: Security Support ends on 3 Dec 2018
2018-12-04 databases/php70-pdo: Security Support ends on 3 Dec 2018
2018-12-04 databases/php70-pdo_dblib: Security Support ends on 3 Dec 2018
2018-12-04 databases/php70-pdo_firebird: Security Support ends on 3 Dec 2018
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Thu, 15 Nov 2018
[ 19:07 sunpoet ] Original commit   Revision:485032
485032 mail/Makefile
485032 mail/py-email-reply-parser
485032 mail/py-email_reply_parser
485032 mail/py-email_reply_parser/Makefile
485032 mail/py-email_reply_parser/distinfo
Move mail/py-email-reply-parser to mail/py-email_reply_parser

- Update to 0.5.9
- Change MASTER_SITES to CHEESESHOP
- Add LICENSE
- Add NO_ARCH

Changes:	https://github.com/zapier/email-reply-parser/commits/master
Thu, 18 Oct 2018
[ 19:53 sunpoet ] Original commit   Revision:482363
482363 mail/Makefile
482363 mail/p5-Mail-Box-POP3
482363 mail/p5-Mail-Box-POP3/Makefile
482363 mail/p5-Mail-Box-POP3/distinfo
482363 mail/p5-Mail-Box-POP3/pkg-descr
482363 mail/p5-Mail-Box-POP3/pkg-plist
Add p5-Mail-Box-POP3 3.004 (copied from p5-Mail-Box)

Maintain a folder which has its messages stored on a remote server. The
communication between the client application and the server is implemented using
the POP3 protocol. This class uses Mail::Transport::POP3 to hide the transport
of information, and focusses solely on the correct handling of messages within a
POP3 folder.

WWW: https://metacpan.org/release/Mail-Box-POP3
[ 19:53 sunpoet ] Original commit   Revision:482362
482362 mail/Makefile
482362 mail/p5-Mail-Box-IMAP4
482362 mail/p5-Mail-Box-IMAP4/Makefile
482362 mail/p5-Mail-Box-IMAP4/distinfo
482362 mail/p5-Mail-Box-IMAP4/pkg-descr
482362 mail/p5-Mail-Box-IMAP4/pkg-plist
Add p5-Mail-Box-IMAP4 3.003 (copied from p5-Mail-Box)

Maintain a folder which has its messages stored on a remote server. The
communication between the client application and the server is implemented using
the IMAP4 protocol. This class uses Mail::Transport::IMAP4 to hide the transport
of information, and focusses solely on the correct handling of messages within a
IMAP4 folder. More than one IMAP4 folder can be handled by one single IMAP4
connection.

WWW: https://metacpan.org/release/Mail-Box-IMAP4
[ 19:50 sunpoet ] Original commit   Revision:482360
482360 mail/Makefile
482360 mail/p5-Mail-Transport
482360 mail/p5-Mail-Transport/Makefile
482360 mail/p5-Mail-Transport/distinfo
482360 mail/p5-Mail-Transport/pkg-descr
482360 mail/p5-Mail-Transport/pkg-plist
Add p5-Mail-Transport 3.003 (copied from p5-Mail-Box)

Mail::Transport extends Mail::Transport implement sending and/or receiving of
messages, using various protocols.

Mail::Transport::Send extends this class, and offers general functionality for
send protocols, like SMTP. Mail::Transport::Receive also extends this class, and
offers receive method. Some transport protocols will implement both sending and
receiving.

WWW: https://metacpan.org/release/Mail-Transport
[ 19:49 sunpoet ] Original commit   Revision:482359
482359 mail/Makefile
482359 mail/p5-Mail-Message
482359 mail/p5-Mail-Message/Makefile
482359 mail/p5-Mail-Message/distinfo
482359 mail/p5-Mail-Message/pkg-descr
482359 mail/p5-Mail-Message/pkg-plist
Add p5-Mail-Message 3.007 (copied from p5-Mail-Box)

A Mail::Message object is a container for MIME-encoded message information, as
defined by RFC2822. Everything what is not specificaly related to storing the
messages in mailboxes (folders) is implemented in this class. Methods which are
related to folders is implemented in the Mail::Box::Message extension.

The main methods are get(), to get information from a message header field, and
decoded() to get the intended content of a message. But there are many more
which can assist your program.

Complex message handling, like construction of replies and forwards, are
implemented in separate packages which are autoloaded into this class. This
means you can simply use these methods as if they are part of this class. Those
package add functionality to all kinds of message objects.

WWW: https://metacpan.org/release/Mail-Message
Mon, 8 Oct 2018
[ 09:31 tz ] Original commit   Revision:481529
481529 archivers/Makefile
481529 converters/Makefile
481529 databases/Makefile
481529 devel/Makefile
481529 ftp/Makefile
481529 graphics/Makefile
481529 lang/Makefile
481529 mail/Makefile
481529 math/Makefile
481529 misc/Makefile

(Only the first 10 of 15 ports in this commit are shown above. View all ports for this commit)
Connect all the PHP 7.3 ports
Tue, 2 Oct 2018
[ 18:59 rene ] Original commit   Revision:481126
481126 MOVED
481126 comms/Makefile
481126 comms/kvasd
481126 comms/wsjt
481126 comms/wspr
481126 devel/Makefile
481126 devel/erlang-protobuffs
481126 mail/Makefile
481126 mail/mutt-lite
Remove expired ports:
2018-10-01 devel/erlang-protobuffs: upstream deprecated
2018-10-01 comms/wsjt: replace with wsjtx upstream no longer maintained
2018-10-01 comms/wspr: replace with wsjtx upstream no longer maintained
2018-10-01 comms/kvasd: use wsjtx- kvasd is not needed by wsjtx and no longer
maintained
2018-10-01 mail/mutt-lite: For a lite version of mutt build mail/mutt with less
(or zero) options
Sun, 16 Sep 2018
[ 09:14 rene ] Original commit   Revision:479881
479881 MOVED
479881 audio/Makefile
479881 audio/firefly
479881 converters/Makefile
479881 converters/hs-dataenc
479881 devel/Makefile
479881 devel/hs-hashed-storage
479881 devel/tinyq
479881 mail/Makefile
479881 mail/annoyance-filter

(Only the first 10 of 14 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2018-09-15 www/bookmarkbridge: Unmaintained. Unlikely to work correctly with
modern browsers
2018-09-15 mail/annoyance-filter: Unmaintained upstream
2018-09-15 mail/pop3vscan: Unmaintained upstream
2018-09-15 audio/firefly: Unmaintained.  Use audio/forked-daapd instead
2018-09-15 www/hs-hS3: Not being developed upstream
2018-09-15 converters/hs-dataenc: Not being developed upstream
2018-09-15 devel/tinyq: Unmaintained upstream and unused in the ports tree
2018-09-15 devel/hs-hashed-storage: Not being developed upstream
Sun, 9 Sep 2018
[ 13:12 ohauer ] Original commit   Revision:479288
479288 mail/Makefile
479288 mail/postfix-ldap-sasl
479288 mail/postfix-ldap-sasl/Makefile
- add new port postfix-ldap-sasl
  (OPTIONS_SLAVE= LDAP LDAP_SASL SASL)

PR:		230816
Submitted by:	bz@
Tue, 21 Aug 2018
[ 12:09 rene ] Original commit   Revision:477718
477718 MOVED
477718 mail/Makefile
477718 mail/mutt14-lite
477718 net/Makefile
477718 net/coda6_client
477718 net/openmq-client
Remove expired slave ports.
[ 12:06 rene ] Original commit   Revision:477717
477717 MOVED
477717 databases/Makefile
477717 databases/php5-pdo_cassandra
477717 devel/Makefile
477717 devel/bhyve-vm-goagent
477717 devel/bisoncpp
477717 devel/cheritrace-devel
477717 devel/cherivis-devel
477717 devel/javolution
477717 games/Makefile

(Only the first 10 of 34 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2018-08-20 net/openmq: Broken for more than 5 months
2018-08-20 net/coda6_server: Broken for more than 5 months
2018-08-20 net/ceph-devel: Broken for more than 5 months
2018-08-20 java/jgrapht: Broken for more than 5 months
2018-08-20 mail/mutt14: mutt 1.4.x has been out of support for 10+ years use
mail/mutt
2018-08-20 www/pydio: Broken for more than 5 months
2018-08-20 security/fastd-devel: Broken for more than 5 months
2018-08-20 security/fastd: Broken for more than 5 months
2018-08-20 devel/bhyve-vm-goagent: Broken for more than 5 months
2018-08-20 devel/cherivis-devel: Depends on broken and expiring cheritrace-devel
2018-08-20 devel/cheritrace-devel: Broken for more than 5 months
2018-08-20 devel/javolution: Broken for more than 5 months
2018-08-20 devel/bisoncpp: Depends on broken and expiring libbobcat
2018-08-20 databases/php5-pdo_cassandra: Broken for more than 5 months
2018-08-20 games/crafty-open-large: Broken for more than 5 months
2018-08-20 games/crafty-open-enormous: Broken for more than 5 months
2018-08-20 games/crafty-open-medium: Broken for more than 5 months
2018-08-20 math/jakarta-commons-math: Broken for more than 5 months
2018-08-20 math/hfst: Broken for more than 5 months
2018-08-20 math/octave-forge-communications: Broken for more than 5 months
2018-08-20 lang/v8-devel: Broken for more than 5 months
2018-08-20 sysutils/rubygem-fluentd010: Broken for more than 5 months
Mon, 20 Aug 2018
[ 05:31 loader ] Original commit   Revision:477630
477630 mail/Makefile
477630 mail/mblaze
477630 mail/mblaze/Makefile
477630 mail/mblaze/distinfo
477630 mail/mblaze/files
477630 mail/mblaze/files/patch-GNUmakefile
477630 mail/mblaze/pkg-descr
477630 mail/mblaze/pkg-plist
[NEW PORT]: mail/mblaze: Unix utilities to deal with Maildir

The mblaze message system is a set of Unix utilities for processing and
interacting with mail messages which are stored in maildir folders.

WWW: https://github.com/chneukirchen/mblaze

Reviewed by:	koobs, mat
Approved by:	koobs (mentor)
Differential Revision:	https://reviews.freebsd.org/D16759
Thu, 16 Aug 2018
[ 20:28 rene ] Original commit   Revision:477371
477371 MOVED
477371 biology/Makefile
477371 biology/blat
477371 converters/Makefile
477371 converters/uudx
477371 databases/Makefile
477371 databases/dbf2mysql
477371 devel/Makefile
477371 devel/as31
477371 devel/gdbmods

(Only the first 10 of 45 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2018-08-16 net/traceroute: Upstream gone
2018-08-15 net/e169-stats: unknown license
2018-08-15 net/l4ip: unknown license
2018-08-15 net/dhcprelay: unknown license
2018-08-15 emulators/m2000: unknown license
2018-08-15 textproc/ant-xinclude-task: unknown license
2018-08-15 textproc/bomstrip: unknown license
2018-08-15 x11-fonts/ecofont: unknown license
2018-08-15 mail/roundcube-groupvice: unknown license
2018-08-15 security/pft: unknown license
2018-08-15 devel/kickassembler: unknown license
2018-08-15 devel/gdbmods: unknown license
2018-08-15 devel/as31: unknown license
2018-08-15 databases/dbf2mysql: unknown license
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Tue, 14 Aug 2018
[ 01:18 loader ] Original commit   Revision:477131
477131 mail/Makefile
477131 mail/py-managesieve3
477131 mail/py-managesieve3/Makefile
477131 mail/py-managesieve3/distinfo
477131 mail/py-managesieve3/pkg-descr
[NEW PORT]: mail/managesieve3: Implements an RFC-5804 Manage Sieve client

A pure Python client implementation of "A Protocol for Remotely
Managing Sieve Scripts", as defined in RFC-5804.

WWW: https://bitbucket.org/ericvsmith/managesieve3

Reviewed by:	koobs, mat
Approved by:	koobs (mentor)
Differential Revision:	https://reviews.freebsd.org/D16699
Wed, 8 Aug 2018
[ 12:26 mat ] Original commit   Revision:476639
476639 biology/Makefile
476639 converters/Makefile
476639 databases/Makefile
476639 graphics/Makefile
476639 lang/Makefile
476639 mail/Makefile
476639 math/Makefile
476639 misc/Makefile
476639 multimedia/Makefile
476639 net-mgmt/Makefile

(Only the first 10 of 17 ports in this commit are shown above. View all ports for this commit)
Regular sorting of categories Makefiles.

Sponsored by:	Absolight
Fri, 27 Jul 2018
[ 05:14 pi ] Original commit   Revision:475412
475412 mail/Makefile
475412 mail/roundcube-yubikey_auth
475412 mail/roundcube-yubikey_auth/Makefile
475412 mail/roundcube-yubikey_auth/distinfo
475412 mail/roundcube-yubikey_auth/pkg-descr
475412 mail/roundcube-yubikey_auth/pkg-plist
New port: mail/roundcube-yubikey_auth

This plugin adds the option to use a YubiKey as second-factor
authentication.

The YubiKey is a USB key emulating a generic keyboard and make
use of One-time Passwords to provide two factor authentication.

Activate the plugin  by adding the following to Roundcube's
config/config.inc.php:
$config['plugins'] = array('roundcube_yubikey_authentication');

WWW: https://github.com/northox/roundcube-yubikey-plugin

PR:		222318
Submitted by:	Vidar Karlsen <vidar@karlsen.tech>
Mon, 16 Jul 2018
[ 17:07 rene ] Original commit   Revision:474751
474751 MOVED
474751 astro/Makefile
474751 astro/p5-ZConf-Weather
474751 deskutils/Makefile
474751 deskutils/p5-ZConf-BGSet
474751 deskutils/p5-ZConf-Runner
474751 deskutils/p5-ZConf-Runner-GUI-GTK
474751 devel/Makefile
474751 devel/p5-ZConf-GUI
474751 graphics/Makefile

(Only the first 10 of 30 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2018-07-15 net/p5-ZConf-Bookmarks: Unmaintained
2018-07-15 net/p5-ZConf: Unmaintained
2018-07-15 textproc/p5-Text-SpellChecker-GUI: Unmaintained
2018-07-15 deskutils/p5-ZConf-Runner-GUI-GTK: Unmaintained
2018-07-15 deskutils/p5-ZConf-BGSet: Unmaintained
2018-07-15 deskutils/p5-ZConf-Runner: Unmaintained
2018-07-15 graphics/p5-Image-Size-FillFullSelect: Unmaintained
2018-07-15 graphics/p5-Imager-AverageGray: Unmaintained
2018-07-15 mail/p5-Mail-IMAPTalk-MailCache: Unmaintained
2018-07-15 mail/p5-ZConf-Mail: Unmaintained
2018-07-15 mail/p5-Mail-Cache: Unmaintained
2018-07-15 www/p5-ZConf-RSS: Unmaintained
2018-07-15 www/p5-ZConf-RSS-GUI-GTK: Unmaintained
2018-07-15 devel/p5-ZConf-GUI: Unmaintained
2018-07-15 net-im/mastodon: Breaks too frequently
2018-07-15 x11-fm/p5-PerlFM: Unmaintained
2018-07-15 astro/p5-ZConf-Weather: Unmaintained
2018-07-15 sysutils/p5-ZConf-Cron: Unmaintained
Tue, 3 Jul 2018
[ 15:20 rene ] Original commit   Revision:473842
473842 MOVED
473842 databases/Makefile
473842 databases/mongodb34-rocks
473842 databases/rubygem-flipper-active_record011
473842 devel/Makefile
473842 devel/phpunit
473842 devel/rubygem-flipper-active_support_cache_store011
473842 devel/rubygem-flipper011
473842 devel/rubygem-gettext_i18n_rails_js12
473842 devel/rubygem-recursive-open-struct10

(Only the first 10 of 35 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2018-06-30 net/rubygem-omniauth-twitter12: Obsoleted by update of www/gitlab.
Please use net/rubygem-omniauth-twitter instead.
2018-06-30 net/rubygem-gitaly-proto088: Obsoleted by update of www/gitlab.
Please use net/rubygem-gitaly-proto instead.
2018-06-30 net/rubygem-octokit46: Obsoleted by update of www/gitlab. Please use
net/rubygem-octokit instead.
2018-06-30 net/rubygem-fog-google0: Obsoleted by update of www/gitlab. Please
use net/rubygem-fog-google instead.
2018-06-30 net/rubygem-fog-aws1: Obsoleted by update of www/gitlab. Please use
net/rubygem-fog-aws instead.
2018-06-30 textproc/rubygem-asciidoctor-plantuml007: Obsoleted by update of
www/gitlab. Please use textproc/rubygem-asciidoctor-plantuml instead.
2018-03-19 graphics/mitsuba: Broken for more than 6 months
2018-05-31 mail/p5-Net-SMTP-SSL: Deprecated by upstream, use Net::SMTP instead
2018-06-30 www/rubygem-kubeclient22: Obsoleted by update of www/gitlab. Please
use www/rubygem-kubeclient instead.
2018-06-30 security/rubygem-doorkeeper42: Obsoleted by update of www/gitlab.
Please use security/rubygem-doorkeeper instead.
2018-06-30 security/rubygem-net-ssh41: Obsoleted by update of www/gitlab. Please
use security/rubygem-net-ssh instead.
2018-06-30 security/rubygem-omniauth-saml17: Obsoleted by update of www/gitlab.
Please use security/rubygem-omniauth-saml instead.
2018-06-30 security/rubygem-doorkeeper-openid_connect12: Obsoleted by update of
www/gitlab. Please use security/rubygem-doorkeeper-openid_connect instead.
2018-06-30 security/rubygem-attr_encrypted30: Obsoleted by update of www/gitlab.
Please use security/rubygem-attr_encrypted instead.
(Only the first 15 lines of the commit message are shown above View all of this commit message)
[ 09:30 meta ] Original commit   Revision:473811
473811 mail/Makefile
473811 mail/roundcube-identity_smtp
473811 mail/roundcube-identity_smtp/Makefile
473811 mail/roundcube-identity_smtp/distinfo
473811 mail/roundcube-identity_smtp/pkg-descr
473811 mail/roundcube-identity_smtp/pkg-plist
New port: mail/roundcube-identity_smtp

Roundcube plugin to setup different SMTP settings per identity

WWW: https://github.com/deflomu/Roundcube-SMTP-per-Identity-Plugin

Approved by:	hrs (mentor)
Sponsored by:	HAW International, Inc.
Differential Revision:	https://reviews.freebsd.org/D16109
Sun, 24 Jun 2018
[ 07:30 ohauer ] Original commit   Revision:473186
473186 MOVED
473186 mail/Makefile
473186 mail/postfix211
473186 mail/postfix211-sasl
- remove expired postfix211 ports
  as they are no longer supported by upstream vendor since January 2018

Users using the VDA patch should adopt dovecot-lda which has also quota
support.  As alternative users can jump on the wagon and try to become
an active maintainer of the SF.net VDA project (or a fork)
Thu, 31 May 2018
[ 14:05 joneum ] Original commit   Revision:471210
471210 mail/Makefile
471210 mail/phpmailer6
471210 mail/phpmailer6/Makefile
471210 mail/phpmailer6/distinfo
471210 mail/phpmailer6/files/pkg-message.in
471210 mail/phpmailer6/pkg-plist
Add mail/phpmailer6

PHP email transport class featuring multiple file attachments, SMTP
servers, CCs, BCCs, HTML messages, and word wrap, and more. It can
send email via sendmail, PHP mail(), or with SMTP. Methods are based
on the popular AspEmail active server component.
Mon, 14 May 2018
[ 15:31 miwi ] Original commit   Revision:469899
469899 mail/Makefile
469899 mail/py-flask-mail
469899 mail/py-flask-mail/Makefile
469899 mail/py-flask-mail/distinfo
469899 mail/py-flask-mail/pkg-descr
Flask-Mail is an extension to the Flask web application micro framework
providing simple email sending capabilities via SMTP.

WWW: https://github.com/mattupstate/flask-mail

PR:		224588
Submitted by:	john@saltant.com
Sponsored by:	iXsystems Inc.
[ 09:16 pi ] Original commit   Revision:469869
469869 mail/Makefile
469869 mail/p5-Sisimai
469869 mail/p5-Sisimai/Makefile
469869 mail/p5-Sisimai/distinfo
469869 mail/p5-Sisimai/pkg-descr
469869 mail/p5-Sisimai/pkg-plist
New port: mail/p5-Sisimai

Sisimai is the system formerly known as bounceHammer 4, is a Perl
module for analyzing bounce mails and generate structured data in
a JSON format (YAML is also available if "YAML" module is installed
on your system) from parsed bounce messages. Sisimai is a coined
word: Sisi (the number 4 is pronounced "Si" in Japanese) and MAI
(acronym of "Mail Analyzing Interface").

WWW: http://search.cpan.org/dist/Sisimai/

PR:	228201
Sun, 22 Apr 2018
[ 21:35 dbaio ] Original commit   Revision:468060
468060 mail/Makefile
468060 mail/dovecot-pigeonhole/Makefile
468060 mail/dovecot-pigeonhole04
468060 mail/dovecot-pigeonhole04/Makefile
468060 mail/dovecot-pigeonhole04/pkg-plist
468060 mail/dovecot/Makefile
468060 mail/dovecot22
468060 mail/dovecot22/Makefile
Add mail/dovecot22 (v2.2.35) and mail/dovecot-pigeonhole04 (v0.4.23)

This brings back Dovecot 2.2.35 to the tree because there is an issue
with version 2.3.1 and replication in some scenarios [1].

Keep this version until this problem gets fixed upstream.

1 - https://www.dovecot.org/list/dovecot/2018-April/111477.html

Approved by:	adamw (maintainer of mail/dovecot)
Approved by:	ler   (maintainer of mail/dovecot-pigeonhole)
Tue, 3 Apr 2018
[ 16:52 mandree ] Original commit   Revision:466364
466364 mail/Makefile
466364 mail/ratelimit-policyd
466364 mail/ratelimit-policyd/Makefile
466364 mail/ratelimit-policyd/distinfo
466364 mail/ratelimit-policyd/files
466364 mail/ratelimit-policyd/files/pkg-message.in
466364 mail/ratelimit-policyd/pkg-descr
Add new port mail/ratelimit-policyd.

This rearranges a few things in the Makefile, such as reordering
of USES= and USE... options, and uses PORTDOCS for README.md.

I have also revised pkg-message.in and pkg-descr for grammar
and consistency (trailing colons) and added a "postfix reload" line.

PR:		226795
Submitted by:	Miroslav Lachman
Thu, 29 Mar 2018
[ 23:15 cpm ] Original commit   Revision:465936
465936 mail/Makefile
465936 mail/py-validate_email
465936 mail/py-validate_email/Makefile
465936 mail/py-validate_email/distinfo
465936 mail/py-validate_email/pkg-descr
Add new port mail/py-validate_email: Verifies if an email address is valid and
really exists

Verifies and checks if an e-mail address is valid, properly formatted and really
exists. It can optionally check the MX records of the e-mail domain.

WWW: https://github.com/syrusakbary/validate_email

PR:		227029
Submitted by:	Kai <freebsd_ports@k-worx.org>
Mon, 26 Mar 2018
[ 14:38 rene ] Original commit   Revision:465600
465600 MOVED
465600 devel/Makefile
465600 devel/guikachu
465600 mail/Makefile
465600 mail/sisyphus
465600 net/Makefile
465600 net/samba44
465600 www/Makefile
465600 www/dummyflash
465600 www/fira-webfont
Remove expired ports:
2017-09-21 net/samba44: unsupported upstream
2018-03-25 mail/sisyphus: Never built
2018-03-25 www/fira-webfont: Unused with no apparent use case
2018-03-25 www/dummyflash: Unused, unmaintained, and obsolete
2018-03-25 devel/guikachu: Broken for more than 9 months
Fri, 23 Mar 2018
[ 16:38 nobutaka ] Original commit   Revision:465367
465367 MOVED
465367 mail/Makefile
465367 mail/wanderlust-devel
465367 mail/wanderlust/Makefile
465367 mail/wanderlust/distinfo
465367 mail/wanderlust/files/_pkg.el
465367 mail/wanderlust/files/extra-patch-WL-MK
465367 mail/wanderlust/files/patch-Makefile
465367 mail/wanderlust/files/patch-WL-MK
465367 mail/wanderlust/files/patch-samples_en_dot.wl

(Only the first 10 of 16 ports in this commit are shown above. View all ports for this commit)
- Integrate mail/wanderlust-devel into mail/wanderlust.
- Update to the snapshot on 2018/03/17.
Tue, 27 Feb 2018
[ 05:01 fluffy ] Original commit   Revision:463108
463108 mail/Makefile
463108 mail/notmuch-emacs
463108 mail/notmuch-emacs/Makefile
463108 mail/notmuch-emacs/pkg-descr
463108 mail/notmuch-emacs/pkg-plist
463108 mail/notmuch-mutt
463108 mail/notmuch-mutt/Makefile
463108 mail/notmuch-mutt/pkg-descr
463108 mail/notmuch-mutt/pkg-plist
463108 mail/notmuch/Makefile

(Only the first 10 of 17 ports in this commit are shown above. View all ports for this commit)
- Pass maintainership of mail/notmuch and mail/py-notmuch to submitter.
- Update ports to version to 0.26.
- Unconditionally install completions according to Porter's Handbook Chapter
6.31.
    without adding extra dependencies.
- Turn on the MANPAGES option by default. Building the manual pages is kept as
an option
    to allow for more minimal custom builds.
- Remove RUBY option as it never did anything. There are no build or install
instructions
    in the Makefile nor %%RUBY%% references in pkg-plist.
    Building with the RUBY option enabled makes absolutely no difference to the
produced package.
    The only thing ever requiring the Ruby bindings to the Notmuch library is
the Vim client,
    which isn't built either.
- Turn mail/py-notmuch into a slave port of mail/notmuch.
- Split off EMACS option into the flavor aware slave port mail/notmuch-emacs.
- Split off MUTT option into the slave port mail/notmuch-mutt.
- Perform miscellaneous cleanups.

PR:		225059
Submitted by:	seschwar AT gmail.com
Reviewed by:	mat, fluffy, maintainers
Approved by:	maintainers
Differential Revision:	D13944
Thu, 15 Feb 2018
[ 16:59 tz ] Original commit   Revision:461935
461935 devel/Makefile
461935 devel/rubygem-flipper-active_support_cache_store011
461935 devel/rubygem-flipper-active_support_cache_store011/Makefile
461935 devel/rubygem-flipper-active_support_cache_store011/distinfo
461935 devel/rubygem-gettext_i18n_rails_js12
461935 devel/rubygem-gettext_i18n_rails_js12/Makefile
461935 devel/rubygem-gettext_i18n_rails_js12/distinfo
461935 devel/rubygem-grape-entity060
461935 devel/rubygem-grape-entity060/Makefile
461935 devel/rubygem-grape-entity060/distinfo

(Only the first 10 of 126 ports in this commit are shown above. View all ports for this commit)
Bring back dependencies needed to prepare the update of www/gitlab to 10.4

Submitted by: Matthias Fechner <idefix@fechner.net>
Reviewed by:  swills, tz
Tue, 30 Jan 2018
[ 09:10 jrm ] Original commit   Revision:460376
460376 mail/Makefile
460376 mail/rubygem-premailer-rails-rails5
460376 mail/rubygem-premailer-rails-rails5/Makefile
460376 mail/rubygem-premailer-rails-rails5/distinfo
460376 mail/rubygem-premailer-rails-rails5/pkg-descr
New port, mail/rubygem-premailer-rails-rails5

Copied from : Copied from mail/rubygem-premailer-rails to create a rail5
version.
Sun, 28 Jan 2018
[ 19:29 cs ] Original commit   Revision:460228
460228 mail/Makefile
460228 mail/sisyphus
460228 mail/sisyphus/Makefile
460228 mail/sisyphus/distinfo
460228 mail/sisyphus/pkg-descr
Sisyphus is a junk mail handler of the latest generation. It has the following
features:

- requires zero configuration, neither on the server nor on the client
- works with any MTA and any client
- learns about your preferences based on all messages in your inbox and your
  junk folder
- can handle multiple mail accounts with independant junk mail preferences
- requires minimal resources, e.g. learning over 50000 mails and keeping track
  of roughly 90000 words requires only 10MB of storage

WWW: https://github.com/carlostrub/sisyphus
[ 11:22 rene ] Original commit   Revision:460165
460165 MOVED
460165 mail/Makefile
460165 mail/evolution-mapi
Remove expired port:
2018-01-27 mail/evolution-mapi: Depends on expiring mail/libmapi
[ 01:39 rene ] Original commit   Revision:460155
460155 LEGAL
460155 MOVED
460155 audio/Makefile
460155 audio/gigedit
460155 audio/gnomoradio
460155 audio/linux-mbrola
460155 audio/mbrolavox
460155 devel/Makefile
460155 devel/libical-glib
460155 devel/npm-amdefine

(Only the first 10 of 48 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2018-01-27 emulators/raine: Broken for more than 6 months
2018-01-27 mail/libmapi: Broken for more than 6 months
2018-01-27 www/lessc: Broken for more than 6 months
2018-01-27 www/uglifyjs: Broken for more than 6 months
2018-01-27 www/py-octoprint: Broken for more than 6 months
2018-01-27 www/xpi-noscript: Broken for more than 6 months
2018-01-27 www/npm-less-plugin-clean-css: Broken for more than 6 months
2018-01-27 www/caudium14: Depends on expiring lang/pike78
2018-01-27 www/hinventory-client: Broken for more than 6 months
2018-01-27 security/tclgpg: Broken for more than 6 months
2018-01-27 security/pond: Broken for more than 6 months
2018-01-27 security/mdcrack: Broken for more than 6 months
2018-01-27 devel/npm-commander: Broken for more than 6 months
2018-01-27 devel/py-protocols-devel: Broken for more than 6 months
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Mon, 15 Jan 2018
[ 21:35 kwm ] Original commit   Revision:459119
459119 mail/Makefile
459119 mail/gmime30
459119 mail/gmime30/Makefile
459119 mail/gmime30/distinfo
459119 mail/gmime30/pkg-plist
Add gmime version 3.2.0.

GMime is a C/C++ library which may be used for the creation and
parsing of messages using the Multipurpose Internet Mail Extension
(MIME) as defined by numerous IETF specifications.
Sun, 7 Jan 2018
[ 15:35 sunpoet ] Original commit   Revision:458347
458347 mail/Makefile
Sort SUBDIRs
Wed, 27 Dec 2017
[ 20:54 dbaio ] Original commit   Revision:457423
457423 mail/Makefile
457423 mail/py-alot
457423 mail/py-alot/Makefile
457423 mail/py-alot/distinfo
457423 mail/py-alot/pkg-descr
Add mail/py-alot: Terminal MUA using Notmuch mail

Alot is a terminal-based mail user agent based on the Notmuch mail indexer.
It is written in Python using the Urwid toolkit and features a modular and
command prompt driven interface to provide a full MUA experience as an
alternative to the Emacs mode shipped with Notmuch.

WWW: https://github.com/pazz/alot

PR:		204982
Submitted by:	Dhananjay Balan <mail@dbalan.in>
Fri, 24 Nov 2017
[ 23:45 brnrd ] Original commit   Revision:454858
454858 mail/Makefile
454858 mail/nextcloud-mail
454858 mail/nextcloud-mail/Makefile
454858 mail/nextcloud-mail/distinfo
454858 mail/nextcloud-mail/pkg-descr
454858 mail/nextcloud-mail/pkg-plist
454858 security/Makefile
454858 security/nextcloud-twofactor_totp
454858 security/nextcloud-twofactor_totp/Makefile
454858 security/nextcloud-twofactor_totp/distinfo

(Only the first 10 of 28 ports in this commit are shown above. View all ports for this commit)
www/nextcloud: Add essential apps
Tue, 21 Nov 2017
[ 18:50 rene ] Original commit   Revision:454648
454648 MOVED
454648 devel/Makefile
454648 devel/tkinspect
454648 games/Makefile
454648 games/bogged
454648 games/ifm
454648 games/tksol
454648 games/ttraffic
454648 lang/Makefile
454648 lang/tcl84

(Only the first 10 of 22 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2017-11-20 news/brag: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
2017-11-20 textproc/srilm: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
2017-11-20 x11-toolkits/tk84: Tcl/Tk 8.4 is no longer maintained, please use
8.5+
2017-11-20 devel/tkinspect: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
2017-11-20 games/bogged: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
2017-11-20 games/ttraffic: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
2017-11-20 games/ifm: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
2017-11-20 games/tksol: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
2017-11-20 lang/tcl84: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
2017-11-20 mail/tkrat2: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
2017-11-20 multimedia/dtv: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
2017-11-20 net-mgmt/netwag: Tcl/Tk 8.4 is no longer maintained, please use 8.5+
Sun, 19 Nov 2017
[ 21:48 yuri ] Original commit   Revision:454503
454503 mail/Makefile
454503 mail/py-pyzmail
454503 mail/py-pyzmail/Makefile
454503 mail/py-pyzmail/distinfo
454503 mail/py-pyzmail/pkg-descr
New port: mail/py-pyzmail: Easy mail library to parse, compose and send emails

Approved by:	tcberner (mentor)
Differential Revision:	https://reviews.freebsd.org/D13151
Thu, 16 Nov 2017
[ 10:48 tz ] Original commit   Revision:454302
454302 Mk/Uses/php.mk
454302 Mk/bsd.default-versions.mk
454302 archivers/Makefile
454302 archivers/php72-bz2
454302 archivers/php72-bz2/Makefile
454302 archivers/php72-phar
454302 archivers/php72-phar/Makefile
454302 archivers/php72-zip
454302 archivers/php72-zip/Makefile
454302 archivers/php72-zlib

(Only the first 10 of 184 ports in this commit are shown above. View all ports for this commit)
Add PHP 7.2 RC6

Notable changes:
- mcrypt module was removed
- sodium module was added
- sybase_ct artifacts removed

Also many PECL ports will not work with this version
since some files got renamed.

Reviewed by:           mat, ale, Rainer Duffner <rainer@ultra-secure.de>
Differential Revision: https://reviews.freebsd.org/D12980
Sun, 22 Oct 2017
[ 12:23 antoine ] Original commit   Revision:452638
452638 mail/Makefile
Hook spfmilter to the build
Wed, 18 Oct 2017
[ 22:48 dbaio ] Original commit   Revision:452388
452388 mail/Makefile
452388 mail/py-afew
452388 mail/py-afew/Makefile
452388 mail/py-afew/distinfo
452388 mail/py-afew/pkg-descr
New port mail/py-afew: Initial tagging script for notmuch mail

Its basic task is to provide automatic tagging each time new
mail is registered with notmuch.  In a classic setup, you might
call it after 'notmuch new' in an offlineimap post sync hook.

It can do basic thing such as adding tags based on email headers
or maildir folders, handling killed threads and spam.

In move mode, afew will move mails between maildir folders
according to configurable rules that can contain arbitrary
notmuch queries to match against any searchable attributes.

WWW: https://github.com/afewmail/afew

PR:		222629
Submitted by:	Sebastian Schwarz <seschwar@gmail.com>
Reviewed by:	mat, koobs
Differential Revision:	D12520
Sat, 14 Oct 2017
[ 07:21 pi ] Original commit   Revision:452046
452046 mail/Makefile
452046 mail/py-premailer
452046 mail/py-premailer/Makefile
452046 mail/py-premailer/distinfo
452046 mail/py-premailer/pkg-descr
New port: mail/py-premailer: Convert CSS to style attributes

Python module to support CSS and HTML-based email formatting.

WWW: https://github.com/peterbe/premailer

PR:		221154
Submitted by:	Ryder Dain <ryder.dain@gmail.com>
Sat, 30 Sep 2017
[ 10:17 sunpoet ] Original commit   Revision:450962
450962 mail/Makefile
450962 mail/py-twistedMail
Remove mail/py-twistedMail
Fri, 22 Sep 2017
[ 10:19 rene ] Original commit   Revision:450348
450348 MOVED
450348 mail/Makefile
450348 mail/milter-greylist-devel
Remove expired port:
2017-09-21 mail/milter-greylist-devel: mail/milter-greylist provides same
version and options
Sun, 3 Sep 2017
[ 09:51 rene ] Original commit   Revision:449193
449193 MOVED
449193 audio/Makefile
449193 audio/tomahawk
449193 devel/Makefile
449193 devel/rubygem-sequel3
449193 devel/rubygem-sidekiq-cron04
449193 devel/rubygem-sidekiq4
449193 devel/rubygem-webpacker1-rails5
449193 german/Makefile
449193 german/phone

(Only the first 10 of 18 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2017-08-30 www/speedtest-mini: Discontinued upstream (on June 30, 2017)
2017-08-31 devel/rubygem-sequel3: Use devel/rubygem-sequel instead
2017-08-31 audio/tomahawk: Project is dead upstream.
2017-08-31 mail/rubygem-larch: Unmaintained by upstream, no changes since 2013
2017-08-31 devel/rubygem-sidekiq4: Use devel/rubygem-sidekiq instead
2017-08-31 devel/rubygem-webpacker1-rails5: Use devel/rubygem-webpacker-rails5
instead
2017-08-31 devel/rubygem-sidekiq-cron04: Use devel/rubygem-sidekiq-cron instead
2017-09-01 www/py-django19: Unsupported upstream
2017-09-01 mail/movemail: Out of date
2017-09-01 german/phone: Out of date
2017-09-01 ports-mgmt/fbsdmon: no longer maintained, web site it sends data to
has been taken over by cybersquatters
Wed, 30 Aug 2017
[ 00:06 acm ] Original commit   Revision:448943
448943 mail/Makefile
448943 mail/py-flufl.bounce
448943 mail/py-flufl.bounce/Makefile
448943 mail/py-flufl.bounce/distinfo
448943 mail/py-flufl.bounce/pkg-descr
- New port: mail/py-flufl.bounce

The flufl.bounce library provides a set of heuristics and an API for detecting
the original bouncing email addresses from a bounce message. Many formats
found in the wild are supported, as are VERP and RFC 3464 (DSN).

WWW: https://fluflbounce.readthedocs.io
Tue, 29 Aug 2017
[ 23:59 acm ] Original commit   Revision:448941
448941 mail/Makefile
448941 mail/py-aiosmtpd
448941 mail/py-aiosmtpd/Makefile
448941 mail/py-aiosmtpd/distinfo
448941 mail/py-aiosmtpd/pkg-descr
- New port: mail/py-aiosmtpd

This is a server for SMTP and related protocols, similar in utility to the
standard library's smtpd.py module, but rewritten to be based on asyncio for
Python 3.

WWW: http://aiosmtpd.readthedocs.io
Sat, 26 Aug 2017
[ 01:18 dbaio ] Original commit   Revision:448747
448747 mail/Makefile
448747 mail/smfsav-devel
448747 mail/smfsav-devel/Makefile
448747 mail/smfsav-devel/distinfo
448747 mail/smfsav-devel/files/patch-readme
448747 mail/smfsav-devel/files/patch-smf-sav.c
448747 mail/smfsav-devel/files/patch-smf-sav.conf
448747 mail/smfsav-devel/files/pkg-message.in
448747 mail/smfsav-devel/pkg-descr
448747 mail/smfsav/Makefile
New port: mail/smfsav-devel

mail/smfsav -> mail/smfsav-devel

This is a fork of smf-sav which was originally written by Eugene Kurmanin.
It is a "reloaded" version with heavy bugfixes maintained by Gabriele
Maria Plutzar.

WWW: http://smf-sav.anw.at/

PR:		216669
Submitted by:	Kan Sasaki <sasaki@fcc.ad.jp>
Wed, 23 Aug 2017
[ 09:29 rene ] Original commit   Revision:448594
448594 MOVED
448594 mail/Makefile
448594 mail/roundcube-air
Remove mail/roundcube-air, it does not work with the main port anymore.

Suggested by: brnrd
Sun, 20 Aug 2017
[ 17:35 ultima ] Original commit   Revision:448436
448436 mail/Makefile
448436 mail/mailhog
448436 mail/mailhog/Makefile
448436 mail/mailhog/distinfo
448436 mail/mailhog/files
448436 mail/mailhog/files/mailhog.in
448436 mail/mailhog/files/pkg-message.in
448436 mail/mailhog/pkg-descr
448436 mail/mailhog/tags
MailHog is an email testing tool for developers:

Configure your application to use MailHog for SMTP delivery
View messages in the web UI, or retrieve them with the JSON API
Optionally release messages to real SMTP servers for delivery

WWW: https://github.com/mailhog/MailHog

PR:		221015
Submitted by:	punkt.de Hosting Team (maintainer)
Reviewed by:	matthew (mentor)
Approved by:	matthew (mentor)
Differential Revision:	https://reviews.freebsd.org/D12069
Mon, 7 Aug 2017
[ 21:57 adamw ] Original commit   Revision:447520
447520 mail/Makefile
Chase rename of dovecot2 to dovecot.
Sat, 5 Aug 2017
[ 02:48 jrm ] Original commit   Revision:447382
447382 mail/Makefile
447382 mail/rubygem-mini_mime
447382 mail/rubygem-mini_mime/Makefile
447382 mail/rubygem-mini_mime/distinfo
447382 mail/rubygem-mini_mime/pkg-descr
New port, mail/rubygem-mini_mime: Minimal mime type library

WWW: https://github.com/discourse/mini_mime
Mon, 31 Jul 2017
[ 19:39 rene ] Original commit   Revision:446994
446994 MOVED
446994 games/Makefile
446994 games/gondola
446994 mail/Makefile
446994 mail/dovecot
446994 multimedia/Makefile
446994 multimedia/avbin
446994 multimedia/py-ffmpeg
446994 sysutils/Makefile
446994 sysutils/flyback
Remove expired ports:
2017-04-30 multimedia/avbin: Unfetchable for more than six months (google code
has gone away)
games/gondola: Depends on expired multimedia/avbin
2017-04-30 sysutils/flyback: Unfetchable for more than six months (google code
has gone away)
2017-06-30 multimedia/py-ffmpeg: Depreciated upstream in favour of ffpyplayer
2017-07-31 mail/dovecot: Deprecated by upstream years ago. Use mail/dovecot2
instead
[ 17:42 rene ] Original commit   Revision:446988
446988 MOVED
446988 devel/Makefile
446988 devel/rubygem-health_check22
446988 devel/rubygem-newrelic_rpm3
446988 devel/rubygem-semantic_puppet0
446988 lang/Makefile
446988 lang/p5-Parse-Perl
446988 mail/Makefile
446988 mail/dovecot-antispam
446988 mail/dovecot-managesieve

(Only the first 10 of 23 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2017-07-31 net/rubygem-oauth212: Only created for www/gitlab; please use
net/rubygem-oauth2 instead
2017-07-31 textproc/rubygem-liquid3: Use textproc/rubygem-liquid instead
2017-07-31 mail/dovecot2-antispam-plugin: Use pigeonhole instead. See
https://wiki2.dovecot.org/HowTo/AntispamWithSieve
2017-07-31 mail/dovecot-antispam: Dovecot-1.x is deprecated. Use dovecot2 and
dovecot2-antispam-plugin instead
2017-07-31 mail/dovecot-sieve: Dovecot-1.x is deprecated. Use dovecot2 and
dovecot-pigeonhole instead
2017-07-31 mail/dovecot-managesieve: Dovecot-1.x is deprecated. Use dovecot2 and
dovecot-pigeonhole instead
2017-07-31 www/rubygem-jquery-ui-rails5-rails4: Only created for www/gitlab;
please use www/rubygem-jquery-ui-rails-rails4 instead
2017-07-31 security/rubygem-omniauth13: Only created for www/gitlab; please use
security/rubygem-omniauth instead
2017-07-31 devel/rubygem-health_check22: Only created for www/gitlab; please use
devel/rubygem-health_check instead
2017-07-31 devel/rubygem-semantic_puppet0: Use devel/rubygem-semantic_puppet
instead
2017-07-31 devel/rubygem-newrelic_rpm3: Only created for www/gitlab; please use
devel/rubygem-newrelic_rpm instead
2017-07-31 lang/p5-Parse-Perl: does not build with Perl >= 5.22
2017-07-31 sysutils/rubygem-puppet_forge1: Use sysutils/rubygem-puppet_forge
instead
2017-07-31 sysutils/rubygem-SyslogLogger: Project is EOL'd because it was merged
into Ruby 2.0
Wed, 26 Jul 2017
[ 18:19 sunpoet ] Original commit   Revision:446673
446673 mail/Makefile
446673 mail/p5-Email-Address-XS
446673 mail/p5-Email-Address-XS/Makefile
446673 mail/p5-Email-Address-XS/distinfo
446673 mail/p5-Email-Address-XS/pkg-descr
446673 mail/p5-Email-Address-XS/pkg-plist
Add p5-Email-Address-XS 1.00

This module implements RFC 2822 parser and formatter of email addresses and
groups. It parses an input string from email headers which contain a list of
email addresses or a groups of email addresses (like From, To, Cc, Bcc,
Reply-To, Sender, ...). Also it can generate a string value for those headers
from a list of email addresses objects.

Parser and formatter functionality is implemented in XS and uses shared code
from Dovecot IMAP server.

It is a drop-in replacement for the Email::Address module which has several
security issues. Existing applications that use Email::Address module could be
easily switched to Email::Address::XS module. In most cases only changing use
Email::Address to use Email::Address::XS and replacing every Email::Address
occurrence with Email::Address::XS is sufficient.

So unlike Email::Address, this module does not use regular expressions for
parsing but instead native XS implementation parses input string sequentially
according to RFC 2822 grammar.

Additionally it has support also for named groups and so can be use instead of
the Email::Address::List module.

WWW: http://search.cpan.org/dist/Email-Address-XS/
Wed, 28 Jun 2017
[ 08:59 loader ] Original commit   Revision:444553
444553 mail/Makefile
444553 mail/p5-Net-LMTP
444553 mail/p5-Net-LMTP/Makefile
444553 mail/p5-Net-LMTP/distinfo
444553 mail/p5-Net-LMTP/pkg-descr
444553 mail/p5-Net-LMTP/pkg-plist
[NEW PORT] mail/p5-Net-LMTP: Local Mail Transfer Protocol Client

This module implements a client interface to the LMTP protocol,
enabling a perl5 application to talk to LMTP servers.

WWW: http://search.cpan.org/dist/Net-LMTP/

Reviewed by:	koobs
Approved by:	koobs (ports)
Differential Revision:	https://reviews.freebsd.org/D11320
Wed, 7 Jun 2017
[ 15:28 rene ] Original commit   Revision:442847
442847 MOVED
442847 devel/Makefile
442847 devel/p5-Penguin
442847 mail/Makefile
442847 mail/linux-thunderbird
442847 mail/pgpsendmail
442847 security/Makefile
442847 security/p5-Crypt-PGPSimple
442847 security/pgp
Remove expired ports:
2017-05-31 mail/linux-thunderbird: Use the native thunderbird mail/thunderbird
instead
2017-06-01 devel/p5-Penguin: Depends on expired security/pgp
2017-06-01 security/p5-Crypt-PGPSimple: Depends on expired security/pgp
2017-06-01 mail/pgpsendmail: Depends on expired security/pgp
2017-04-01 security/pgp: This software was last updated in 1996, use
security/gnupg1 as a drop-in replacement with legacy PGP support.
Wed, 31 May 2017
[ 07:15 loader ] Original commit   Revision:442139
442139 mail/Makefile
442139 mail/py-pymailq
442139 mail/py-pymailq/Makefile
442139 mail/py-pymailq/distinfo
442139 mail/py-pymailq/files
442139 mail/py-pymailq/files/patch-setup.py
442139 mail/py-pymailq/pkg-descr
[NEW PORT] mail/py-pymailq: Postfix queue control python tool

The pymailq module makes it easy to view and control Postfix mails
queue. It provide several classes to store, view and interact with
mail queue using Postfix command line tools. This module is provided
for automation and monitoring developments.

WWW: https://github.com/outini/pymailq

Reviewed_by: koobs, mat
Approved by: koobs (ports)
Differential_Revision: D10976
Sun, 30 Apr 2017
[ 15:47 ler ] Original commit   Revision:439826
439826 MOVED
439826 audio/Makefile
439826 audio/last-cmus
439826 audio/logitechmediaserver-superdatetime
439826 audio/mehdiaplayer
439826 audio/pidgin-musictracker
439826 audio/xpi-musicpm
439826 biology/Makefile
439826 biology/treeviewx
439826 chinese/Makefile

(Only the first 10 of 147 ports in this commit are shown above. View all ports for this commit)
2017-04-30 devel/stormlib-ghost++: Unfetchable for more than six months (google
code has gone away)
2017-04-30 devel/py-coil: Unfetchable for more than six months (google code has
gone away)
2017-04-30 devel/py-cmdln: Unfetchable for more than six months (google code has
gone away)
2017-04-30 devel/privman: Unfetchable for more than six months (google code has
gone away)
2017-04-30 devel/c-unit: Unfetchable for more than six months (google code has
gone away)
2017-04-30 devel/py-px: Unfetchable for more than six months (google code has
gone away)
2017-04-30 devel/nglogc: Unfetchable for more than six months (google code has
gone away)
2017-04-30 devel/bncsutil-ghost++: Unfetchable for more than six months (google
code has gone away)
2017-04-30 devel/liblouisxml: Unfetchable for more than six months (google code
has gone away)
2017-04-30 devel/nxt-python: Unfetchable for more than six months (google code
has gone away)
2017-04-30 devel/spdict: Unfetchable for more than six months (google code has
gone away)
2017-04-30 devel/guiloader-c++: Unfetchable for more than six months (google
code has gone away)
2017-04-30 devel/streamhtmlparser: Unfetchable for more than six months (google
code has gone away)
2017-04-30 devel/winpdb: Unfetchable for more than six months (google code has
gone away)
2017-04-30 net/opendpi: Unfetchable for more than six months (google code has
gone away)
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Fri, 28 Apr 2017
[ 22:48 sunpoet ] Original commit   Revision:439706
439706 mail/Makefile
439706 mail/rubygem-actionmailer50
439706 mail/rubygem-actionmailer50/Makefile
Add rubygem-actionmailer50 5.0.2 (copied from rubygem-actionmailer5)

- Add PORTSCOUT
Mon, 27 Mar 2017
[ 18:27 rene ] Original commit   Revision:437071
437071 MOVED
437071 deskutils/Makefile
437071 deskutils/gnome-shell-extension-backslide
437071 devel/Makefile
437071 devel/openvex
437071 mail/Makefile
437071 mail/mixmaster
437071 net-mgmt/Makefile
437071 net-mgmt/nat
437071 net-p2p/Makefile

(Only the first 10 of 21 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2017-03-27 print/musixtex: Broken for more than 6 months
2017-03-27 www/wml: Broken for more than 6 months
2017-03-27 www/offline-npm: Broken for more than 6 months
2017-03-27 x11-themes/kde-icons-cezanne: Broken for more than 6 months
2017-03-27 x11-themes/kde-icons-sky: Broken for more than 6 months
2017-03-27 deskutils/gnome-shell-extension-backslide: Broken for more than 6
months
2017-03-27 devel/openvex: Broken for more than 6 months
2017-03-27 mail/mixmaster: Broken for more than 6 months
2017-03-27 net-mgmt/nat: Broken for more than 6 months
2017-03-27 net-p2p/gnunet-gtk: Depends on expiring net-p2p/gnunet
2017-03-27 net-p2p/gnunet: Broken for more than 6 months
2017-03-27 print/abc2mtex: Depends on expiring print/musixtex
Wed, 22 Mar 2017
[ 21:03 sunpoet ] Original commit   Revision:436728
436728 mail/Makefile
436728 mail/rubygem-email_reply_trimmer
436728 mail/rubygem-email_reply_trimmer/Makefile
436728 mail/rubygem-email_reply_trimmer/distinfo
436728 mail/rubygem-email_reply_trimmer/pkg-descr
Add rubygem-email_reply_trimmer 0.1.6

EmailReplyTrimmer is a small library to trim replies from plain text email.

WWW: https://github.com/discourse/email_reply_trimmer
Sun, 19 Mar 2017
[ 00:33 sunpoet ] Original commit   Revision:436457
436457 UPDATING
436457 mail/Makefile
436457 mail/pecl-mailparse/Makefile
436457 mail/pecl-mailparse/distinfo
436457 mail/pecl-mailparse2
436457 mail/pecl-mailparse2/Makefile
Update to 3.0.2

- Add pecl-mailparse2 2.1.6 (copied from pecl-mailparse)
- Add UPDATING entry

Changes:	https://pecl.php.net/package-changelog.php?package=mailparse
PR:		213319
Submitted by:	Danilo G. Baio (dbaio) <dbaio@bsd.com.br> (maintainer)
Fri, 10 Mar 2017
[ 02:05 ume ] Original commit   Revision:435817
435817 mail/Makefile
435817 mail/cyrus-imapd23/Makefile
435817 mail/cyrus-imapd24/Makefile
435817 mail/cyrus-imapd25/Makefile
435817 mail/cyrus-imapd30
435817 mail/cyrus-imapd30/Makefile
435817 mail/cyrus-imapd30/distinfo
435817 mail/cyrus-imapd30/files/imapd.conf
435817 mail/cyrus-imapd30/files/imapd.in
435817 mail/cyrus-imapd30/files/patch-imap__http_client.h

(Only the first 10 of 19 ports in this commit are shown above. View all ports for this commit)
Add Cyrus IMAP 3.0 series.
Now, it is the third release candidate from the Cyrus IMAP 3.0 series:
3.0.0-rc3.
As a release candidate, it is considered near-stable for production
usage.   Interfaces, APIs, features, etc are not likely to change
between now and the full release.
Fri, 3 Mar 2017
[ 19:07 rene ] Original commit   Revision:435360
435360 MOVED
435360 devel/Makefile
435360 devel/py-Jinja
435360 devel/py-TGScheduler
435360 devel/py-TurboJinja
435360 devel/py-mez_xml
435360 devel/py-tgMochiKit
435360 devel/py-turbocheetah
435360 devel/py-turbojson
435360 devel/py-turbojson11

(Only the first 10 of 19 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2017-03-03 devel/py-mez_xml: Was only needed for deprecated www/py-GinGin
2017-03-04 www/py-GinGin: Upstream disappeared, last release from 2009
2017-03-03 www/py-scriptaculous: Development of this branch ceased
2017-03-03 devel/py-Jinja: Development of this branch ceased. Use
devel/py-Jinja2 instead
2017-03-03 mail/py-turbomail: Development of this branch ceased
2017-03-03 www/py-turbogears: Development of this branch ceased. Use
devel/py-turbogears2
2017-03-03 devel/py-turbojson: Development of this branch ceased
2017-03-03 devel/py-TurboJinja: Development of this branch ceased
2017-03-03 devel/py-TGScheduler: Development of this branch ceased
2017-03-03 devel/py-turbokid: Development of this branch ceased
2017-03-03 www/py-tgwebservices: Development of this branch ceased
2017-03-03 devel/py-turbojson11: Development of this branch ceased
2017-03-03 devel/py-turbocheetah: Development of this branch ceased
2017-03-03 devel/py-tgMochiKit: Development of this branch ceased
2017-03-03 www/py-Lightbox: Development of this branch ceased
Sat, 28 Jan 2017
[ 11:18 rene ] Original commit   Revision:432620
432620 LEGAL
432620 MOVED
432620 archivers/Makefile
432620 archivers/ruby-lha
432620 audio/Makefile
432620 audio/ruby-audiofile
432620 audio/ruby-mp3tag
432620 converters/Makefile
432620 converters/ruby-dump.rb
432620 databases/Makefile

(Only the first 10 of 65 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2017-01-28 databases/ruby-rdbc1: Upstream no longer active
2017-01-28 databases/ruby-sybct: Upstream no longer active
2017-01-28 databases/ruby-o_dbm: Upstream no longer active
2017-01-28 databases/ruby-cdb: Upstream no longer active
2017-01-28 devel/ruby-rbison: Does not work on modern ruby
2017-01-28 devel/ruby-property: Upstream no longer exists
2017-01-28 devel/ruby-dialogs: Upstream no longer active
2017-01-28 devel/ruby-byaccr: Upstream no longer active
2017-01-28 devel/ruby-aspectr: Use rubygem-aspectr instead
2017-01-28 devel/ruby-locale: No longer useful
2017-01-28 devel/ruby-wirble: Upstream no longer active
2017-01-28 devel/ruby-tzfile: Upstream no longer exists
2017-01-28 devel/ruby-rreadline: Upstream no longer exists
2017-01-28 devel/ruby-intl: Use devel/rubygem-gettext instead
(Only the first 15 lines of the commit message are shown above View all of this commit message)
Tue, 24 Jan 2017
[ 12:56 tz ] Original commit   Revision:432336
432336 archivers/Makefile
432336 converters/Makefile
432336 databases/Makefile
432336 devel/Makefile
432336 ftp/Makefile
432336 graphics/Makefile
432336 mail/Makefile
432336 math/Makefile
432336 misc/Makefile
432336 net-mgmt/Makefile

(Only the first 10 of 15 ports in this commit are shown above. View all ports for this commit)
Connect PHP 7.1 ports (r432324)
Thu, 12 Jan 2017
[ 07:12 danfe ] Original commit   Revision:431222
431222 mail/Makefile
431222 mail/mailfromd
431222 mail/mailfromd/Makefile
431222 mail/mailfromd/distinfo
431222 mail/mailfromd/files
431222 mail/mailfromd/files/mailfromd.in
431222 mail/mailfromd/pkg-descr
431222 mail/mailfromd/pkg-plist
`mail/mailfromd' is mail filtering daemon for Sendmail, Postfix, and MeTA1.

Submitted by:	Zeus Panchenko
Mon, 9 Jan 2017
[ 18:45 sunpoet ] Original commit   Revision:431010
431010 mail/Makefile
431010 mail/rubygem-actionmailer5
431010 mail/rubygem-actionmailer5/Makefile
431010 mail/rubygem-actionmailer5/distinfo
Add rubygem-actionmailer5 5.0.1 (copied from rubygem-actionmailer4)
Sat, 7 Jan 2017
[ 15:39 rene ] Original commit   Revision:430809
430809 MOVED
430809 databases/Makefile
430809 databases/rubygem-activerecord
430809 databases/rubygem-activerecord-mysql-adapter
430809 databases/rubygem-dm-active_model
430809 databases/rubygem-dm-rails
430809 databases/rubygem-rubyrep
430809 devel/Makefile
430809 devel/rubygem-activesupport
430809 devel/rubygem-coffee-rails

(Only the first 10 of 32 ports in this commit are shown above. View all ports for this commit)
Remove expired ports:
2017-01-07 databases/rubygem-dm-rails: Depends on deprecated
www/rubygem-actionpack
2017-01-07 databases/rubygem-activerecord: Upstream support ended
2017-01-07 devel/rubygem-activesupport: Upstream support ended
2017-01-07 devel/rubygem-tzinfo03: Use devel/rubygem-tzinfo instead
2017-01-07 devel/rubygem-sprockets22: Use devel/rubygem-sprockets or
devel/rubygem-sprockets3 instead
2017-01-07 devel/rubygem-prototype-rails: Depends on deprecated
www/rubygem-rails
2017-01-07 devel/rubygem-rubigen: Depends on deprecated
devel/rubygem-activesupport
2017-01-07 devel/rubygem-coffee-rails: Depends on deprecated
www/rubygem-railties
2017-01-07 japanese/rubygem-jpmobile: Depends on deprecated rubygem-rails
2017-01-07 mail/rubygem-actionmailer: Upstream support ended
2017-01-07 mail/rubygem-mail25: Use mail/rubygem-mail instead
2017-01-07 security/dradis: Depends on deprecated www/rubygem-rails
2017-01-07 textproc/rubygem-sass-rails: Depends on deprecated
www/rubygem-railties
2017-01-07 www/rubygem-rails: Upstream support ended
2017-01-07 www/rubygem-activeresource: Upstream support ended
2017-01-07 www/rubygem-responders-rails3: Depends on deprecated
www/rubygem-railties
2017-01-07 www/rubygem-jquery-ui-rails: Depends on deprecated
www/rubygem-railties
2017-01-07 www/rubygem-haml-rails: Depends on deprecated www/rubygem-actionpack
2017-01-07 www/rubygem-jquery-rails: Depends on deprecated www/rubygem-railties
2017-01-07 www/rubygem-railties: Upstream support ended
2017-01-07 www/rubygem-actionpack: Upstream support ended
2017-01-07 databases/rubygem-rubyrep: Depends on deprecated
databases/rubygem-activerecord
2017-01-07 databases/rubygem-activerecord-mysql-adapter: Depends on deprecated
databases/rubygem-activerecord
2017-01-07 databases/rubygem-dm-active_model: Depends on deprecated
databases/rubygem-activemodel
Wed, 21 Dec 2016
[ 19:04 danfe ] Original commit   Revision:429111
429111 MOVED
429111 mail/Makefile
429111 mail/mailutils
429111 mail/mailutils/Makefile
429111 mail/mailutils/distinfo
429111 mail/mailutils/pkg-descr
429111 mail/mailutils/pkg-plist
- Resurrect `mail/mailutils' port removed back in 2014: it is under
  active development again and we have new maintainer for the port
- Update to version 3.1.1, define LICENSE (GPLv3+), improve COMMENT
- Drop `--disable-build-comsat' (not sure why it was disabled before)
- Convert to option helpers; fix noticed pkg-plist issues
- Strip binaries on installation; drop standard option descriptions
- Remove MAKE_JOBS_UNSAFE (we'll ask for forgiveness if it breaks)
- Reformat port description and spell ``Swiss Army knife'' correctly
- Pass maintainership to the submitter

Submitted by:	Zeus Panchenko
Sun, 13 Nov 2016
[ 10:03 rakuco ] Original commit   Revision:426021
426021 MOVED
426021 mail/Makefile
426021 mail/trojita-qt4
426021 mail/trojita/Makefile
426021 mail/trojita/distinfo
Update mail/trojita to 0.7.

Release notes:
http://jkt.flaska.net/blog/Trojita_0_7_with_GPG_encryption_is_available.html

The minimum Qt version required by this release is 5.2, which means the
trojita-qt4 port is now gone. This also allows us to simplify the Makefile of
the main port.

PR:		212030
Submitted by:	rakuco
Approved by:	maintainer timeout (marco.broeder@posteo.eu, 84 days)
Fri, 21 Oct 2016
[ 07:29 rene ] Original commit   Revision:424381
424381 archivers/Makefile
424381 converters/Makefile
424381 databases/Makefile
424381 devel/Makefile
424381 ftp/Makefile
424381 graphics/Makefile
424381 lang/Makefile
424381 mail/Makefile
424381 math/Makefile
424381 misc/Makefile

(Only the first 10 of 16 ports in this commit are shown above. View all ports for this commit)
Unlink expired PHP5.5 ports.
Thu, 20 Oct 2016
[ 19:59 rene ] Original commit   Revision:424353
424353 MOVED
424353 databases/Makefile
424353 databases/pecl-mdbtools
424353 databases/pecl-mysqlnd_ms
424353 databases/pecl-mysqlnd_qc
424353 devel/Makefile
424353 devel/pecl-automap
424353 devel/pecl-bbcode
424353 devel/pecl-bcompiler
424353 devel/pecl-hidef

(Only the first 10 of 26 ports in this commit are shown above. View all ports for this commit)
Remove non-php55 expired ports:
2016-10-20 misc/jive: Offensive
2016-10-20 devel/pecl-spread: Works only with EOL php 5.5
2016-10-20 devel/pecl-mcve: Works only with EOL php 5.5
2016-10-20 security/pecl-tcpwrap: Works only with EOL php 5.5
2016-10-20 devel/pecl-shape: Works only with EOL php 5.5
2016-10-20 textproc/pecl-enchant: Works only with EOL php 5.5
2016-10-20 databases/pecl-mysqlnd_ms: Works only with EOL php 5.5
2016-10-20 textproc/pecl-html_parse: Works only with EOL php 5.5
2016-10-20 mail/pecl-esmtp: Works only with EOL php 5.5
2016-10-20 net/pecl-cvsclient: Works only with EOL php 5.5
2016-10-20 databases/pecl-mdbtools: Works only with EOL php 5.5
2016-10-20 databases/pecl-mysqlnd_qc: Works only with EOL php 5.5
2016-10-20 devel/pecl-operator: Works only with EOL php 5.5
2016-10-20 devel/pecl-parsekit: Works only with EOL php 5.5
2016-10-20 devel/pecl-hidef: Works only with EOL php 5.5
2016-10-20 devel/pecl-automap: Works only with EOL php 5.5
2016-10-20 devel/pecl-bbcode: Works only with EOL php 5.5
2016-10-20 devel/pecl-bcompiler: Works only with EOL php 5.5
Sat, 15 Oct 2016
[ 21:14 rene ] Original commit   Revision:424028
424028 MOVED
424028 mail/Makefile
424028 mail/elmo-devel
Remove expired port:
2016-10-15 mail/elmo-devel: Same version as mail/elmo, use it instead
Sat, 8 Oct 2016
[ 18:17 oliver ] Original commit   Revision:423531
423531 MOVED
423531 mail/Makefile
423531 mail/qmail-conf
423531 mail/qmail-conf/Makefile
resurrect qmail-conf
Fri, 23 Sep 2016
[ 09:13 rene ] Original commit   Revision:422659
422659 MOVED
422659 mail/Makefile
422659 mail/gml
Remove expired port:
2016-09-23 mail/gml: Deprecated upstream. Use native gmail tools to import

Sponsored by:	EuroBSDCon 2016 devsummit

Number of commits found: 1138 (showing only 100 on this page)

1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11  »  [Last Page]

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
hostapdApr 23
hostapdApr 23
hostapdApr 23
hostapdApr 23
hostapdApr 23
wpa_supplicantApr 23
wpa_supplicantApr 23
wpa_supplicantApr 23
wpa_supplicantApr 23
wpa_supplicantApr 23
istioApr 22
ghostscript9-agpl-baseApr 21
ghostscript9-agpl-x11Apr 21
gnutlsApr 19
dovecotApr 18

16 vulnerabilities affecting 137 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Last updated:
2019-04-23 04:07:39


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 36762
Broken 124
Deprecated 656
Ignore 345
Forbidden 3
Restricted 164
No CDROM 74
Vulnerable 36
Expired 512
Set to expire 631
Interactive 0
new 24 hours 0
new 48 hours4
new 7 days47
new fortnight74
new month141

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2019 Dan Langille. All rights reserved.