notbugIf you buy from Amazon USA, please support us by using this link.
Port details
rubygem-fog-openstack02 Module for the 'fog' gem to support OpenStack clouds
0.2.4 net on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port
Maintainer: mfechner@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2018-09-16 10:51:07
Last Update: 2018-09-17 12:39:16
SVN Revision: 479926
Also Listed In: rubygems
License: MIT
Fog::Openstack is a module for the 'fog' gem to support OpenStack clouds.

WWW: https://github.com/fog/fog-openstack
SVNWeb : Homepage : PortsMon
    Pseudo-pkg-plist information, but much better, from make generate-plist
    Expand this list (3 items)
  1. /usr/local/share/licenses/rubygem-fog-openstack02-0.2.4/catalog.mk
  2. /usr/local/share/licenses/rubygem-fog-openstack02-0.2.4/LICENSE
  3. /usr/local/share/licenses/rubygem-fog-openstack02-0.2.4/MIT
  4. Collapse this list.

Dependency line: rubygem-fog-openstack02>0:net/rubygem-fog-openstack02


To install the port: cd /usr/ports/net/rubygem-fog-openstack02/ && make install clean
To add the package: pkg install rubygem-fog-openstack02

PKGNAME: rubygem-fog-openstack02

There is no flavor information for this port.

distinfo:

TIMESTAMP = 1537177401
SHA256 (rubygem/fog-openstack-0.2.4.gem) = 62b57fcd7a58566b2d57865f1ea42cf1de5b65514a1c8a488682ed56b92fee54
SIZE (rubygem/fog-openstack-0.2.4.gem) = 227328


NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.

Build dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-fog-core1>=1.45.0 : devel/rubygem-fog-core1
  2. rubygem-fog-json102>=1.0 : devel/rubygem-fog-json102
  3. rubygem-ipaddress>=0.8 : net/rubygem-ipaddress
  4. ruby24 : lang/ruby24
  5. gem24 : devel/ruby-gems
Patch dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Extract dependencies:
  1. ruby24 : lang/ruby24

This port is required by:

for Build for Run * - deleted ports are only shown under the This port is required by section. It was harder to do for the Required section. Perhaps later...
Configuration Options
     No options to configure

USES:
gem

Master Sites:
  1. https://rubygems.global.ssl.fastly.net/gems/

Number of commits found: 2

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
17 Sep 2018 11:39:16
Original commit files touched by this commit  0.2.4
Revision:479926
mfechner search for other commits by this committer
net/rubygem-for-openstack02 update to 0.2.4.

Reported by:	PORTSCOUT
Approved by:	mentors (implicit)
16 Sep 2018 10:50:53
Original commit files touched by this commit  0.2.3
Revision:479887
mfechner search for other commits by this committer
Copied net/rubygem-fog-openstack version 0.2.3 which is required by
www/gitlab-ce.

Approved by:	mentors (implicit)

Number of commits found: 2

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
joomla3Jan 20
drupal7Jan 19
drupal8Jan 19
helmJan 18
gitlab-ceJan 17
jenkinsJan 16
jenkins-ltsJan 16
py-matrix-synapseJan 15
irssiJan 10
giteaJan 06
uriparserJan 06
chromiumJan 05
chromiumJan 05
openjpeg*Jan 05
py-django111Jan 05

9 vulnerabilities affecting 54 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Last updated:
2019-01-20 01:05:52


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 36024
Broken 120
Deprecated 412
Ignore 334
Forbidden 3
Restricted 162
No CDROM 74
Vulnerable 34
Expired 5
Set to expire 385
Interactive 0
new 24 hours 5
new 48 hours6
new 7 days39
new fortnight67
new month160

Servers and bandwidth provided by
New York Internet, SuperNews, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2019 Dan Langille. All rights reserved.