notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Port details
rubygem-gitaly-proto099 Protobuf specifications and client libraries for Gitaly
0.99.0 net Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port 0.99.0Version of this port present on the latest quarterly branch.
Deprecated DEPRECATED: Obsoleted by update of www/gitlab-ce. Please use net/rubygem-gitaly-proto instead.
Expired This port expired on: 2018-07-31
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2018-05-23 23:28:11
Last Update: 2018-08-02 12:54:36
SVN Revision: 476231
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
  1. /usr/local/share/licenses/rubygem-gitaly-proto099-0.99.0/catalog.mk
  2. /usr/local/share/licenses/rubygem-gitaly-proto099-0.99.0/LICENSE
  3. /usr/local/share/licenses/rubygem-gitaly-proto099-0.99.0/MIT
Collapse this list.
Dependency lines:
  • rubygem-gitaly-proto099>0:net/rubygem-gitaly-proto099
No installation instructions: this port has been deleted.
The package name of this deleted port was:
PKGNAME: rubygem-gitaly-proto099
Flavors: there is no flavor information for this port.
distinfo:

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-google-protobuf>=3.1 : devel/rubygem-google-protobuf
  2. rubygem-grpc>=1.10 : net/rubygem-grpc
  3. ruby24 : lang/ruby24
  4. gem24 : devel/ruby-gems
Patch dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Extract dependencies:
  1. ruby24 : lang/ruby24
NOTE: dependencies for deleted ports are notoriously suspect
This port is required by:
for Run

    Deleted ports which required this port:

    Expand this list of 1 deleted port
    1. www/gitlab*
    2. Collapse this list of deleted ports.
* - deleted ports are only shown under the This port is required by section. It was harder to do for the Required section. Perhaps later...

Configuration Options

USES:

Master Sites:
  1. https://rubygems.global.ssl.fastly.net/gems/
Port Moves
  • port moved to net/rubygem-gitaly-proto on 2018-08-02
    REASON: Has expired: Obsoleted by update of www/gitlab-ce. Please use net/rubygem-gitaly-proto instead

Number of commits found: 3

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
02 Aug 2018 11:54:36
Original commit files touched by this commit  0.99.0
Revision:476231
rene search for other commits by this committer
Remove expired ports:
2018-07-31 net/rubygem-gitaly-proto096: Obsoleted by update of www/gitlab-ce.
Please use net/rubygem-gitaly-proto instead.
2018-07-31 security/tripwire12: unfetchable
2018-07-31 security/rubygem-rbnacl4: Obsoleted by update of www/gitlab-ce.
Please use security/rubygem-rbnacl instead.
2018-07-31 www/rubygem-gon61: Obsoleted by update of www/gitlab-ce. Please use
www/rubygem-gon instead.
2018-07-31 databases/pgpool-II-33: Will be deprecated by upstream, please switch
to newer pgpool versions
2018-07-31 devel/rubygem-grape-entity060: Obsoleted by update of www/gitlab-ce.
Please use devel/rubygem-grape-entity instead.
2018-07-31 net/rubygem-gitaly-proto099: Obsoleted by update of www/gitlab-ce.
Please use net/rubygem-gitaly-proto instead.
2018-07-31 net/rubygem-gitaly-proto095: Obsoleted by update of www/gitlab-ce.
Please use net/rubygem-gitaly-proto instead.
2018-07-31 net/rubygem-omniauth-github11: Obsoleted by update of www/gitlab-ce.
Please use net/rubygem-omniauth-github instead.
2018-07-31 net/rubygem-asset_sync220: Obsoleted by update of www/gitlab-ce.
Please use net/rubygem-asset_sync instead.
2018-07-31 www/rubygem-gollum-lib-gitlab: Obsoleted by update of www/gitlab-ce.
Please use www/rubygem-gitlab-gollum-lib instead.
2018-08-01 www/py-django-threaded-multihost: Project development unmaintained
2018-08-01 www/py-django-keyedcache: Project development abandoned
2018-08-01 www/py-django-signals-ahoy: Project development unmaintained
16 Jul 2018 14:36:52
Original commit files touched by this commit  0.99.0
Revision:474739
mfechner search for other commits by this committer
Deprecate ports not required by gitlab-ce and any other port anymore.

Reviewed by:	tz (mentor)
Approved by:	tz (mentor)
Differential Revision:	https://reviews.freebsd.org/D16265
23 May 2018 23:23:49
Original commit files touched by this commit  0.99.0
Revision:470729
sunpoet search for other commits by this committer
Add rubygem-gitaly-proto099 0.99.0 (copied from rubygem-gitaly-proto)

- Add PORTSCOUT

Number of commits found: 3

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
keaSep 20
mbedtlsSep 19
broSep 17
expat2Sep 17
expat2Sep 16
curlSep 14
opensslSep 11
openssl111Sep 11
linux-flashplayerSep 10
onigurumaSep 07
xymon-serverSep 07
asterisk13Sep 06
asterisk15Sep 06
asterisk16Sep 06
asterisk16Sep 06

14 vulnerabilities affecting 123 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Last updated:
2019-09-20 16:57:13


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 37823
Broken 415
Deprecated 530
Ignore 674
Forbidden 3
Restricted 162
No CDROM 74
Vulnerable 28
Expired 21
Set to expire 501
Interactive 0
new 24 hours 19
new 48 hours83
new 7 days104
new fortnight140
new month464

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2019 Dan Langille. All rights reserved.