notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)

Why was the website so slow for so long?

The cause of the slowdown was a change to the ZFS dataset. In conjunction with the database server, very little caching was being done. This combination resulted in increased disk I/O as the system churned through the database. Details in the blog post which outlines the various things which changed. Many graphs.

Port details
rubygem-omniauth-salesforce OmniAuth strategy for salesforce.com
1.0.5 net on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port 1.0.5Version of this port present on the latest quarterly branch.
Maintainer: mfechner@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2019-05-18 09:43:11
Last Update: 2019-05-18 10:42:49
SVN Revision: 501925
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
  1. /usr/local/share/licenses/rubygem-omniauth-salesforce-1.0.5/catalog.mk
  2. /usr/local/share/licenses/rubygem-omniauth-salesforce-1.0.5/LICENSE
  3. /usr/local/share/licenses/rubygem-omniauth-salesforce-1.0.5/MIT
Collapse this list.
Dependency lines:
  • rubygem-omniauth-salesforce>0:net/rubygem-omniauth-salesforce
To install the port: cd /usr/ports/net/rubygem-omniauth-salesforce/ && make install clean
To add the package: pkg install rubygem-omniauth-salesforce
PKGNAME: rubygem-omniauth-salesforce
Flavors: there is no flavor information for this port.
distinfo:

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby25 : lang/ruby25
  2. gem25 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-omniauth>=1.0 : security/rubygem-omniauth
  2. rubygem-omniauth-oauth2>=1.0 : net/rubygem-omniauth-oauth2
  3. ruby25 : lang/ruby25
  4. gem25 : devel/ruby-gems
Patch dependencies:
  1. ruby25 : lang/ruby25
  2. gem25 : devel/ruby-gems
Extract dependencies:
  1. ruby25 : lang/ruby25
This port is required by:
for Build
  1. www/gitlab-ce
for Run
  1. www/gitlab-ce

Configuration Options

USES:

Master Sites:
  1. https://rubygems.org/downloads/

Number of commits found: 1

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
18 May 2019 09:42:49
Original commit files touched by this commit  1.0.5
Revision:501925
mfechner search for other commits by this committer
Added new ports required by upcoming gitlab-ce version 11.11.

Number of commits found: 1

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
mbedtlsFeb 24
mbedtlsFeb 24
opensmtpdFeb 24
opensmtpdFeb 24
opensmtpdFeb 24
weechatFeb 21
webkit2-gtk3Feb 19
dovecotFeb 13
gitlab-ceFeb 13
grub2-bhyveFeb 12
libexifFeb 11
linux-flashplayerFeb 11
nginxFeb 09
nginx-develFeb 09
ksh93Feb 07

12 vulnerabilities affecting 52 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Last updated:
2020-02-25 03:07:51


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 38462
Broken 646
Deprecated 419
Ignore 917
Forbidden 3
Restricted 150
No CDROM 72
Vulnerable 24
Expired 4
Set to expire 391
Interactive 0
new 24 hours 21
new 48 hours24
new 7 days45
new fortnight69
new month329

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2020 Dan Langille. All rights reserved.