notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
NOTE: There is a known problem on production with searching pkg-plist - it returns no results. This problem is not present on stage.freshports.org
non port: security/gnupg/files/patch-doc-Makefile.in
SVNWeb

Number of commits found: 6

Sun, 20 Nov 2016
[ 12:18 novel search for other commits by this committer ] Original commit   Revision:426573
security/gnupg: update to 2.1.16

This release fixes an issue that the previous gnupg release (2.1.15)
was incompatible with libgpg-error 1.25 that caused gpg-agent failing
to start.

PR:		214568
Submitted by:	cmt
Tested by:	cmt
Reported by:	many
Fri, 6 May 2016
[ 15:48 kuriyama search for other commits by this committer ] Original commit   Revision:414711
- Upgrade to 2.1.12 (bugfixes).
Fri, 19 Feb 2016
[ 06:25 kuriyama search for other commits by this committer ] Original commit   Revision:409152
Update to 2.1.11 (minor fixes, with upstream patch).
Tue, 11 Aug 2015
[ 22:50 kuriyama search for other commits by this committer ] Original commit   Revision:393983
- Upgrade to 2.1.7 (minor fixes).
Sat, 22 Nov 2014
[ 09:55 kuriyama search for other commits by this committer ] Original commit   Revision:373043
- Turn pinentry dependency mandatory, not option. [1]
- Remove gpg-zip.1.gz manpage which command is not installed. [2]

PR:		ports/194788 [1], ports/195229 [2]
Submitted by:	donaldcallen@gmail.com [1], crest@sahiro.org [2]
Sun, 5 Aug 2012
[ 09:41 kuriyama search for other commits by this committer ] Original commit 
- Convert to OptionsNG.
- Don't install gpg-zip.1 manpage as gpg-zip script is not installed
  [1].
- Fix /dev/tty brokenness [2].

PR:		ports/170327 [1], ports/170269 [2]
Submitted by:	Alfred Bartsch <bartsch@dssgmbh.de> [1],
	  	Ben Cottrell <tamino@wolfhut.org> [2]

Number of commits found: 6