notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
FreshPorts needs to find a new hosting provide willing to take a 2U chassis and host it free of charge. This is part of the FreshPorts project. Preferably in the Austin area. This is not a primary server, but it used for development.
Port details
rubygem-devise-two-factor30-rails5 Barebones two-factor authentication with Devise
3.0.3 security Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout Version of this port present on the latest quarterly branch.
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2019-08-10 22:48:14
Last Update: 2019-08-30 20:55:47
SVN Revision: 510291
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
Collapse this list.
  1. /usr/local/share/licenses/rubygem-devise-two-factor30-rails5-3.0.3/catalog.mk
  2. /usr/local/share/licenses/rubygem-devise-two-factor30-rails5-3.0.3/LICENSE
  3. /usr/local/share/licenses/rubygem-devise-two-factor30-rails5-3.0.3/MIT
Collapse this list.
Dependency lines:
  • rubygem-devise-two-factor30-rails5>0:security/rubygem-devise-two-factor30-rails5
No installation instructions:
This port has been deleted.
PKGNAME: rubygem-devise-two-factor30-rails5
Flavors: there is no flavor information for this port.
distinfo:
No package information for this port in our database
Sometimes this happens. Not all ports have packages.

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby25 : lang/ruby25
  2. gem25 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-activesupport5>=0<5.3 : devel/rubygem-activesupport5
  2. rubygem-attr_encrypted>=1.3<4 : security/rubygem-attr_encrypted
  3. rubygem-devise-rails5>=4.0<5 : devel/rubygem-devise-rails5
  4. rubygem-railties5>=0<5.3 : www/rubygem-railties5
  5. rubygem-rotp>=2.0 : devel/rubygem-rotp
  6. ruby25 : lang/ruby25
  7. gem25 : devel/ruby-gems
Patch dependencies:
  1. ruby25 : lang/ruby25
  2. gem25 : devel/ruby-gems
Extract dependencies:
  1. ruby25 : lang/ruby25
There are no ports dependent upon this port

Configuration Options:
Options name:

USES:

FreshPorts was unable to extract/find any pkg message
Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://rubygems.org/downloads/
Collapse this list.
Port Moves

Number of commits found: 3

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
30 Aug 2019 20:55:47
Original commit files touched by this commit Revision:510291  3.0.3
sunpoet search for other commits by this committer
Remove security/rubygem-devise-two-factor30-rails5

It is no longer needed after gitlab-ce 12.1 update (r510253).
12 Aug 2019 19:46:11
Original commit files touched by this commit Revision:508783  3.0.3
sunpoet search for other commits by this committer
Update version requirement of RUN_DEPENDS
10 Aug 2019 22:48:11
Original commit files touched by this commit Revision:508511  3.0.3
sunpoet search for other commits by this committer
Add rubygem-devise-two-factor30-rails5 3.0.3 (copied from
rubygem-devise-two-factor-rails5)

- Add PORTSCOUT

Number of commits found: 3